Question about Samsung Washing Machines

1 Answer

<!-- from fixya rte -->Pump running all time , check pipe all ok - Samsung Washing Machines

Posted by on

  • lionel
    lionel Nov 27, 2014

    thank u where can i find a full drawing for this unit

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 104 Answers

Possibly the relay switch it might need replacing

Posted on Nov 27, 2014

Testimonial: "where can i find a full drawing for this unit"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint aquarius WD740 F13 Drain issue?


Your problem is with the pressure switch to locate it try to find a thin pipe going from the tub to the pressure switch it's a round machine having a thin pipe and some electrical cables, try to remove the pipe and blow air in it if there is dirt it will goes in the tub also check the filter if there is no filter it will not drain

Feb 10, 2014 | Hotpoint Washing Machines

1 Answer

Need to change water pump in 99 plymouth voyager 3.0 liter


  1. Disconnect the negative battery cable.
  2. Drain the cooling system.
  3. Remove the drive belts. Remove the timing belt covers and the timing belt.
  4. Remove the water pump mounting bolts.
  5. Separate the water pump from the water inlet pipe and remove the water pump.
  6. Inspect the water pump and replace as necessary.

To install:
  1. Clean all gasket and O-ring surfaces on the water pump and water pipe inlet tube.
  2. Wet a new O-ring with water and install it on the water inlet pipe.
  3. Install a new gasket on the water pump.

  1. Install the pump inlet opening over the water pipe and press until the pipe is completely inserted into the pump housing.
  2. Install the water pump-to-block mounting bolts and tighten to 20 ft. lbs.
  3. Install the timing belt and timing belt covers. Install and adjust the drive belts.
  4. Reconnect the negative battery cable. Fill the cooling system to the proper level with a 50 / 50 mixture of clean, ethylene glycol antifreeze and water.
  5. Run the engine and check for leaks. Top off the coolant level, if necessary.

Oct 16, 2013 | 1997 Plymouth Voyager

1 Answer

I have lost my servo assist on my 98 vw 2.4 t4. i removed the pipe into the servo to check for splits, it was fine, so i removed the pipe from the servo pump and oil came out of it, is this correct. Thank...


A small amount of oil may sometimes be evident but if it runs out this will indicate a problem with your vacuum pump. To test the vacuum from your pump remove your pipe from the servo and start the engine,you should be able to feel a strong vacuum by covering the end of the pipe with your thumb. If you get no vacuum and the pipes are intact then the pump is probably u/s . Remove the pump and check the drive is OK .Some pumps can be easily taken apart you will then see just how much oil has gone past the seal,you will also see the veins inside check these for damage.

Jun 20, 2011 | 1993 Volkswagen Eurovan

1 Answer

Machine just started leaving dirty water in bottom of machine. cleaned filters,had machine apart,removed and cleaned waste pipe. pump runs and impeller feels ok.only time i could get any water to drain...


Check that the pump is clean and not loose. Make sure pump, impeller, and waste pipe are in alignment with each other and are clean. If it works when you shake the pipe, then there is still a clog inside or the pipes aren't aligned correctly and something is hanging up.

Dec 31, 2010 | Dishwashers

1 Answer

Vw t4 1995 2.4 diesel brake problem, brakes no feel,changed servo


To check the vacum pump.all you have to do is remove the pipe from the servo,and with the engine running that pipe should be sucking.place finger over the pipe and check.If its not sucking then check the pipe for cracks.If the pipe is ok then replace the pump

Nov 09, 2009 | 1993 Volkswagen Eurovan

1 Answer

Have a 2/98 rodeo diesel 4x4 2800 litre turbo ute had a service 1 month ago part of which included a new fuel filter and a clean out of the water catchment bowl sitting adjacent to the fuel filter after...


Probably drawing air around the small pump on top of the filter this is a common problem. Another is if you have removed the two pipes on the filter and put them bacl the wrong way around. To check the small pump get a small piece of pipe that will fit inside the pipe comming from the tank to the filter take the two pipes off the filter and join them together pypassing the filter. (direct from tank to injector pump) start it up and it should run ok after a minute or two. If it runs ok check you hadnt the pipes on the wrong way round just put them on the other way and try it again. If it s still not going you will need a new filter top because the pump on it is a sealed unit and cannot be fixed.

Oct 26, 2009 | 1992 Isuzu Rodeo

1 Answer

Pump was allowed to run drive for some time. Motor now works but no pumping action. Impeller problem?


If a pump runs dry it will over heat and warp the pipes and quite often ruin the seal. You should replumb the pump and replace the seal, check the impeiier while pump is open but it is more likley than not OK.

Jul 27, 2009 | Sti Group Sti Smart Solar Terracotta...

1 Answer

Drum not turning despite belt ok and motor ok, lots of sediment from drainage pipe


check the pump/impeller for blockage.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 26, 2009 | Washing Machines

1 Answer

94 trooper wont start


petrol?? hmm thinking about this ----if your sure that it runs on easy start then electrics ok---then it must be fuel ,right thats eliminated one thing-----now new pump and filter fitted ??is pump giving the right pressure ??was test ok.if so then ------if right pressure then its a control fault-----if not right pressure then its either pump or or non return/pressure retention valve fault.----silly question ???did you check the thin vacumn pipe that connects to the valve on the end of the common rail ,thats the bar/pipe that connects to the injectors.if this is split or porous then this will throw up the same fault.Check above out ,but without a hands on approach iam at a loss but i will think about this later as i have work in yard to do ,building an ice cream van thats demountable because of the spanish paperwork of construction and use of a vehicle.This is a silly problem as the vehicle is too old to use fancy electronics ,try looking at the thin plastic pipes and make another posting

Jan 01, 2009 | 1994 Isuzu Trooper

1 Answer

Ford galaxy over heating


need more info if it overheats in urban driving but not on hiway prb is in cooling fan electric or viscous?

Nov 24, 2007 | Baby Gear

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Washing Machines Experts

Jaime Hernandez

Level 3 Expert

2326 Answers

shaun taylor

Level 3 Expert

1525 Answers

The Knight
The Knight

Level 3 Expert

74887 Answers

Are you a Samsung Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...