Question about Televison & Video

Open Question

Sony DVD model HBD TZ140 overload. Appears when turned on then shuts off why is that

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony hbd-e570 When playing DVD no color


Make sure the TV and Sony are the same format. Either PAL or NTSC depending on what country you are in. You cannot mix formats.

Jun 24, 2016 | Sony Televison & Video

1 Answer

Free region for Sony dvd hbd-e570 (3d)


If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. http://electronicshelponline.blogspot.com/
Region code hack procedure to many brand DVDs are given.

Aug 03, 2015 | Sony Televison & Video

1 Answer

Sony dav tz140 displays protector


Sometimes caused by bad wires or cable shorting. Check that all cables and connections are good and retry. If it doesn't clear you might have blown / shorted an output device in the amp section.

Jul 03, 2015 | Sony Audio Players & Recorders

1 Answer

Update for hbd e280 will not complete


What update? Are you referring to some unknow 3rd. party software update or are you talking about a factory update?


http://esupport.sony.com/US/p/model-home.pl?mdl=HBDE280&LOC=3&session_id=9530f5cd3af8600641e5a6cc685f588d#/howtoTab

May 19, 2014 | Sony BDP-S300 Blu-Ray Disc Player

1 Answer

NO DISC ERROR


The drive cannot handle a cleaning disc, senses it as some foreign object.

Mar 26, 2014 | Sony DAV-TZ140 DVD System

1 Answer

Region code sony dav-tz140


sorry you fix yoy problem i have the same one

Jan 19, 2013 | Sony DAV-TZ140 DVD System

1 Answer

MY SONY HBD-DZ810 HOME THEATER IS CONSTANTLY SHOWING PUSH POWER PROTECTOR


The "PROTECT" and "PUSH POWER" messages will flash alternately when the protective device of the amplifier has been activated because a strong signal was input, or if there is a short-circuit detected. Press the POWER button on the unit to turn off the system, and check the following items after "STANDBY" disappears.

1) Are the + and - speaker cords short-circuited?
2) Are you using only the specified speakers?.
3) Is anything blocking the ventilation holes of the system?

You may also refer to the following link for additional troubleshooting steps.

PROTECT and PUSH POWER flash alternately on the amplifier screen

Dec 20, 2012 | Sony DAV-HDX500 System

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74106 Answers

Cindy Wells

Level 3 Expert

5100 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...