Question about Car Audio & Video

1 Answer

I just put in my new pioneer radio and it won't play sound. I have went back and checked the wiring and still nothing. So I went back a third time and checked them and the plunged every back in and it said AMP ERROR. What do I do?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Master
  • 2,226 Answers

You may need to check your speakers for any shorts and/or grounds. Also, make sure the speakers are not common grounded. What kind of vehicle did you install the radio?

Posted on Nov 25, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Pioneer DEH-9600: No power to rear screen

bad ribbon cable

Posted on Mar 25, 2008

merle840
  • 113 Answers

SOURCE: my pioneer deh-1900 mp will not turn on

did you use a wire harness adapter or did you connect the wires from the radio directly to the wires in the car? do you have a computer safe test light or a digital vom meter? do not use a conventional test light in this car or an analogue meter to check for power

Posted on Apr 04, 2008

simplemitch
  • 752 Answers

SOURCE: Error ao pioneer head unit

If the discs PHYSICALLY get stuck, then the mech is damaged. A local shop MAY be able to fix it, but it might be a better investment to just replace the radio.

Posted on Aug 04, 2008

JustJeeps
  • 74 Answers

SOURCE: sub not working after installing the jensen vm9022 deck

reinstall the factory radio use a digital volt meter to see witch wire supplies voltage when radio is turned on and off, note placement on harness then verify this wire is hooked up on the output side aftermarket harness you may have to jump it to get the maps to turn on. tip you can carefully pull unused wire from harness example (dimmer wire orange white) and move it to the position needed to keep it a clean install .

Posted on Nov 21, 2008

  • 7 Answers

SOURCE: Car Radio just stoped working.

My same model did this too. The wiring harness may have gone bad. Try direct wiring the stereo or replacing the wiring harness if you can get one. This fixed the problem for me.

Posted on Jun 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pioneer double din issues


Is the video wire grounded out? By law the radio's video wire is supposed to be grounded to your e-brake to insure your not watching a video while driving. The way to get around that is to ground the video wire some where in the car and then it should play on command. If not check your RCA cables if tht dnt wrk then radio I messed up

Jun 30, 2013 | Car Audio & Video

1 Answer

Iam try to wire a aftermarket stereo on a 1987 gmc jimmy using stock plug ins but every time i put on brakes stereo goes off Ive checked all wires to make sure none are bare also made sure nothing...


Could be a ground problem. You take the ground out of the harness and run it to the body or run a ground from the radio back to the body or both.

Sep 11, 2011 | 1987 GMC Jimmy

1 Answer

Radio


Check the connections on all the pins, If it is a plug and play adaptor, check your fuses, but most likely the speaker connections are slightly loose, which is causing the lack of sound. I find when removing stereos if the wires are shorter they disconnect, but stay in the housing.

Oct 21, 2008 | 1998 Mitsubishi Montero

1 Answer

95 ford probe wiring harness. no sound but turns on


Hey I cant help you with your problem but can you help me? i have a 95 ford probe with a metal ended square harness on it, i went to canadian tire 100 times looking for the right harness and none fit it. a couple months later I had found another harness connector a few inches don't from the other square one.Now before i found that one i cut the harness and tried manually connecting them to the new radio. The radio would turn on but now sound would play.... and i tired 9 colour codes still nothing. if you have any idea about my problem it would be much appreciated thanks.

Jun 25, 2008 | Car Audio & Video

2 Answers

My l/r channel will not work


With the radio on u will need to push audio button it will change to something different on the face push until speaker balance comes up & then push butons below it left or right to balance each side of speakers. For me it was the left speakers that i needed to balance good luck John

Jun 06, 2008 | Pioneer DEH-1600 CD Player

1 Answer

My pioneer deh-1900 mp will not turn on


did you use a wire harness adapter or did you connect the wires from the radio directly to the wires in the car? do you have a computer safe test light or a digital vom meter? do not use a conventional test light in this car or an analogue meter to check for power

Feb 09, 2008 | Pioneer DEH-1900MP CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

The Knight
The Knight

Level 3 Expert

73665 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...