Question about Audio Players & Recorders

2 Answers

I found and replaced 2fuses in my Kenwood receiver KR A4070. When I turn it on it blows one of them. Why?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 12 Answers

I bet there is a short at one of the speaker terminals. Take a good look at the back of the amp where you connect the speakers. Look for a very thin piece of wire that may have crossed the connection. The wire is no thicker than a human hair so use a strong light. If you know how to use a vom that would simplify things.

Posted on Jan 29, 2015

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 166 Answers

Most comon would be high current draw dew to fault in pa stage

Posted on Nov 12, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: kenwood kr-720 250 4amp

The audio amplifier IC on your device are damaged.

Posted on Jul 05, 2008

  • 319 Answers

SOURCE: problem with playing my Kenwood KR-X1000

Unit apparently has problems. Check/replace batteries in remocom

Posted on Aug 14, 2008

  • 4234 Answers

SOURCE: Kenwood KR-A4070 blowing 5a 125v fuses

I am guessing that the ceramic resistor is close to the output transistors. I would also guess that one or more of the output transistors has shorted. This causes a high current draw that is blowing the fuse. You could also have a power supply problem. The ceramic resistor is a .22ohm dual emitter resistor that is used in the output stage. The transistors located close by are probably shorted and should be replaced. Start there and let us know what happens once the transistors and the resistor are changed.

Dan

Posted on Oct 10, 2008

MNfisherman
  • 11896 Answers

SOURCE: need a code for universal cox cable remote to turn on and off Kenwood KR-V-8040 Receiver

[PDF] Cox Manual File Format: PDF/Adobe Acrobat - View as HTML
not respond to the Cox Universal Remote Control after trying all of the codes listed for your brand,or if your brand is not listed at all,try searching for ...
www.cox.com/support/digitalcable/hdtv/pdf/Universal_Remote.pdf - Similar pages

  1. More results from www.cox.com »
  2. Universal Remote Control Codes Apr 17, 2009 ... More Cox Remotes, Includes Cox Digital Interactive, Universal DVR, Navigator, Millennium and Model ER1 PDF manuals. Cox Universal Remote ...
    www.xdiv.com/remotes/ - 73k - Cached - Similar pages
  3. How to Program a Cox Universal Remote for Your TV | eHow.com How to Program a Cox Universal Remote for Your TV. Have you ever dreaded programming your universal cable remote for your TV? Many people put off this very ...
    www.ehow.com/how_2153479_program-cox-universal-remote-tv.html - 52k - Cached - Similar pages

Posted on Jun 01, 2009

  • 1 Answer

SOURCE: I have a Kenwood KR-A4010 Am/Fm Stereo Receiver. Every five seconds the sound fades in and out. Can anyone find a solution to this problem?

i have a kenwood kr-a4010 it works no sound in speakers

Posted on Jun 02, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't operate my kenwood KR-A4070 receiver manually anymore, it only operates with factory remote. When it was new, I could manually press the various function button's..such as power-tuner-etc., an


Only a service person can help now. Likely you have a connection loose, a buldged cap or maybe just a transistor with a cold solder joint. Not being able to see it makes it hard to tell.

Jan 21, 2015 | Kenwood Audio Players & Recorders

2 Answers

My kenwood reciever kr-a4070 keeps blowing a fuse


have you tried a different outlet? something my be wrong internally

Jul 31, 2012 | Kenwood Audio Players & Recorders

2 Answers

Can the Kenwood KR-4600 connect to an ipod?


Hi,yes you can connect Kenwood KR-4600 to an ipod.


Instruction..

You will need an coolken_9.jpgRCA cable .


Connect the RCA (red and black to the input of the Kenwood KR-4600...You have options of inputs to use..

Either input at the back of the Kenwood KR-4600,or tape A and tape B..which ever you wan to use..

After connecting the red and black RCA to Kenwood KR-4600, then connect the other jack end to the ipod, and go the front of the Kenwood KR-4600 to activate the input selection knob to the desired input being selected at the back of the Kenwood KR-4600..

And don't forget to turn on the volume of the Kenwood KR-4600 and also the iPod volume..

And after that your done..

Good luck to you..

Aug 10, 2011 | Kenwood Audio Players & Recorders

1 Answer

Kenwood kr-v6030 master volume wont go down


To zyclon3, I've got a KR-V6030 that the volume knob some how got broke and had to take the receiver apart and get the knob out and play with it with the remote untill I got control. but I have to becareful cause it will go full blast if I'm not carefull going down in volume have to be especialy carefull since theres no stop.

Mar 08, 2010 | Kenwood Audio Players & Recorders

2 Answers

I have a Kenwood KR-A4010 Am/Fm Stereo Receiver. Every five seconds the sound fades in and out. Can anyone find a solution to this problem?


Something in the unit is smoked and potentially dangerous. Get that puppy down to a repair shop. Don't leave it unattended if you turn it on. Got a fire extinguisher handy?

Apr 28, 2009 | Audio Players & Recorders

1 Answer

Kenwood KR-A4070 blowing 5a 125v fuses


I am guessing that the ceramic resistor is close to the output transistors. I would also guess that one or more of the output transistors has shorted. This causes a high current draw that is blowing the fuse. You could also have a power supply problem. The ceramic resistor is a .22ohm dual emitter resistor that is used in the output stage. The transistors located close by are probably shorted and should be replaced. Start there and let us know what happens once the transistors and the resistor are changed.

Dan

Oct 10, 2008 | Kenwood Audio Players & Recorders

1 Answer

Problem with playing my Kenwood KR-X1000


Unit apparently has problems. Check/replace batteries in remocom

Nov 19, 2007 | Kenwood KR-X1000

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...