Question about Electrical Supplies

2 Answers

I have a hyundia hhd 1250, it starts fine runs a bout 30 seconds and shuts off, wait 5-10 minutes start back up and do the same thing

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 60 Answers

Clogged oil filter will cause this prob too or choked oilways ( coked up with hard coke like deposits )caused by poor servicing or none at all. I have had some engines with this fault that had to be dismantled and the oilways drilled out. Yes drilled out ,literally When these engines are run for long periods they get very hot which can cause the oil to break down. Servicing should be done as per the manual at least. The generation side should be kept very clean and clear of oil deposits. Oil on the brushes can give a very low or non output giving the raised problem.

Posted on Mar 03, 2015

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 58 Answers

Sounds like a clogged fuel filter.

Posted on Nov 26, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

  • 4 Answers

SOURCE: powermate 5000 subaru moter the gen runs for 1 mn and shuts down

oil level is low???

Posted on Dec 19, 2008

  • 1 Answer

SOURCE: honda em2500 starts, runs 1 minute, quits and will not restart

If the oil level is low it will do this, but I also know this to happen when the oil is very cold (thick) an won't fow back own o the crankcase where the oil sensor is. The slow return results in a low oil level. My solution is to start it, when it dies wait a couple of minutes and retry... after a few starts, the oil will warm up, thus flowing back down faster and it then will run. Another option is to use a thinner oil ie;5-30w.

Posted on Apr 29, 2009

JVRjr
  • 3 Answers

SOURCE: My Kohler Confidant IV generator starts and runs

Kohler generators feed the generated voltage back into the control circuit board to tell it to keep the fuel pump (electric) runing and the ignition on. IF there is no voltage generated (bad brushes or?) then the symptom you describe will occur. The motor runs fine, but it isn't generating electricity.
Jim Russell

Posted on Jun 15, 2009

  • 77 Answers

SOURCE: onan 4000 start good runs only ten minutsand shuts down,starts up

First locate the oil pressure switch and see if you can bypass it,then see if it runs. If not check the fuel filter and fuel pump,make sure solonoid for fuel pump is kicking on.

Posted on Aug 10, 2009

protek480
  • 1714 Answers

SOURCE: The generator starts up runs for about 15 seconds and shuts down.

Check the oil pressure switch

Posted on Aug 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

IT WILL STaRT , RUN FOR 1 MINute AND SHUT OFF BUT WAS rUNNING WITH COVER OFF BUT NOW HAS STOPPED THAT IT WILL RUN FOR 20 SEcONDS AND SHUT OFF


What would cause 1995 Chevy blazer to run for 20 minutes ...

answers.angieslist.com > Auto > Auto Repair & Service
Mar 30, 2014 - For example, can you start the car cold, it will warm for 20 minutes, and shut ... While not a car, my Motorcycle (also fuel injected) would run for a little bit and shut off. The issue ... Answered 1 year ago by WoWHomeSolutions.

Car starts and it shuts off/loses power - CarGurus

www.cargurus.com > Questions > Audi > A4

CarGurusJun 20, 2013 - Car starts and it shuts off/loses power - I have a 2003 Audi A4 Turbo.93K on it. ... \n check out these few options 1. loose or faulty electrical connections at, .... After drying it for a few minutes and cleaning with a dry cotton cloth, I have ... you can't fill your car while its running the gas tank is a vacum while its ...

Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Car was running fine, and then engine stops. ... 1 out of 1 people think this is helpful. ... my car will start run for a second an shut off . ... under load, dies,starts 15 minutes later, runs fine then stumbles and dies again 3 answers.

Chevrolet Silverado 1500 Questions - Engine Shutting off ...

www.cargurus.com > Questions > Chevrolet > Silverado 1500

CarGurusMay 20, 2015 - Engine Shutting off after about 10-20 seconds on 2004 Silverado ...When the engine is hot, two things occur: (1) thermal effect on .... my 2000 chevy silverado just randomly die then it will start back up idle .... It will run fine for 15minutes. ... run down behind or beside the powersteering pump, that the car will ...

Jan 06, 2016 | Cars & Trucks

1 Answer

Maytag Dryer Model med5630TQ0, run it for 30 minutes works great run a second time for 30 minutes it automatically shuts-off and than I have to wait until it cools off to use heat option


Try cleaning out the vent in the wall and also check the vent hose to ensure its not kinked. If good air flow coming out of vent on back of dryer while running you could have a bad motor. Have to be disassembled to check it professionally.

Sep 25, 2017 | Dryers

1 Answer

Hello i have 2001 Mitsubishi montoero sport to day took the battery out and now when i try to start it, it runs for a second or two then goes off


disconnect the battery again, with it disconnected press hold the brake pedal for 30 seconds, leave the battery disconnected for 30 minutes. reconnect battery, turn key from off to on and wait 2 minutes, start the vehicle (don't touch the gas or brake for 5 minutes) this is what I did on my friends montero and it started right up and ran fine, only thing I could figure is that I caused the computer to reset and recalibrate itself, but i'm not real sure. worked for him maybe it will work for you... good luck

Feb 14, 2010 | 2001 Mitsubishi Montero Sport 4WD

1 Answer

Freezer runs for 2 seconds then stops, and runs this cycle.


Good day,
The shut off is due to the protective overload mounted on the side of the compressor to shut it down, if it can't start.
On the side of the compressor is a cover box that contains the overload device, a start relay, and on some models, a start/run capacitor.
These items can to a degree tested with an ohm meter, but it is wiser to take them to an appliance parts house for testing.
If any are found defective, replace them. If not, the compressor has failed internally and needs to be replaced. Close to $400.00 if not more.

Feb 06, 2010 | Freezers

1 Answer

Garage furnace (standing Pilot) pilot stops after 30 mins.


it sounds like the afc the fan control not working could be dust on the afc

Jan 10, 2010 | Dayton Gas Furnace Heater

1 Answer

When powering from full shut-down, takes about 30


whenever you want to turn it off, put it on hibernate.

Jan 02, 2010 | Toshiba Satellite M35X-S161 Notebook

2 Answers

Hyundai Accent stalls and won't restart for 15 - 30 minutes.


check to see if you have fuel pressure after it dies. fuel pump could be getting hot and shutting off.

Jun 11, 2009 | 2002 Hyundai Accent

1 Answer

Shuts of while i was backing up to my drive way


It sounds like your Navigator has a vacuum leak after the Mass Air Flow (MAF) sensor. This could be in the intake air tube between the MAF Sensor and the throttle body or it could be a bad vacuum line, bad/stuck EGR valve, bad DPFE sensor, or intake manifold leak. There are several ways to search for a vacuum leak, but I'm not sure this is something you realy are looking to tackle versus having an idea if a shop is being honest with you.

-Rod

Mar 01, 2017 | 2000 Lincoln Navigator

1 Answer

1998 hyundia accent 1.5 automatic, the car will not run longer 20


Have you checked for spark & fuel when it won't start. ? First thing I'd do is confirm if both are good.

Feb 23, 2009 | Hyundai Motor 1998 Accent

1 Answer

Kenmore Dryer works for about 20 MINUTES, not seconds


SD, doesn't sound like the same problem. Yours sounds more the like motor kicking out on overload and when it cools down you are able to start it again. The thermal fuse and high limit TCO are non resettable so you can rule them out. You are going to have to check some things out. Make sure the rollers and pulley are not binding. The blower wheel is not binding. These things will cause a drag on the drum and put a heavy load on the motor. Catriver...post back

Feb 12, 2007 | Kenmore 64902 Electric Dryer

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrical Supplies Experts

ken skalski

Level 2 Expert

152 Answers

Gene Haynes

Level 3 Expert

5245 Answers

Brad Brown

Level 3 Expert

15973 Answers

Are you an Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...