Question about GE WJRR4170E Top Load Washer

1 Answer

WASHER FILLS WITH WATER THEN IT SITS THERE FOR AWILE AN DRAINS THE WATER BACK OUT DOESNT WASH OR SPIN JUST FILLS AN EMPTYS????

Posted by on

  • Anonymous Mar 10, 2008

    same problem, washer fills motor hums nothing happens, water drains motor hums nothing happens. end of cycle.

  • hkzook May 15, 2008

    Same problem, fills no agitation or spin. We removed the swich and tried to bypass swich. Belt is fine never heard a hum from motor.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 164 Answers

Sounds like a belt problem. if you're not smelling burning rubber (belt) either the belt has come loose or broke

Posted on Nov 11, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer fills with water but doesn't begin to agitate to wash. It also drains but doesn't spin when we set the dial to that


Your agitator pindle. has come loose From the spline. Try to lift up on the agitator. If it lifts off the spindle easily then it has worn out the spline. That is what connects the agitator to the s

Feb 06, 2013 | GE Profile WPRE6100G Top Load Washer

1 Answer

Whirlpool top load washer no low-speed agitation. The unit fills, starts the wash cycle with normal agitation, but after a few minutes it just sits there soaking until the it's time to drain/spin. Drains...


Either the wire going to motor for non working speed is loose or damaged, or motor is bad. It could also possibly be timer not sending power to motor for that speed.

Sep 27, 2017 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Washing machine wont wash or spin, just fills and drains


THE MODEL NUMBER IS USUALLY FOUND SOMEWHERE AROUND THE OPENING OF THE TUB OR ON THE LID ITSELF

Apr 24, 2009 | Washing Machines

3 Answers

Kenmore 70 series


Okay...I'm a little confused on your symptoms. You initially said it fills, but doesn't agitate or spin, but drains.

Then, you finished with the washer filling, no agitate or spin, but now doesn't drain.

Which one is it?

The symptoms you describe are usually associated with the following:

1. Fills, may or may not agitate, won't spin or drain - lid switch.
2. Fills, may or may not agitate, won't spin, but still drains - motor coupling.
3. Fills, may or may not agitate, won't spin or spins slow - gear case.
4. Fills, agitates, spins, but does not drain – water pump.

NOTE: These are the more common failure items with these symptoms.

Double check the lid switch by opening and closing the lid. You should hear a clicking noise to indicate the switch is working. The switch is located under the top panel along the wash tub rim on the right-hand side. If not, check to make sure the lid strike (small plastic piece on the lid itself) is in place. This activates the lid switch when the lid is closed. Also, check the mounting screws along the rim (there are two of them) to see if they are tight.

If the motor coupling were bad, the washer would still drain, but there would be a rattling sound as the washer tries to spin or agitate.

If you need replacement parts, go to searspartsdirect.com and type in your model number in the "Search by Model Number" window. The lid switch can be found under the "Top and Cabinet" heading as item number 11 (part #3949238). Instructions on how to replace are located at the following link:

http://www.fixya.com/support/r385199-replacing_lid_switch_whirlpool_top

If you wish to replace the motor coupling, the part can be found under the “Brake/Clutch/Gearcase/Motor/Pump” heading as item number 13 (part #285753A). If you need instructions on how to replace, just follow this link:

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

Now, there’s a couple of ways to drain the washer. If it’s a simple lid switch problem, you don’t need to drain the washer to replace the switch. With a broken switch repaired, the washer will run and drain by itself. However, if you wish to drain the tub you can use a shop vac to pull a vacuum on the drain hose. This may take a few times depending on the size of the shop vac. These wash tubs typically have about a 35 gallon capacity. If you do not own a shop vac, you can by-pass the lid switch by jumpering the two BLACK wires at the lid switch connector that is connected to the console. CAUTION: Make sure you UNPLUG the washer before jumpering, then plug back in.

I hope this information is helpful to you. If I’m wrong about the symptoms, please post back and update me on what the washer is or is not doing, so I can assist you further.

May 15, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 70 series


First thing is to remove the 2 screws from the console, they may be hidden in the front or bacl of console. After removing screws, lightly push the base of the console towards the front of the washer and pick up. This will expose your lid switch connection. Using a jumper wire, jump out the black and white wires then try advancing your washer into spin/drain. The culprit will usually be the lid switch assy.

Apr 04, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 70 series


Mrquest
If it is draining the water then the motor is running. ou most likely have a broken motor coupler between the motor and gearcase.

Remove the two screws that hold the console to the cabinet and flip the console back.
Remove the two clips that hold the cabinet to the rear panel of the washer and unplug the lid switch harness. The cabinet will tilt forward and slide off.
Remove the clips holding the water pump and move it to the side.
Unplug the wires from the motor and remove the clips holding it.
You will see the motor coupler.
Make sure you can turn the gearcase shaft with a pair of pliers so it is not locked up.
Post back with the complete model number from the washer if you need further help.
Thanks, Mike

Apr 02, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Frigidaire Front Load Washer


You need to replace the Motor controller speed asm part number 134149220 they are about 165.00. very easy part to replace you have to remove the back panel and the control board is on the bottom left side two scews and two plugs.

Dec 18, 2007 | Washing Machines

1 Answer

Kenmore Front Loader-Doesnt Aggitate nor Spin


the speed control board needs to be replaced in the lower rirght corner of the washer

Sep 12, 2007 | Kenmore 44102 Front Load Washer

Not finding what you are looking for?
GE WJRR4170E Top Load Washer Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...