Question about Dell Computers & Internet

1 Answer

I have been able to get sound out of the fa-66 using the headphones...but I get really bad pops and interruptions...on page 56 of the manual it suggests checking the ''Don't Poll Power Supply Status'' but on my Vista Device Manager, I don't see an Advanced Power Management Support option or anything similar. What should I try?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Try reinstalling the sound driver, there might been an error when you installed it the first time try:http://support.dell.com/support/downloads/index.aspx

Posted on Jul 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When using Firewire bus to power the sound card my


It's likely that the FireWire bus isn't meeting the power needs of your card. Just use the external supply since there isn't too much you can do.

Jul 13, 2010 | Edirol FA-66 Sound Card

1 Answer

Seem to have developed a problem with my audio recording and playback using Roland's FA-66 (Editrol). I use Cakewalk SONAR, Sony Sound Forge and Vegas Video softwares, and all of them show the same sound...


www.rolawww.scottyp-music.com/geardos/?p=21 nd.com/products/en/_support/dld.cfm?...FA-66

try these 2 sites, i believe they have some good info you need and will probably solve your issue. ive heard some horror stories about norton. unistall and see what comes about. it seems as though too many connections are going to screw this item up and norton will do the same.

Nov 15, 2009 | Edirol FA-66 Sound Card

1 Answer

Problem with stereo output on Edirol FA-66


Possibly, your adapter of small to big is not a stereo adapter. Seems like a mono adapter.

Jun 15, 2009 | Edirol FA-66 Sound Card

1 Answer

Edirol FA 66 firewire


Download/install the drivers from roland/edirol site for PC. For Mac, its plug and play. Just select the edirol in the audio options.

Oct 09, 2008 | Edirol FA-66 Sound Card

2 Answers

How do i get my FA-66 to work via firewire?? please help!!!!!!!


u're probably trying to connect it with a 4 to 6 pins firewire cable to your laptop right?
if so, the laptop firewire connection is usually the small type (4 pins). this kind
of connection does not give Power to the firewire device.
u can buy a pcmcia card with 6pin firewire connections and usa a 6 to 6 firewire cable
and that will work. i hope. :)


Oct 06, 2008 | Edirol FA-66 Sound Card

1 Answer

Problem with FA-66


Judging from the wiring diagram on the cover, the headphones are connected to the same output lines as 1 & 2. When you increase or lower the monitors. So do the headsets. The only way to get around it is to find a pair of headsets with at volume control into the wiring of the headsets or plug the monitors into outputs 3 & 4.


Here is the book I saw

Sep 14, 2008 | Edirol FA-66 (EDIFA66) Audio Input

4 Answers

Edirol Fa66 Problem


I bought the FA-66 because I use Cakewalk Sonar and they sell this interface on the Cakewalk site with thier name on it. I've had nothing but problems with this unit as described above. I've tried it on two different computer and it does not work on either. I also use an RME Fireface 800 on both these machines, same set up and it works flawlessly. Drop the Edirol/Roland FA-66 and try something else like an RME card or something. That would be my suggestion. It's a shame Cakewalk promots this piece of garbage. I've tried Edirol/Roland technical support and the guy just kept saying the sound card works fine, like it was just my problem.

Jan 06, 2008 | Edirol FA-66 (EDIFA66) Audio Input

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...