Question about Garden

1 Answer

It starts but when I put it into the ground it quits.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,847 Answers

Get the Carburetor and air filter cleaned.
That should solve the problem

http://www.ehow.com/video_4426875_cleaning-carburetor-lawn-mower.html

http://www.ehow.com/video_4467160_clean-lawn-mower-air-filter.html

Let me know
Thanks
K

Posted on Jul 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Put in a new ignition, started, then quit would not start again.


Sounds like the solenoid is clicking, Low battery? Bad Connections on the Battery or Starter, Bad ground? Bad Starter?

Apr 18, 2016 | Boating

1 Answer

What would cause the 4x4 high/low lights on the dash not to come on at start up on 2003 ford expedition?


Check all fuses and replace brake light bulbs and clean the socets .
Inspect grounds and wires at conectors . Bulbs at dash also .

Dec 14, 2014 | 2003 Ford Expedition

1 Answer

My wiper motor started working intermittently. Then it quit all together. I had a new switch put in and it still did not work. I then had a wiper motor put in and it worked for 2 weeks. It quit working...


It's probably a bad ground, clean the plug or drill a screw into the frame and connect it with a wire and another screw into the actual wiper box where it won't interfere with the motor.

Apr 25, 2010 | 1993 Mazda Protege

1 Answer

Alarm went off and key fob quit working


start the car. if that dose not work remove ground form battery then after it stops put ground back on that will reset the alarm.

Jan 28, 2010 | 2009 Dodge Grand Caravan

1 Answer

Rolls over but won't start until fuel relay clicks 10 or so times


Check for good grounding at both the fender where the relay is mounted and at the dashboard support Relays turn into "buzzers" when not properly grounded (also check ground right at the relay)

Mar 20, 2009 | 1995 Jeep Grand Cherokee

2 Answers

1993 5.7 l , TBI, Blazer, no start


check fuel pump for faulty ground.i had same problem and thats what it was,ground was loose,it was some times go and some times stall then quit till i had it towed and new ground put properly on

Mar 02, 2009 | 1993 Chevrolet S-10 Blazer

2 Answers

Speedometer quit working


I'm not sure this is what you wanted? You see the fuses and relay. Ground wires are black.
instrument cluster-xnondzrd4urq5tvk2w2vslnm-2-0.jpg

Jul 02, 2017 | 1996 Acura RL

Not finding what you are looking for?
Garden Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...