Question about Yamaha YSP-900

3 Answers

No power to the system checked all plugs and cables had been working for 2 years

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

I cannot know any specific answer but presuming that you have power at the wall socket (don't laugh sometimes it is that easy) a piece of electronics will not work because voltage is not getting to the circuitry inside. The most logical place to look is at the fuse but too often these days that is buried inside the unit and may be soldered on a printed circuit board. It is presumed that users will not fix anything and its certainly cheaper to solder one in than provide a fuse post externally . Clearly in such cases you must open the unit and check. If there is no fuse or the fuse is good it will require an electronic tech to trace the problem further.

Posted on Jul 03, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello Mr.Vectre
I have same case, we have Yamaha YSP-900,i looking for here, after to exchange C515, Cap is 0.022uf , i can star again ! Thank you !
17/11/2015

Posted on Nov 17, 2015

  • MrVectrex Nov 17, 2015

    You are most welcome! I am glad you managed to fix your YSP-900 too.

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 5 Answers

I believe you will find this is down to capacitor rot. The capacitor on the power board labelled C515 will have degraded and failed. The same thing happened to both my HTY-750 and YSP-900. I have fixed both units with a replacement capacitor from Maplins (in the UK) costing 99p. It takes about an hour and you will need to unsolder the old capacitor and re-solder the new one. Very simple and you don't need experience to do this.

Here's a step-by-step guide to how I fixed my HTY-750, but I promise you from experience that while the dismantling and assembly are different, the power boards are very similar and the capacitor is easy to spot and deal with.

https://medium.com/@mrvectrex/fixing-a-yamaha-soundbar-28f22dcdf90c

Posted on Dec 19, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Is there a circuit breaker or fuse to replace to solve this issue?


When you turn the key on the instrument cluster has no lights come on ? The head lamps don't work ? plug 2 and 5 where not firing and was told to reset computer by disconnecting Battery.If 2 & 5 are the only ones not firing ,disconnecting the battery isn't going to change that . The ignition module has burnt out transistor . If there was B+ voltage before you disconnected the battery you have a bad connection . Check your connections , cables ! Unless you shorted something . Do you know how to do automotive electrical testing using a voltmeter and a electrical power distribution diagrams ? This video on diagnosing coil drivers ( transistors ) is on a saturn 2.2 4 cylinder , doesn't matter testing the transistor is the same for your vehicle .
2004 Saturn Ion 2 2 Misfire Case Study P0300 you look at some other ones . Here watch this one too .

GM Ignition System diagnosis 1988 Olds Cutlass
Voltage Drop Test


May 11, 2017 | 2000 Buick LeSabre

2 Answers

Why is keyboard not responding?


This answer relates to keyboard hardware issue only.

On powering on PC look for keyboard lights flashing.
If no flash. Power down. Remove/replace kbd plug.
If still no flash of lights then please read on.

If kbd is old ps/2 type. Which is small round, sometimes purple, plug.
Ensure its not in not in the similar mouse socket.
Check for bent pin in plug.
ps/2 sockets can fail (as can keyboards)
If no joy and no other ps/2 keyboard works, consider replacing with usb type.

If kbd is usb type, do power off/on look for lights flashing.
If no flash of lights, try in different usb port.
Try replacing keyboard.

Hope this helps.

Jul 24, 2015 | Dell Inspiron Computers & Internet

1 Answer

Will not power on. The red standby light stays lit. The green light shows up for 2 seconds only when first plugged in and then goes back to red.


Solutions:
Check and Try
1. Pull out the flex cable attached power supply to AMP PCB. Check power ON of unit.
2. Pull out flex cable of the ROM
Check Power ON of unit
Probably AMP PCB doesn't work

Oct 05, 2013 | Philips Audio Players & Recorders

1 Answer

Have had a Nakamichi Sound Space 1 music stereo system for 10 years. Has served me well but the other day when I turned on the wall switch the power light did not come on. have tried...


you should always check the plug 2 all your thangs an change them if they are faulty. try 2 plug it in someware eles. or the unit is done. somethang could be burnt out. dnt leave it plug in.and dnt plug it in 2 a multi plug. go staight 2 the wall to check any power problems.

May 10, 2011 | Nakamichi SOUNDSPACE 1 CD Player

1 Answer

Power supply pulled from working system about 1.5 years ago. Connected to the previous mother board. On board power LED solid green. Tried to power up, but the light just flickered very fast. Tried...


try 800W power supply? also make sure you connect the big flat multi cable plug and small 4 cable plug into the mother board usually on opposite side of the big plug

Mar 02, 2011 | ASUS A-55GA (A55GAATX550WAPFC) 550-Watt...

1 Answer

Hp psc 1205 all-in-one The system has stopped working, i have checked wires are plugged in, changed the fuse etc but it doesn't seem to recognise any power input. Is it likely to be the lead from the...


Its just the issue with the Power supply.

You can check

1. Try some other wall outlet

2. You will see that there is a power supply of black color, the plug from wall outlet is coming to that box and then from there its going to the printer, so check whether the wires are plugged in well in the power supply.

If everything is well then we can try power drain

1. unplug the plug from the wall outlet, unplug the power cable from the back of the printer and if you can unplug the cable from the power supply do that too

2. Unplug the USB cable from the back

3. leave it for 3 to 5 minutes and then try again.

If that also did not help then, try to get some power supply from your neighbor or friend make sure its of PSC 1200 series and try that.

Jan 04, 2011 | HP PSC 1209 All-in-One InkJet Printer

1 Answer

Hi, i have a acer aspire 5051, running amd turion 64, on vista. the laptop has worked no problem for 2 years, now it will only start up for 2 to 3 seconds and then shut of again. could you please advice to...


It sounds to me as if the laptop is either overheating or has a faulty motherboard. Could you turn the laptop off, flip the laptop over and check the heat vents on the underside and side of the system for dust and debris? If there's dust there go ahead and vacuum it out.

After vacuuming it out remove the battery and disconnect the power cable. Press the power switch a couple times then replace the battery, plug the system back in and attempt to power the system on.

See if this resolves the issue. If it doesn't, and the system is under warranty, I'd contact Acer Support.

Jan 21, 2010 | Acer Computers & Internet

1 Answer

Wii no power no lights


I copied this from nintendo.com hope this helps you.


No Power
    Most power issues with the Wii can be fixed by resetting the AC adapter. You can easily reset the AC adapter by following these steps:
      1. Unplug the Wii AC adapter at both ends (from the back of the Wii system and from the wall outlet or power strip). acunplug.png
      2. The AC adapter must remain unplugged at both ends for a full 2 minutes.
      3. While you're waiting, unplug/remove all accessories from the system (including game discs, SD Cards, Nintendo GameCube controllers, memory cards, hookup cables, and Sensor Bar). Remove all of these from the outlet and the Wii.
      4. Also check to see that controller cords, AC adapter, and Stereo AV cables/Component Video cables are not frayed and do not have exposed wires. If you find any frayed cords or exposed wires, you should replace those parts.
      5. After you've waited 2 minutes, plug the AC adapter into the Wii system and directly into a wall outlet, not a surge protector or power strip. Check to see if the power light comes on.
      6. If the system works, plug the Sensor Bar into your system, then turn the system on to see if it still works. Repeat this process with one accessory at a time. If your system doesn't work once you've connected a particular accessory (Sensor Bar, Game Disc Nintendo GameCube controller, Memory Card, SD Card, etc.), there may be something defective with that accessory.

Aug 27, 2009 | Nintendo Wii Console

2 Answers

No powerup


Hi,
Please first of all you check with the removing the monitor cable and check any message is coming.
2.check with refixing all the cables.
3.check whether fans are moving if not this is the issue with smps or power switch.
4.if fans are moving but no display tap the num lock key if LED on the k/b is blinking then this is a RAM issue otherwise mainboard issue.
Thanks

Feb 17, 2009 | E-Machines eMachines Desktop PC

1 Answer

Web pages slow to load or not at all


hello!

you may try this and see if this help solve your problem

Step 1: Shutdown the computer.
Step 2: reset the router while power on then Unplug the router’s power cable.
Step 3: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 4: Plug in the Broadband modem’s power cable and wait for its lights to appear stable.
Step 5: Plug in the router's power cable once the modem’s lights appear stable.
Step 6: Power on the computer on and configure the router settings
Step 7: test the Internet connection.

if this still didnot work, upgrade the firmware of your router

Apr 20, 2008 | NetGear WGR614 Wireless Router

Not finding what you are looking for?
Yamaha YSP-900 Logo

1,002 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...