Question about Jandy Lite2 LJ125 Ceramic Gas Heater

1 Answer

The burner runs for eight seconds and shuts down

Just installed the heater and the unit starts and burns nicely for 8 seconds and shuts down. No flame icon appears just a flat line. Does this 3 times and throws the FL2 error.  It is an electronic start model.  110 volts.

Posted by on

  • troutfish001 Jul 23, 2009

    This problem is solved. A serviceman cleaned the flame sensor with emery cloth and it worked.

  • troutfish001 Jul 23, 2009

    Flame sensor needed a cleaning with emery cloth.

    Works fine now.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,714 Answers

Is the burner actually on? If so, the flame sensor is not working or out of flame.

Posted on Jul 03, 2009

  • Craig Butler
    Craig Butler Jul 23, 2009

    I said it is the flame sensor, could you give me a rating?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Slant fin boiler galaxy natural gas, pump starts and runs. Igniter comes on . Pilot lights. Burner lights. Runs for seconds. Burn shuts down. Igniter starts pilot light, pilot goes out and on and on


The flame sensor, which is located in front of one of the burner flames is probably oxidized and needs cleaning or replacement. If the unit can't "sense" the flame, it will continue to cycle.

Jan 22, 2017 | Slant Fin Heating & Cooling

1 Answer

Ravenheat he85aaa combi boiler running fault


sounds like low water pressure, check pressure guage, get unit serviced

Nov 27, 2009 | Honeywell CT87B ROUND HEATING&COOLING...

1 Answer

H400FDN... Lights... burns for 5 secs... turns off... repeats...


Pull your heat tray and clean burners and check for rat nests. A common cause of this is spider webs in the gas orfaces on the supply pipe. If you remove the brass orfaces they may have small,small,small tiny webs inside them oyu can blow out or clear with a toothpic. they dirvet the gas from the main burner (the one with the ignitor) as the gas builds it will poof and start but then the other burners that have gas flow won't be close enough to let the ignitor read flame so it will cycle just like you describe. My kingdom for a toothpic. I have made a tool to do this out of a stripped wire bent just so with the end roughed up to catch the webs so I didn't have to pull the tray on heaters with this proble. You should pull the tray and see the whole problem to understand it better.. I hope this helps and good luck.

Oct 02, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

The igniter glows and the burner starts but shuts down after abou


one of two things it could be the flame sensor or the control board for the entire unit

Oct 02, 2009 | Goodman GMS90703BXA Heater

2 Answers

Rinnai burner goes out when ignition button is released


The thermocouple [s] require replacement, or in my experience try servicing the unit first. There is an injector for the main pilot and a secondary injector for the flame thrower ignition. Both of these are prone to blocking due to dust and can be enough to shut the unit down. Although usually this is thermocouple related as you are manually keeping the unit running when you hold down the button, if the tcouple is broken it wont send enough millivolts to hold the magnetic valve open when you release the button.
Cheers

May 16, 2009 | Rinnai Heating & Cooling

1 Answer

Furnace starts properly, then shuts down, led flashes 8 times


The first thing to look at is the flame sense rod.
Shut off power to the furnace, remove, clean sensor with steel wool or sandpaper then reinstall the sensor. Reapply power and it should run properly.

Jan 10, 2009 | Goodman GMS90703BXA Heater

1 Answer

I have the williams wall mount & it shuts down after awhile..


Probably needs to have the burners blown out. The yellow is a sure sign of rust and stuff inside the burners disrupting the formula of air to gas ratio. Just needs a good blowing out.more

Jan 10, 2009 | Williams 2509612 Ceramic Mid-Size Heater

1 Answer

3 year old Beckett AFG with Clean-Cut system. New inline filter new strainer, new nozzle, flame looks correct in pattern always. Flame does not sputter prior to shut-off. I did notice that when it shut off...


Called Beckett at 1-800-OIL-BURN and explained the problem. They told me that the solenoid on the oil pump (Clean Cut) was the cause. I purchased a new pump for $50 at the local plumbing supply and installed it. Problem solved.

Nov 20, 2008 | Heating & Cooling

Not finding what you are looking for?
Jandy Lite2 LJ125 Ceramic Gas Heater Logo

Related Topics:

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Heating & Cooling Experts

paulcarew

Level 3 Expert

2460 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Jandy Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...