Question about Waterway 1 Hp 115 Volt 2 Speed Side Discharge Spa / Hot Tub Pump 1.5" Plumbing # S10115

1 Answer

How long does it take to heat the tub

How long does it take to heat the hot tub I have a y2 k system its all been replaced from the top controller to the main box plus a new air button. it just does not seem to get warm

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 129 Answers

Make sure that the inline heater has power. It should not take very long to heat since your putting hot water into it anyway. The heater is to keep water warm.

Posted on Sep 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can you provide me with the wiring instructions, I want to replace the old analog thermostat. I have a roof mounted not ducted Advent A/C and a furnace unit.


The terminal board on the rtu should match fairly closely with the letter designations on the thermostat. R, W ,(possibly W2) G, Y, (possibly Y2) and C. W2 and Y2 are most likely NOT used on a small capacity rtu (roof top unit) as those terminals are for a second stage of heating and a second stage of cooling.

The thermostat terminals should be Rc, Rh, W, G, Y and C (common). IF the replacement thermostat is programmable the common terminal should be used because that allows the thermostat to run on 24vac and not just battery power.

There should be a factory jumper installed across Rc and Rh and that should stay in place as the two terminals are for systems that have TWO different control transformers. Small capacity rtu's will have only ONE transformer.

Some rtu's have a W2 terminal as well as a Y2 terminal even though they do not have the second stages of heat. You have to determine exactly what your system is prior to changing the thermostat.

Apr 14, 2015 | Heating & Cooling

1 Answer

I have just replaced my circuit board (balboa 53247) for my eclipse hot tub and as soon as I plugged the unit in, I got an OH reading from the top-side control. Then I noticed that if I pulled the temp....


Unfortunately, I would have started with the sensors and then escalated from there. A hot tub is one of those items that I generally recommend hiring a technician to sort out, it's just flat not worth the headache of troubleshooting without the know-how.

As for your particular problem, the OH code on a Balboa control pack is "O.ver H.eating" it means that the heat sensor detected high temp and shut down to prevent damage to the system (as well as cooking you like a pink lobster) The sensor could be bad or the control board could be malfunctioning. A new sensor is $75-85 if memory serves me and is relatively easy to replace. one sensor is in the heating tube and the other is screwed into the tub shell to monitor tub temp. I would suggest new sensors, both of them because when one goes out the other usually isn't far behind. Make sure you shut the power to the tub off at the breaker box before doing any kind of tub repair. If you have shutoff valves on your tub you can replace the internal one without draining the tub. the one in the shell you need to drain to replace (at least to the sensor hole level) I hope this helps you to get your tub working properly again, if you still experience issues after this, I suggest biting the bullet and calling in a tech. Thanks for your question =)

Oct 28, 2013 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

Circuit braker keep popping


Sounds like the heating element has gone out again. Once you reset the circuit breaker and the tub turns on it will start to circulate the water. This usually runs like this for about 2 mins and then the tub will recognize it is cold and send power to the heater. If the element is back at that point it will blow the circuit breaker.
If this circuit breaker pops as soon as you turn it on then you most likely have a bad circuit board.

Rod
www.uspartscenter.com

Jan 30, 2013 | Jacuzzi Home

1 Answer

Jacuzzi hot tub, Water is too hot. Heats until it trips the system. I have replaced the analog temperature control,


1) Safety question first
Why hasn't the GFCI tripped.
If your spa is not protected by ground fault., then you are at serious personal risk.
http://waterheatertimer.org/How-to-wire-GFCI.html#arc-fault

2) Replace the element.
http://waterheatertimer.org/How-to-test-water-heater-element.html

3) If element is cracked, it can continue heating to ground wire, causing runaway heating.
This applies to spas, and water heaters of all type.

Dec 08, 2012 | Jacuzzi Pool & Spa

1 Answer

My hot tub top control is flashing SPA6,and hot tub is not heating up.


Here is a link for you to resource that error code.
click that link and scroll through them until you find your error code.

Rod
US Parts Center

Aug 19, 2012 | Jacuzzi Pool & Spa

1 Answer

Washer only has cold water. Hot water is good to machine but only cold water enters machine on warm cycle, no water ar all on hot cycle.


Hello there
The Water System temperature sensor is normally what is wrong with these units with this condition that you are experiencing
The water system consists of the hot and cold water inlet valves, a water temperature sensor, a water
flowmeter and control and the dispenser distribution system along with a traditional pressure switch.
Water Inlet Valves -
The hot and cold water inlet valves are located at the back of the washer. These valves receive a control
signal from the Central Control Unit to manage the temperature of incoming water. The temperatures
are determined by the specific wash cycle selected and a temperature sensor located in the wash tub.
To improve cleaning of heavily soiled clothing and to provide a sanitizing feature, the water temperature
can be increased through the use of a heating element located in the bottom of the tub

Dec 25, 2009 | Maytag LAT3600A Top Load Washer

1 Answer

Pump is running ever 5 minutes. The heat in the


Sounds as if the 'mode' for the tub is set to sense the temperature of the water. see if there is a setting on the control box to a 'timed' setting for filtering and heating instead of controlled by the temperature setting. the problem is the the control box is away from the water and when it calls for heat it is because the water is cooler there than in the hot tub. so when it calls for heat and the water starts to circulate it gets the hot water from the body of the hot tub and then shut down because it senses the 'hot water'. make sense?

Feb 23, 2009 | Blue Wave Aruba 15' Round 54" Resin Pool...

1 Answer

Jaccuzi hot tub will not heat?


sounds like it maybe the heater again. Have you pulled it out and checked the ohms? it should be at least 10.5 ohms
it could be the thermostat or the pressure switch - if either of those are not working it will not heat either.

Dec 28, 2008 | Home

1 Answer

RTH7400 thermostat installed-screen display unlit-used page 10 wire installation. Used heat pump wiring-which does not show W2 and Y2 on heat pump schematic, so used conventional displayed W2 and Y2...


w2 and y2 are used for 2stage applications

w2 = 2 stage heat
y2= 2 stage cool

If your system is a single stage system, look for the y1 and y2 terminals. If the thermostat does not have y1 and y2 then you may have the wrong thermostat. As always, please read the directions carefully. Thanks!

Jul 03, 2008 | Heating & Cooling

Not finding what you are looking for?
Waterway 1 Hp 115 Volt 2 Speed Side Discharge Spa / Hot Tub Pump 1.5" Plumbing # S10115 Logo

Related Topics:

317 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike Raino

Level 1 Expert

16 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...