Question about Jandy Aqualink Rs4 One Touch Control System Control System

1 Answer

Motherboard fried. need to pull out of control box have located a tech who can repair, and I need to ship him the part.. Is there any other items that are needed. Notice other "relays"? What is the "sensor"?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 246 Answers

Sensor read the temp on the water relay open and close the problems is not here.... read ...why the mother board fried is greenish on the back? this is due to water damage and board cannot be repair . what is happend on the control what do you read

Posted on Oct 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motherboard and wire harness fried last night. Big burnt black spot. Is it repairable?


Yes but will take time and a tech that can repair the board. That being said it should be replaced and not fixed. The board number is on the board itself and can be ordered from an appliance store or online.

Jan 18, 2016 | GE PSS26MSTSS Stainless Steel

2 Answers

I hooked the battery post up backwards an it caused all sorts of things to happen the one I need help with is when I go to turn on my heater/AC none of it works at all it don't blow or anything..


It's amazing the car even runs. Reverse polarity on a car battery will usually fry the ECU, which is the computer that runs everything from the engine timing to smog control. Consider yourself lucky.
You must have had the Blower motor in the On position and tried to start the car after the battery hookup.
First start at the fuse for the Blower motor, which may be under the drivers side dash or in the engine compartment. (you did not specify the vehicle make)
If the fuse is OK, then the relay may be fried. relays are usually under the hood inside the big fuse/relay box. Look at the fuse/relay legend (map) inside the cover and locate the relay for the Blower motor. It may just have a 'fan blade' symbol. Exchange it for a relay of the same type and style in the same box. Put the 'new' relay in the blower motor socket. Turn the key to the 'On' position (just before 'Start') and test the blower motor. Turn the key off. If it worked, take the bad relay to a car parts store and buy a new one. It'll cost between $10 and $50. I know, doesn't seem worth it.
If that doesn't fix it, return the relays to their original position and go to the parts store and buy a repair manual for your year, make and model. Locate the section on Heat/AC and replace the Blower Motor Resistor. That's probably the culprit. Short of that, take it to the dealer or a good repair shop, that you trust. It can be an involved repair job.

Jul 05, 2014 | Cars & Trucks

1 Answer

Photo copier not starting


You need to specify a bit better. If you're trying to turn on the unit and it simply will not start at all first check that the outlet is working, then check if the cord used to connect the unit works. If both work properly you will need a tech take care of the repairs. Possibly a the surge box inside the unit where the cord is connected was fried and may need replacement. Hope this helps.

Sep 01, 2011 | Toshiba e-Studio120 Copier

1 Answer

I have a ksrs25ftms01 refrigerator and freezer side by side. Lost power by hurricane. Connected to Coleman 1850 generator ran for 15 min heard tow loud pops frig not working but lights are on Ned help...


I am sorry for lost power. Now about your problem. If you used a whole house generator you should been fine. But anything else will fry the compter in control box. It is not too much money. The part is $110.02 from sears parts. You can order from sears and if needed send a tech. The part is located in fresh food section. Inside where the settings are. Just unplug the box, Take out cover, unplug the old board, Plug in new. You might look at it before you buy a new one just to see if you need anything else. Take a look see anything else burnt. The board number is FSP2321728. I hope this helps.

Aug 29, 2011 | KitchenAid Refrigerators

1 Answer

Hi, my ps3 won't power up, no lights or fan ect... I replaced the power supply thinking t would be that but it's still no good, no power at all, checked the power lead and they seem fine. Any suggestions?...


sounds like your motherboard is fried :-( no way to fix that I know of, the board will probably need be replaced. Consult a repair tech, or sell it for parts on eBay, and get a new one

Jan 12, 2011 | Sony Playstation 3 (PS3) Console

2 Answers

Is there a way to repair a blown IDE controller in a Dell Dimension 8300.


Basically.....no, but you can add a PCI IDE controller card fairly cheap.

Aug 08, 2009 | Dell (W2562) Motherboard

2 Answers

Control panel has burnt out motherboard.. nothing works


nope sorry it will not be cheat to replace but must be replace if you want to have full automation

Jul 02, 2009 | Jandy Aqualink Rs4 One Touch Control...

1 Answer

Emergency convertible top lever switches


I don't think the buttons prevent the tech two from reading your ECU. However the top ECU times out and stops communicating with the tech 2, because it is designed to shut down to reduce electrical loads, in the car. IF the tech 2 fails to communicate push a window switch and try again. sometimes it takes many tries. But seldom on 97 or 98 will the top computer be bad.

Jan 25, 2009 | 1998 Saab 900

Not finding what you are looking for?
Jandy Aqualink Rs4 One Touch Control System Control System Logo

383 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Experts

David Spradling
David Spradling

Level 3 Expert

4290 Answers

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Jandy Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...