Question about Zyxel ES-2108 8PORT 10/100BT MAN L2 SWITCH (ES2108)

Open Question

I'm having a problem with Zyxel ES-2108, the switch have 3 defined vlan's :one management, one internet and one VoIP .The switch is restarting by himself , in sh logging apears interfaces down for a very short amount of time, and i have to restart manually an aplication that is located after the switch in question (by the way, during the autoreset, the switch had lost every time all time settings (such as date, time ..) Somebody help me, please..

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 51 Answers

SOURCE: Connection to Access point periodically lost

I have recently gone through the process of setting up a wireless network in my home and I found that a lot of routers and access points 9especially in the wireless N and MIMO categories) have that same problem. Are you trying to go with wireless N? If so then you must be careful what you buy because cross brand connections are not always compatible and also most N routers on the market today do things like drop the connection for no reason. I would recommend the apple airport if you are looking for a good router in the N category. I know they are expensive, but after trying out 5 different routers including all the top brands, I came across the airport and haven't had a problem since. This issue you are having is likely a problem with the router itself.

Posted on Aug 17, 2007

apadgett01
  • 10 Answers

SOURCE: Hi there I am working

How long did you leave it powered off for? It should be powered off for at least 30 seconds for the connection to actual die out.

If not, try click start, run, type in cmd and press enter. Then if your IP is 192.168.0.1 for example type telnet 192.168.0.1 and press enter. Log in through the command line and try enter restart, reload, or reboot. One of these should power cycle through the command line which will kill any "ghost" or active sessions.

Please let me know if this helps.

Thanks,
Adam

Posted on Nov 28, 2008

  • 1 Answer

SOURCE: zyxel p660hw wireless problem

I forgot my modem wireless password...and I can not make a connection without cable...

Posted on Nov 30, 2008

plettdoctor
  • 121 Answers

SOURCE: P-661H-D3 zyxel problem?

The fact that it does not get an IP address almost certainly means that the router is KAPUT. You may try to add in a manuel address. In you network settings of your computer you can put the following IP addresses:
IP Address : 192.168.0.100
SUBNET MASK : 255.255.255.0
GATEWAY : 192.168.0.1
then try to see if you can connect to the internet (see if the internet light then comes on.)
Let me know if it works. I may still be able to help you after that.....
My email = doc@plettcomputerdoctor.co.za

Posted on Jul 15, 2009

Geekman
  • 32281 Answers

SOURCE: I have realizes that my zyxel 600 wireless router

To secure youe wireless router, follow these instructions : -
1. Connect the wireless router to your computer with a LAN cable.
2. Start your browser and enter the router's configuration URL
3. Enter the router setup, login and password
4. Change the admin password
5. Go to the wireless settings and change the default SSID and turn off SSID broadcast.
6. Setup encryption key the strongest is WPA2 (if not then WPA).
7. For further security measures - turn on MAC address filtering and enter the MAC address of the wireless cards on the computer/s you want to connect to this wireless router.
8. Record the settings you have made and keep it in a safe place and Save the settings.
9. Configure the wireless cards on the computer/s with the SSID and encryption settings of the router.
10. Remove the LAN cable between the router and the computer then the computers should be able to connect to the router.

Posted on Oct 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm trying to setup vlan 1 for data and vlan2 for voice. help please...


This depends on what the devices are doing with VLAN tagging. In the switch settings you will want to add VLAN2 and make sure you set it to Fixed on the ports you want to allow VLAN2 to work on. VLAN1 is already configured for all ports.
If your devices are tagging the VLAN2 traffic but not the VLAN1 traffic you don't need to do anything. By default any incoming non-tagged traffic will be set to VLAN1. This is because the PVID is set to 1 by default. If you need the incoming traffic to be tagged with VLAN2 changed the ports PVID to 2.

Sep 13, 2013 | Zyxel ES-2108 8PORT 10/100BT MAN L2 SWITCH...

1 Answer

Main unavailalbe resetting phone


Hello Roshani Ameresekere,

Welcome, and thank you for using FixYa!

To answer your question: Your phone has lost connection to the VOIP network.
These types of phones use DHCP to assign an IP address to themselves from your VOIP network, usually by means of a switch or router. When they lose connection to this switch or router, they cannot communicate with the VOIP network and load their network environment, called PXE. This in turn loads the phone.
Try replacing the patch cable on the phone between the phone and the wall. If that doesn't resolve your issue call your Telcom Specialist who installed the VOIP Network. He will need to test the phone, switch, Firewall, and VLAN to make sure the phone hasn't died or his configuration hasn't been hosed in the router or VLAN. He may also need to reset his VOIP box.

Have a great day!

Oct 19, 2011 | Mitel 5212 IP Phone

1 Answer

I have the Zyxel ES-105A connected in the following way: LAN cable from modum connected to port 1, LAN cable from port 2 connected to my laptop which I use to log in to my modum and LAN cable from port 3...


If your modem is not also a router you can only connect one device to it. You should have a router instead of a switch. Otherwise check the settings on your modem to be sure the ports are open that are needed for the Sling Catcher.

Apr 04, 2011 | Zyxel ES-105A (ES105A)

1 Answer

I am forgot zyxel switch password and ip adress then how can do factory default setting.


look for a small pinhole that is reset switch power up insert paper clip 5 seconds should reset all passwords

Jan 27, 2011 | Zyxel ES-2108 8PORT 10/100BT MAN L2 SWITCH...

1 Answer

Is NATing possible on ZyXel ES-2024 ?


The ES-2024 is strictly a switch so it doesn't have any NAT functions. It is just a Layer 2 switch so you will get basic MAC filtering functions and VLAN options.

Jan 25, 2011 | Zyxel ES-2024 (91010008002) 24x10/100 Mbps...

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

1 Answer

I need some help configuring this switch for VoIP appplications shared with general network. There are no VLANS configured because some users have softphones on the LAN since the router does not support...


1. Log into the switch management.
2. Click ON the QoS tab and click on the "CoS Global Configuration" on Left and enable QoS
3. Click on Apply at the bottom of the page
4. Then Click on the "CoS Interface Configuration" , Select the interfaces where the voip softphones are in use and make the "default Cos as 5" for those interfaces and click on Apply

Oct 28, 2010 | NetGear ProSafe GS748TP 48-Port Gigabit...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

Not finding what you are looking for?
Zyxel ES-2108 8PORT 10/100BT MAN L2 SWITCH (ES2108) Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zyxel Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mark

Level 2 Expert

107 Answers

Are you a Zyxel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...