Question about Heating & Cooling

2 Answers

Vulcan Ilec central heater main burners turn off after few second

I Have a Vulcan Ilec central heater that turns on ok ie the main gas burners ignite and burn for anywhere between 3 seconds and 3 minutes and than turn off and stay off untill I turn the power of and back on. Is the overheating sensor or the main board cactus

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 53 Answers

Flame rollout sensors, overheat thermistor, air proving switch, bad earthing, blocked flue. Any of these things can cause your problem. If its a permanent pilot, is it clean burning?? If electronic ignition, is the flame rod clean i.e. no carbon or rust etc.. Safest bet is a qualified gasfitter take a look at it.

Posted on Jul 19, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi there i have similar issues with my vulcan heayer how did you repair it

Posted on Apr 16, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Janitrol GUPS075-3 Furnace burners will not stay lit


The first thing I would do is make sure the flame sensor is clean, this is a metal rod immersed in the burner flame on the opposite side of the igniter. If too much oxidation builds up on it, it will not allow the burner to stay lit. To clean, just turn off furnace and remove flame sensor and clean with steel wool and then reinstall. If this does not solve the problem there may be a problem with the gas valve.

Nov 08, 2012 | Heating & Cooling

1 Answer

Main burner comes on and one second later both main burner and pilot go off. Is this a lack of air - if so what do I do? A 2yr old 40 gal gas heater. garybyer@aol.com


What water heater do you have??
What Brand and model number, and what type of gas control valve?

You might have air in the gas line.
Copy following link to help troubleshoot by gas control valve:
http://waterheatertimer.org/How-to-troubleshoot-gas-water-heater.html#intellivent

Aug 22, 2012 | Water Heaters

1 Answer

Hello, I have a Amana Air Command 80 model #GHI90A50, 22 years old. This furnace is on its third ingnition module (last one two yeras ago). The symptom I am trying to diagnose has been ongioing since this...


If your furnace lights and the gas stays on for 8 to 10 seconds, then shuts right back off, then you need to clean your flame sensor with light sand paper or steel wool. You might need a new flame sensor, but most of the time they can be cleaned an will work well after cleaning.

Dec 05, 2010 | Heating & Cooling

1 Answer

My vulcan ducted heating unit blows cold air for approx 1 minute when turned on then stops and try's again after approx 1 minute,it does this several times until ignited.It is obviously an ignition...


Two things have to occur here:

1) The ignitor has to light off the gas. A bad ignitor, or dusty burners can prevent ignition.

2) The thermocouple has to be in the flow of burning gas to prevent a safety shut-down, and has to be working.

And the obvious: you need pressure in the gas line, and the gas valve needs to be open.

Hope this helps you locate the problem!


Aug 14, 2010 | Vulcan AUW230A Heater

1 Answer

Delayed ignition of a Ruud high efficiency upflow 90 plus propane


It sounds like the first thing to do is have burners and pilot cleaned and adjusted so ignitor and pilot flame is close to main burner ignition rail.

The "whoosh" is due to delayed ignition because the pilot flame does not come in contact with main gas.

One more thing that should be tested is the gas pressure and combustable air mixture to be sure it is correct.

It is always best to have a qualified technician do this for you, In many areas the gas supplier with check and safety test this for you.

Nov 24, 2009 | Ruud UBHC Air Conditioner

1 Answer

I have a vulcan freeloader 230 gas hot water system. the pilot will not stay lit. and some times when i do get the pilot lit, it will not ignite the main burner until i have lit the pilot a few times.


Clean the pilot assembly if has any orange at the tip. If its burning clean and blue, then its most likely the thermocouple. Safer to get a gasfitter to check it out.

Jul 18, 2009 | Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

551 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2460 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...