Question about Panasonic SA-HE100 Receiver

1 Answer

All my speakers don't work.

Its an old unit but new to me. Basically hooked everything up and triple checked all the speaker connections but i dont seem to be getting any sound from my 2 front speakers and the bass. its hooked up thru the digital inputs if that makes any difference. optical for my tv and coaxial for my computer. The base connection is definately correct on the receiver end, and the speaker wires are securly connected. I know the 2 front work only when i select the stereo option but then non of the other speakers work. Are they all supposed to work at the same time when surround sound is selected? How about the bass? Any help or information would be greatly appreciated.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers
Re: All my speakers don't work.

Did you press the "TEST" button on the remote? It will send some white noise to each speaker that is hooked up, one at a time.

Posted on Jan 05, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Yamaha RX-V793 receiver shuts down when I turn up volume. Checked the speaker wires and they seem okay. I then hooked it up to an older DVD player I had and it works fine. Don't know if it's 5.1 bu

My first thought would be that when you moved the receiver to connect another DVD, the problem quit since the speaker wires moved. The best way to test would be to re connect the original unit the same way as the new unit and test again. If it still cuts out, disconnect the speaker wires and re test. if it still cuts out, try the new player and test again. if it does not cut out, there may be a problem with the old units audio output. Generally if its a problem with the receiver it would not matter what source you are using, even the tuner on the receiver, if there was a short in the receiver it would cut out. Let me know what your results are and I will help more if needed. Best of luck!

Nov 24, 2011 | Yamaha Audio & Video Receivers

1 Answer

I need help hooking up my system from cable box to old toshiba 52 inch tv does not have hdmi on tv red, green , blue wires i also bought today a sony blue ray player speakers are not working ...


Please indicate the brand and model of your receiver, BD player and your speakers. Basically, you just need to connect the cable box and blue ray player to the receiver. The 5.1 speakers should be connected to the blue ray player, then another set of cables from your BD player to your TV. When you want to use the speakers while watching TV, you need to turn on the blue ray player too.

Sep 15, 2011 | Audio & Video Receivers

2 Answers

I have a Fisher RS-909 Surrond Sound amplifier. It has no "sub out" jack. I had the sub-woofer working in the past by wiring it as shown in the manual. The problem is that the system was in...

Alright i had a chance to look over things, this is how you are going to hook up the sub. first we'll be connecting the surround sound unit to the sub woofer.
surround sound unit sub woofer
left front: positive (+) <-----to------------->(+) left speaker level in
negative ( - )<- - -to- - - - - - ->( - ) left speaker level in

right front: positive (+) <-----to------------->(+) right speaker level in
negative ( - )<- - -to- - - - - - >( - ) right speaker level in

now that the surround sound unit is connected to the sub woofer you will need to connect the front surround sound speakers to the sub woofer.
sub woofer front surround sound speaker
left speaker level out (+)<-----to--------> (+) left front speaker
left speaker level out( - ) <- - - to- - - - ->( - ) left front speaker

right speaker level out (+)<-----to--------> (+) right front speaker
right speaker level out( - ) <- - - to- - - ->( - ) right front speaker

Alright now that the wires are all over the place and plugged in
turn everything on and see how it sounds. let me know if everything is working as it should. if you need help with anything else or if something does not seem right please feel free to contact me via e-mail or phone
Mark Woodring

Feb 13, 2011 | Audio & Video Receivers

1 Answer

Can i connect extra speakers to my hifi unit if

to be honest i dont think it really matterys what impdance the speakers are just connect the new speakers in parralel with the old ones
(positive to positive and negative to negative)

Jan 14, 2010 | Audio & Video Receivers

2 Answers


disconnect all your speakers. make sure the a speakers indicator is on after powering it up and see if you hear the click then. if you do, then connect the speakers one at a time with the unit off and repowering it after each speaker is reconnected. this will isolate a bad speaker. make sure the wires are wound tight and not fraying at the connection on the amp. shorts can be created there.

Nov 03, 2009 | Harman Kardon AVR 330 Receiver

1 Answer

No sound from my brand new speakers

I am assuming you have tried new speakers on used unit on both A & B choices. Have you tried your new speakers with old 2802? If they work OK with old unit, you have problem with amplifier in used unit. Take the used 2802 to a reputable shop and have it thoroughly tested. Perhaps it is just a loose connection.

Dec 12, 2006 | Denon AVR-2802

2 Answers

Unit going into protection mode

You should first have or check the impedance and resistance of the speakers. then if all the speakers and wiring checks good, the only way to tell if this unit is good or the output section has no problems, is to hook up load resistors to where the speakers go, insert 400 to 1000 hz @.775MV into an input, hook up an osilliscope to the load resistors and slowly turn up the volume and see if the waveform clips before it shuts down. I doubt if you will have the equipment to preform these test but a good repair shop will be able to help you out. If it does not clip or go out then its all speaker wiring and/or the speakers.

Oct 04, 2006 | Sony STR-DE575 Receiver

1 Answer

Center, surround speakers not working. "Can't Use" message for DSP.

Sounds like the old stuck button thing after a move??? What i mean it go over all the push buttons and maybe you will find one that is not pushing in and returning??? If alls ok then you should check the obvious like bent shafts or balance controls ect. ay have jogged something inside and you will need to see a pro to assit you unless you know how to trouble shoot solid state electronics?? These units have no real serviceable parts inside. Check with your owners manual for the sevicer nearest you. If they are not listed call the service # or try 1-800-289-AIWA . good luck

Jun 06, 2006 | Aiwa AV-D50 Receiver

Not finding what you are looking for?
Panasonic SA-HE100 Receiver Logo

673 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Audio & Video Receivers Experts

buck wherry

Level 1 Expert

15 Answers


Level 2 Expert

159 Answers

Brad Brown

Level 3 Expert

13369 Answers

Are you a Panasonic Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides