Question about Miele CVA615 Espresso Machine

1 Answer

"brew unit block" medium cup in service mode dont work only the small cup works

Pressing the medium cup in service mode dont work only the small cup works when trying to reset the machine after putting the JP34 back

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

When the alert came up- Brew unit blocked- this is before you started taking things apart, A, were you able to remove brew unit, Yes or No?
B, after turning power on and then off, Did the machine try to reset brew unit to home position Yes or no?
If Yes were you able to remove brew unit?

Posted on Aug 19, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 10 Answers

SOURCE: Brew unit in Miele coffee system CVA615 block

It sounds like the connector or wiring that links the LCD display board on the door to the main PCB inside the coffe maker has become loose or damaged.
This would cause the text displayed to become scrambled.
Its a 26 way connector that is labelled JP16 (on the next model up) and is next to a large IC.

Posted on Jan 02, 2008

dahaka
  • 347 Answers

SOURCE: brew unit stuck

Hi molly girl.
You can try to clean your Brewunit. Most of the times when that message appears, it means the brewunit is dirty

You can have more info in the manual if you dont have it:
http://www.miele.co.uk/Resources/OperatingInstructions/CVA%20620.pdf

Posted on Jan 11, 2008

  • 1 Answer

SOURCE: miele brew unit jammed and brewunit block is being displayed

There is a third solution. The brewunit drive motor has three contact switches that indicate home, preset (loading grounds, I assume) and make espresso. The problem is the three contact switches are all on one circuit, so the microprocessor knows a limit switch has been reached, but it doesn't know which one. The programming obviously assumes the limit switches are reached in the correct sequence. In my case, the microprocessor thought the brew unit was in home position when it was in the make espresso position. Miele technical support recognized this immediately, so it is a common problem. The solution is to remove the top panel of the unit, unplug the unit, unplug JP34 on the microprocessor board (four wires, red/yellow/brown/black, in the middle back edge of the microprocessor board). Plug in the unit, put it in maintenance mode, and press and hold the medium coffee button for several seconds. This will move the drive motor past the current limit switch. Plug JP34 back in, plug in the machine, and put it in maintenance mode. Press and hold the large coffee button for a second or two, maximum. Open the machine, and look at the brew unit drive male gear in the main machine as compared to the brew unit female gear. It will take several tries to get the male/female gears to match so you can plug in the brew unit. Once this is done, and the brew unit snaps in place correctly, place the machine in maintenance mode one more time and press and hold the Medium Coffee button to reset the microprocessor with the limit switches. You should be back in business!

Posted on Jul 16, 2008

aviral_srms
  • 1216 Answers

SOURCE: I own a Meile CVA 4070 coffee system. The Brew

use any method which helps you

Press & hold down Hot Water button & small coffee buttons & turn ON WITH LIGHT. Release buttons.
Press & hold Large coffee button and hold until you see two '1's on the left side of the screen. Release.
Press & hold medium coffee button until you see two '2's.
Release.
Hit & release quickly Large coffee button.
Brew unit should be reset.

or

Turn your machine off. Close the door. Depress , holding it down, press then let go of both. Then press 3 times. On 3rd time, hold it until Service menu appears. Select then press left arrow to turn from to . Then press right arrow by This will turn your brew unit drive to the correct position and you should be able to get your brew unit in/out and your waste container back in. Make sure to turn your machine off/on again to get out of Service Menu.

Regards.....

Posted on Oct 30, 2010

  • 2 Answers

SOURCE: I have a Miele Coffee

The brew unit has lose parts on left-hand-side, wiggle them up and down. Put the waste unit back, switch off the machine and then turn it on (pull the cord). It worked for me!!!

Posted on Mar 15, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Keurig troubleshooting


This problem is addressed on the Keurig website:

http://www.keurigtroubleshooting.com/Keurig-Coffee-Brewer-Problems.html

Scroll down to Partial Cup Brewing

Jan 05, 2014 | Coffee Makers & Espresso Machines

2 Answers

Our Keurig B60 displays "NOT READY Auto off set" and does nothing. What can we do to bring it back to life?


Press the off/on switch and poof on the machine and then check. If that is not helping then try this procedure as follows:--- 1. Simultaneously press and release "small mug" and "medium mug". Immediately afterward press "menu" 3 times. (Menu is the black button under the display screen .) You should see a time 6:09 on your screen.

2. Press "menu" once. Your LCD screen should say Brew 0:00.

3. (I messed this step up like 10 times and had to unplug the machine, then replug it and start over at step one. You have to unplug if the LCD displays "auto ____". If it continues to flash "Not Ready" and "Brew" then you can just keep trying step 3). Press and hold "medium mug". While holding "medium mug" press and release "menu". Immediately after pressing "menu" (while still holding "medium mug") press "small mug". Release "small mug" and "medium mug" at the same time. This entire thing needs to be done very quickly. as soon as you release "menu" go to "small mug" and release both buttons quickly.

4. Unplug the machine (do not turn it off). Wait for 3 seconds or so. Plug it back in, turn it on and follow the instructions for priming.
--------- If this instructions also not helping then try this, instead of holding the medium cup while pushing and releasing menu .you simutaneously push and release medium cup and menu and then medium cup and small cup and then check out. Thanks. keep updated for any more query.you can rate this solution and show your appreciation.

Aug 28, 2010 | Keurig B100 Coffee Maker

1 Answer

I press the large cup but it brews a small cup. What should I do to fix this?


I have have the same problem first thing in the morning. My first cup, I press large but with no K-cup; it comes out small or medium. I put the water aside (pour it back into the reservoir after it cools.) Then I brew a large cup using a K-cup, and it comes out the right size. I still want to know how to fix the problem, but at least this works for now.

Aug 11, 2010 | Keurig B60 Coffee Maker

2 Answers

Display message - brewunit block - can not undo to start the machine Miele CVA 620 Build-in Automatic coffee machine


YOu must turn the machine off...hold both the small coffee and hot water button...tunr the machine on to light...let go of the buttons..then hold in the large coffee button for a few secinds andletgo ..if that doesn't work hold in the medium coffee button for a few seconds and letgo..that shouldreset the brew unit.
good luck

Jan 13, 2010 | Miele CVA615 Espresso Machine

2 Answers

1. After brewing a cup of coffee, when the grinds are emptying, a stream of coffee and grinds drains into the Drip Tray from the valve(?) in the rear right of the Drip Tray. We have gone into program mode...


HI
Excess water into the drip tray is an indication that you don't have enough coffee going into the brew unit. There is a lever on the top of the door that has a + on one side and a - to the front. Push the lever back to the full plus, then pull it forward 1 click. Try that.
Water into the drip tray is normal in small amounts. This is the release of pressure after brewing, like the 3 way valve on commercial machines

Sep 29, 2009 | Saeco Magic Comfort Plus Espresso Machine

1 Answer

Brew unit and waste unit in place, brew unit is blocked


For Brew Unit Block:
  • Turn Off
  • Hold small coffee & hot wate atthe same time
  • Turn on with light (numbers sill appear)
  • Hold medium coffee util arm returns to normal position

May 27, 2009 | Miele CVA615 Espresso Machine

3 Answers

Keruig Coffee maker (B60)


Keurig alluded to the fact that it is the heating element that buring out and causing these problems.

Oct 25, 2008 | Keurig B60 Coffee Maker

1 Answer

No ready que


I received my B60 from Ebay and when it came the "not ready" message was blinking. I called the company and honestly told them my problem and also mentioned that it was an Ebay purchase with no warranty. They fixed my problem for free anyway, and were very friendly. I will definitely consider purchasing more from them in the future based on this experience. We reset my machine by doing the following two steps:

1. Press the small and medium cup buttons at the same time then immediately press the menu button three times.

(the number listed there showed how many cups of coffee the machine had made--mine said 0:04 which was four cups)

2. Hold the medium cup button and hit menu button then the small cup button quickly while still holding the medium button then release the small and medium quickly.

Jun 09, 2008 | Keurig Special Edition B60 Coffee Maker

5 Answers

Miele brew unit jammed and brewunit block is being displayed


There is a third solution. The brewunit drive motor has three contact switches that indicate home, preset (loading grounds, I assume) and make espresso. The problem is the three contact switches are all on one circuit, so the microprocessor knows a limit switch has been reached, but it doesn't know which one. The programming obviously assumes the limit switches are reached in the correct sequence. In my case, the microprocessor thought the brew unit was in home position when it was in the make espresso position. Miele technical support recognized this immediately, so it is a common problem. The solution is to remove the top panel of the unit, unplug the unit, unplug JP34 on the microprocessor board (four wires, red/yellow/brown/black, in the middle back edge of the microprocessor board). Plug in the unit, put it in maintenance mode, and press and hold the medium coffee button for several seconds. This will move the drive motor past the current limit switch. Plug JP34 back in, plug in the machine, and put it in maintenance mode. Press and hold the large coffee button for a second or two, maximum. Open the machine, and look at the brew unit drive male gear in the main machine as compared to the brew unit female gear. It will take several tries to get the male/female gears to match so you can plug in the brew unit. Once this is done, and the brew unit snaps in place correctly, place the machine in maintenance mode one more time and press and hold the Medium Coffee button to reset the microprocessor with the limit switches. You should be back in business!

Nov 25, 2007 | Miele CVA615 Espresso Machine

Not finding what you are looking for?
Miele CVA615 Espresso Machine Logo

316 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Coffee Makers & Espresso Machines Experts

Pierre Laplante

Level 3 Expert

2042 Answers

Vincent G
Vincent G

Level 3 Expert

2361 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1691 Answers

Are you a Miele Coffee Maker and Espresso Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...