Question about 2wire (1000-000057-000) Modem

1 Answer

Modem 2 wire redlight on power

Modem 2 wire has a red light on power

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 25 Answers

Hi der... well the issue your facing is simple to say ur power adaptor is faulty. Usually its due to some electrical shorts or maybe some heavy lightnings. You can always have a remedy for it.

1st : Buy a new adaptor.
2nd: call ur ISP to have it replaced if ur still under some contract term or if the modem is still under warranty.
3rd : you can buy ur own ADSL2+ modem from supporting outlets . Make sure ur isp supports this modem.

This are the solutions for ur problem pal.. So make a wise decision.. Any needs and help post it to FixYa..ANd the experts here will fix ya..!

Posted on Jul 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ngv510 red light blinking


hello i was wondering if anybody can help me out here,recently my att unverse dsl nvg510 modem redlight (wifi setup ) is flashing red and sometimes flashing green. my internet is running good, all the device that connects to wifi is good also. and also i unplug the power for few minutes and plug it back in and still that redlight keeps on flashing. nobody can answer my question. thank you

Jul 29, 2012 | Arris Nvg510 At&t U-verse Modem Gateway...

1 Answer

Why is my embarq 660 series DSL modem box's 1st


Telephone your Internet Service Provider, and have them check that you've paid your monthly fees, and that the DSL-modem at "their" end of your telephone-circuit has not failed.

Try a different DSL-modem, to see if your particular modem has "died".

Check the 2-strand or 4-strand wire from the DSL-modem to the wall-outlet, to make sure that it is properly connected.

Try a different 4-strand wire.

Aug 18, 2011 | Computers & Internet

1 Answer

2 wire modem has no power reset it still red light indicator on no power


Hi, Kindly check with the different wall sockets and if it still does not turn on. There is something wrong with the modem.

Please vote if this helped you:) Thank you

Nov 04, 2010 | 2wire (1000-000057-000) Modem

1 Answer

I am trying to hook up to my new comp. and new internet and the lights come on for the wireless, wired and router r green then the modem light is red, what am i doing wrong


There is nothing wrong with your modem. There are modems that when you turn it on, the wireless, dsl lights are green while the power light is red then after a few seconds, the green lights disappear and the red light will turn green. After sometime green light will come back on. This means your modem is restarting and doing a self check.
If the power light stays red, then you a have a problem with your modem.

Sep 10, 2010 | Computers & Internet

1 Answer

Red light is on and subwoofers dont play but regular speakers play


when you say redlight is on it isnt very clear as the power light for the amp is red...right above the cooling fan are 2 indicator lights and if either of them is on your issue can normally be addressed by faulty wiring, you may have wired the speakers at at an ohm load the amp isnt made for which over time will blow the amp if not right away. Also if you dont have inline fuses and such setup i the system then something as simple *** a power surge could have blown the amp...again since the power indicator(red triangle in the center of the amp) is red it could always be that your head units RCA outputs are bad if you have any hooked up at all.

Sep 06, 2010 | Kenwood eXcelon X1200M Car Amp

1 Answer

My 2-wire 2701HG modem has a solid red power light and is not functioning. ATT says it is bad and out of warranty "sorry". Any other reasons for this condition?


RED power light indicates that the modem has gone bad.
Try with a different power cable and power adapter
Try with a different power source
Try to hard reset the router
NOTE: Have all details provided by your ISP before trying this step

If all the above mentioned steps doesn't work please replace it

Jan 27, 2010 | 2wire 2700HG-B Router (2700HGB)

1 Answer

I have a 2 wire AT&T modem. The modem power


Try to replace the power cord with a same voltage adapter from Radio Shack or any local electronic store. If you search FixYa using key work "2Wire Modem", you'll see a whole bunch of people having the exactly same problem with their 2Wire modems! I fixed mine (all three of them) by simply replacing the power cords!

Nov 22, 2009 | 2wire (1000-000057-000) Modem

2 Answers

Wont connect. power light is red. wireless light is green. i have a 2701hg-b 2 wire. i ve tried diconnecting, resetting, but the gateway remains the same. what do i do?


I've got the same issue, 2 wire claims that whrn the power light is red, the modem is bad and must be replaced. I would try and power the modem from another circuit before replacing. I am replacing mine today

Jun 24, 2009 | AT&T High Speed DSL Modem

1 Answer

ATT has given me a 2 Wire Gateway... which does not work


Try to reset the modem from the bottom of it.. press and hold it down for 15 seconds.. check the status of the lights on the power... try to do that and lemme know.. if not you might have to get in touch with the att tech support.

was i help ful?

Nov 18, 2008 | Computers & Internet

1 Answer

2-wire wireless box


Did you unplugg the modem or did you switched off the power from the back?

For the filters, did you use the right filter for the modem?
there are two types of filters, one for your phonesd729562.jpg
and another for your modem
47e3b20.jpg

Aug 05, 2008 | Computers & Internet

Not finding what you are looking for?
2wire (1000-000057-000) Modem Logo

Related Topics:

340 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...