Question about Tandberg Data 200/400GB 420LTO LTO2 ULTRIUM INT HH SCSI W/CART W/BKUP EXEC QS (00712880230025) Tape Drive

Open Question

Tandberg Data 420LTO LTO2 not loading media

I have a Tandberg Data 200/400GB 420LTO LTO2 ULTRIUM INT HH SCSII mounted in a Windows Server 2003 environment. It was working perfectly until the server crashed and I installed it in the replacement server. TD Kit 4.9 recognizes the drive and everything appears to be working normally but when I install any media the activity LED flashes constant yellow and TD Kit 4.9 says no media loaded. Also, the drive indicated it needed cleaning but inserting a cleaning cartridge gives the same result.

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: tape cartridge seems stuck in the my tandberg LTO2

Hello,
I had the same issue with my drive. I presume that you have tried holding down the eject button while powering on the drive. If you have done this and it didn't work, I have a PDF from Dell that describes how to manually remove a stuck tape from this drive. I would not recommend it for anyone who is not very technical. It is a little complicated. If you would like a copy of it, you can send me an email at my hotmail.com email. It is tm_reply at hotmail.com. Since the PDF does not have the directions to re-assemble the drive, you need to pay close attention to the way things are while taking it apart.

If you are not comfortable sending me an email, you can go to Dell's support an do an online chat. Ask them for the doc. That is where I got it. He emailed it to me so that is why I don't have a link.

I do have a link for the full height drive. it is - http://support.dell.com/support/edocs/stor-sys/110TL_Ce/en/index.htm

Good luck!

Thanks

Todd

P.S. If someone can tell me how to post a file here, I would be happy to do so.

Posted on Jan 04, 2010

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The tape will not eject from Tandberg LTO Ultrium 2, any ideas please?


look closely on the tray,, u'll find a pin hole in it,,, just enter the saftey pin, and it will edject

Mar 23, 2010 | Tandberg Data Tandberg LTO Ultrium 2 Tape...

1 Answer

Unable read


You have to replace the head.

Feb 11, 2010 | Tandberg Data 420LTO LTO 2 Tape Drive

1 Answer

Tape cartridge seems stuck in the my tandberg LTO2 HH external drive.how to remove it?


Hello,
I had the same issue with my drive. I presume that you have tried holding down the eject button while powering on the drive. If you have done this and it didn't work, I have a PDF from Dell that describes how to manually remove a stuck tape from this drive. I would not recommend it for anyone who is not very technical. It is a little complicated. If you would like a copy of it, you can send me an email at my hotmail.com email. It is tm_reply at hotmail.com. Since the PDF does not have the directions to re-assemble the drive, you need to pay close attention to the way things are while taking it apart.

If you are not comfortable sending me an email, you can go to Dell's support an do an online chat. Ask them for the doc. That is where I got it. He emailed it to me so that is why I don't have a link.

I do have a link for the full height drive. it is - http://support.dell.com/support/edocs/stor-sys/110TL_Ce/en/index.htm

Good luck!

Thanks

Todd

P.S. If someone can tell me how to post a file here, I would be happy to do so.

Oct 21, 2009 | Tandberg Data 200/400GB 420LTO LTO2...

1 Answer

No Compatible media found in HP Tape Drive


Try a brand new tape fresh out the wrapper.

If that doesnt work make sure you are using the right drive in your backup software!

It sounds like a message often seen in windows backup where you have selected the wrong tape drive from the list and it just tells you "No compatible media found" when actually the drive listed isnt even connected to your system still

Nov 27, 2008 | HP StorageWorks Ultrium 448 LTO 2 Tape...

2 Answers

I am unable to get IBM UlTrium TD4 SCSI device drivers for windows 2000 server


Hi,

if you "have not" using Backup Software (e.g. Symantec Backup Exec, CA), you can try this IBM LTO-4 driver for Win2K.

IBM LTO-4 Device Driver for Windows 2000


Ned Huang
Tandberg Data Taiwan
Technical Support.

Oct 15, 2008 | Computers & Internet

1 Answer

Tandberg LTO HH (LTO-3)


The error is because the driver isn't loaded for the device. Look up how to add the device in symantec help. If windows recognizes it already then usually you can go to devices and add teh device from within symantec.

Jun 03, 2008 | Tandberg Data 200/400GB 420LTO LTO2...

2 Answers

Remove stuck tape


It depends on the type of TD you are using. For many TDs, there is a manual eject screw, either on the bottom or side of the drive. You can usually access this screw without removing the cover or faceplate (although side mounting rails may need to come off). The manual ejection screw is usually recessed a little bit, and may even be covered by a piece of clear plastic (in the case of DDS 4-5 drives). It will also have an arrow indicating which way to turn to load or unload. There are usually standards within each seperate TD technology - but there is no standard across all tape drives - and Tandberg as a company is notorious for not having one at all. DDS 4 and 5 for instance - the screw is on the right side of the drive, near the rear, turning the screw clockwise will unload the media.

For a Tandberg LTO2 drive, there is no way to remove the media without removing the top cover and essentially rendering the drive unusable. If your drive or server is under warranty with onsite support - that would be the best option for a Tandberg LTO2 drive

Mar 26, 2008 | Tandberg Data 220LTO LTO 1 Tape Drive

1 Answer

ATL Superloader with LTO2 drive


The LTO family drives all support a tape-related diagnostic spec called TapeAlert, and if you use a software product that decodes it and can dump out all of the settings related to firmware, error logs, etc ... then I have no doubt it will provide root cause. Check out http://www.santools.com/smart/unix/manual (the code is also ported to windows. There are links for TapeAlert reporting) Or go to http://www.tapealert.org for info on the spec.

Feb 08, 2008 | Quantum ATL SuperLoader Ultrium Tape Drive

1 Answer

My Tandberg LTO Drive isn't working with Veritas Backup Exec


When you say 'rolled back' did you use a system restore function? Do the backup logs say why they failed?

Sep 12, 2007 | Tandberg Data 420LTO LTO 2 Tape Drive

Not finding what you are looking for?
Tandberg Data 200/400GB 420LTO LTO2 ULTRIUM INT HH SCSI W/CART W/BKUP EXEC QS (00712880230025) Tape Drive Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tandberg Data Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Tandberg Data Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...