Question about Tomtom GO 300 GPS Receiver

1 Answer

Signal lost...system doesn't kick in for about 10 minutes

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,090 Answers

Possibly a low or failing battery, You might want to also add an external antenna. Might i suggest the 50Db Skymaster from Marbella Australia, so change battery and check and invest in the antenna from marbella aust

Posted on Jun 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I tried to turn key cylinder radio comes on car won't start security light on can i bypass ? i already turned off alarm with door key. husband already lost job because of this we cant afford to fix


The security, antitheft or lock picture/icon is a visual indication that something in the car's antitheft system is failing. In most GM cars and trucks there is a hidden system that most people are unaware even exists. From the moment you put your key in the ignition, there begins a constant line of communication between your key's security chip or transponder, to the ignition's lock cylinder, and then to the car's TDM (Theft Deterrent Module). These 3 parts are in CONSTANT communication. If the key is in the ignition, then these parts are sending signals to each other. The security light illuminates when that signal gets broken, even just for a second. When the signal breaks, the car misinterprets this as an attempt at theft and goes into antitheft mode. The car thinks its being stolen or hotwired because it is not getting that signal from YOUR specific key. This is why the security light turns on and shuts down your vehicle. This link explains it pretty well.
http://www.diy-gm-security.com/

26010681-vfk25ejnbc30ilk3id0obyfh-4-0.png

Dec 16, 2015 | 2000 Pontiac Montana

1 Answer

Chevrolet Tahoe, still can`t disable alarm system It`s remote radio system, NO PASSLOCK ! Only 3 buttons remote has - Close/Open and Panic All remotes is ok, all buttons are working, but car accept only...


Not sure of the year of your Tahoe but I can tell you the standard procedure to program your key for say like a 1999. First make sure your battery has a full charge. Next if you have any security related trouble codes stored in your computer, you will need to clear the codes either by clearing them with a scanner or disconnecting the battery for at least 10 minutes to clear the codes. The first step is to turn the key and just let it turn over quick but not enough to where the vehicle starts and shuts down again. Just kind of tap the key as if starting it so the starter turns the engine for a second. When you do that just release the key so it stays in the "Run" position. Lights will be on in the instrument cluster including the security light. The security light may flash on and off. Leave the key in the run position for 10 minutes. After 10 minutes the security light usually goes out but not in all cases. After 10 minutes in the run position, turn the key to the off position but do not remove the key. Wait 10 seconds and do the first step again (Tap again let key stay in run position for 10 minutes). You will need to do this 3 times totally about 30 minutes. On the 3rd time when the 10 minutes is up, turn off key, do not remove the key and then start the vehicle. This procedure should work to progam your key. If it doesn\'t you may have another problem with the security system. Let me know how it turns out and I hope there isn\'t another problem and the computer just lost the transponder code. there is a security relay/module that sometimes goes bad in those Tahoes but try programming the keys first. If that doesn\'t work and you need further help as far as that relay/module & to let me know how it turned out,

Sep 30, 2013 | Cars & Trucks

1 Answer

When i start the car the autochoke doesn't come on but the fan does


Check the fuse box and relay box for signs of water ingress. Clean and retry.

Nov 14, 2012 | Cars & Trucks

1 Answer

I lost all power in a 2005 Trailblazer. Called GM and they said to kick the key forward and wait 10 min, and this would reset it. It did but now the radio A/C door locks and windows don't work. What...


Do it three times in a row.

1. Perform a security system relearn.
2. Let the vehicle sit for more than 10 minutes with the key off.
3. Attempt to start the engine, leave the key in the run position monitoring the security system indicator.
4. After 10 minutes, the security indicator will change state.
5. Turn the key off and wait 10 seconds.
6. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
7. After the second 10 minute timer has expired, turn the key off for 10 seconds.
8. Attempt to start the engine. If the engine stalls, wait another 10 minutes with the key on.
9. After the 3rd 10 minute timer has expired, shut the key off for 10 seconds.
10. The security system will relearn on the 4th starting attempt and the engine should start and run.

Here is a link about the security problem

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Aug 12, 2011 | Chevrolet TrailBlazer Cars & Trucks

1 Answer

Second level tv has a signal but the main tv on first floor has no signal.


Hello! It sounds like there are a few things that could actually be going on. If you are getting no picture on the TV(you have a black, blue, or snowy screen), you will want to make sure that the TV is on the correct channel and/or input. You will want to be on channel 3 or 4, and possibly on a Video 1 or 2 or HDMI 1 or 2 input. If that doesn't work, then try unplugging the receiver from the power source for about 10 seconds. If you are still not getting a picture, let me know!

If you have a signal loss message on your screen (Signal has been lost, Partial SIgnal loss, COmplete signal loss, or Acquiring signal), you will first want to unplug the receiver from the power source for 10 seconds. You will get the Acquiring singla message as the receiver reboots after you plug it in, but that should only be about 5 minutes at the most. If you get the message after 5 minutes, you will want to make sure that all of the cables going from the back of the receiver to the wall are tight. If that still doesn't do it, please let me know!

Becki Barned
DISH Network Customer Service
becki.barned@dishnetwork.com

Jul 13, 2011 | DISH Network ViP622 DVR DTV Receiver /...

1 Answer

When i open car door security lite flashes, car turns over but wont start


Your passkey security system is activated. The key has a transponder chip in it, if the ignition doesnt read that signal correctly, your anti theft will kick in to stop a potential car theif. Try turning the key forward like you are trying to start it. 2 clicks forward, for 10 minutes. Then turn it back and forward again and try to start. This may reset your system. If not, Its probably DEALERSHIP time.

Apr 12, 2011 | 1998 Cadillac Seville

1 Answer

When calling our office, customers get a busy signal


Your voicemail system is down. You have to locate the card in the system usually all the way to the right in the cabinet, and reset it with the little black dip switch on the front of it. push it down and wait 5 minutes than push it back up and wait for a green lcd on the upper part of the card. Or you lost your voicemail system programming. You may need tech support or a tech to come out. ldtsnj.com

Jul 06, 2009 | NEC Dterm DTP 16D-1 Corded Phone

1 Answer

''no signal'' message on blue screen after watching for 10-30 min


First try another signal input like a DVD player or other source, is the signal displayed ok? Then you have lost the signal on one input from whatever the device is.

Mar 16, 2017 | Spectroniq PLTV3250 32 in. LCD TV

Not finding what you are looking for?
Tomtom GO 300 GPS Receiver Logo

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tomtom GPS Experts

k24674

Level 3 Expert

7993 Answers

yadayada
yadayada

Level 3 Expert

75842 Answers

Martin Murray

Level 3 Expert

1623 Answers

Are you a Tomtom GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...