Question about Sloan 180-1 Exposed Urinal Flushometer - 1.25" Top Spud

1 Answer

Pump has lost prime and is not refilling tank

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 297 Answers

The pipe that comes out of the wall has a screw,turn it until you get water,careful not to take out all the way.

Posted on Jul 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a cadillac cts 2008, when i fill the tank with gas and open the key the engine does not star, i have to do it one more time. what is causing this problem?


When you open the gas cap, you relieve the pressure in the fuel system. Once you replace the cap, this pressure must be reestablished. All vehicles have a fuel system "prime" function that causes the fuel pump to run for about 3-5 seconds after turning the key to bring fuel pressure to the fuel rail. It sounds as though your system isn't getting enough pressure on the first prime, so you must cycle the key twice to get full pressure. It could be a sign of the fuel pump starting to fail.

Aug 24, 2014 | 2008 Cadillac CTS 3.6L

1 Answer

It is not dispensing water and solution


Clean Water

Solution Tank

won't dispense.

1. Clean Water Solution Tank

not firmly in place.

1. Make sure tank is securely locked in

position.

2. Clean Water Solution Tank

empty.

2. Refill tank according to instructions for

surface being cleaned.

3. Dirty Water Tank lid not on

correctly.

3. Make sure lid is firmly in place.

4. Pump needs to be "primed"

(when using tool).
4. See "Before Using Tool" section.

Dec 17, 2012 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

How do i reprime ?


Close the supply valve to the tank. Open the priming port of the pump, (plug on the upper most part of the casing) pour in water until the pump is filled -up. Close the plug just finger tight. Run the pump. slightly open the plug just to bleed the air with little water. If all water is coming out, the pump motor should cut-off indicating the pump is already primed. Gradually open the supply valve. Pump motor will restart again.

Nov 12, 2012 | Fresh Water Systems WellMate Tank Fittings...

1 Answer

Priming bulb failing to pull fuel from tank. Pumping bulb makes bubbles in tank. I can prime motor by pumping bulb when unit is tilted on the bulb side. Once put upright, it burns gas in bulb and dies....


hi there clubgy

sounds like you need to go through the carby and rekit it , make sure all the passages are clear and replace the welch plugs and check passages under them too and replace the purge prime valve assy that the primer bulb and flange connect to as you mentioned pick up and return lines are ok with no cracks or splits , make sure the tank breather is ok as well as the tank filter not blocked / restrictred thats about all i can think of

take a look and let me know

cheers pauly46

Sep 10, 2011 | Poulan 30cc 2cycle Backpack Blower

1 Answer

My son ran my truck out of gas. Its a 1988 F250


first, is this a diesel? if it is there is a line or oring loose allowing it to **** air--diesels dont like leaks like that and there is a whole procedure for voiding the air from the lines on diesels. next could be the in tank pump and also does it have duel tanks? does the duel tank switch work? running out of fuel with in tank pumps can burn up the pump (the fuel itself provides lubrication and cooling for the pump, gas or diesel) and of course check the filter, running out and refilling could have disturbed trash in the tank

Oct 26, 2009 | 1988 Ford F 250

1 Answer

Not pumping waer but making hella noise


Hi
Needs to be primed. If you open the steam knob and and you don't get water out, the pump has lost its prime. Check that you hose is in the tank, or has become disconnected inside.

Jun 20, 2009 | Saeco VIA Venezia

1 Answer

It keeps telling me check tank


Prime Scooba's pump, as described here, but use water instead of air to prime the pump. Water is more effective. You'll have a little puddle under the robot if you've been successful.

Then rinse the tank through all four ports on the underside-- one round, two oval, one large and curved. All four are in a row at the bottom of the transparent area. You'll probably dislodge some clots of debris and sediment. Then refill the tank and run the robot. That ought to do it. If it doesn't, call customer support at 1-877-855-8593.

May 28, 2009 | iRobot 5800 Scooba Vacuum

1 Answer

1989 acura integra replaced the gas tank and lost prime to fuel pump any ideas


where is the fuel pump? Any air leeks up streem from the fuelpump? even a small one and all it pumps is air. What condition is the in tank screen? if dirty replace it. Three second shut off time is for safety the interlocking device on older cars was theoil pressure switch on newer onesthe computer. (do you have gas in the tank?:))

Oct 25, 2008 | 1989 Acura Legend

3 Answers

Pump prime lost


After further examination of the pump I re-installed it in the machine and removed the inlet hose from the mixer valve body and placed the end in a shallow pan of water. I turned the machine on and the pimp picked up the water from the pan and pumped without failure for several minutes as I had the pump output refilling the same pan.
If I take the end of the inlet hose out of the pan for only a couple of seconds, the pump loses prime and will not recover until I remove the vacuum hose from the pump. Upon replacing the vacuum hose the pump primes and begins working.
At that point I suspected an air leak at the base of the water tank or somewhere in the mixer valve assembly. I then took the hose off of the tank fitting in the base and placed the end of the hose in the pan of water. Again, the pump performed without any problem. Therefore, I assume I have an air leak at the base of the tank where the tank connects to the machine.
I will explore this further and provide you with additional info as I make progress

Jan 06, 2008 | Bissell 1697-7 Powersteamer Pro Deluxe...

Not finding what you are looking for?
Sloan 180-1  Exposed Urinal Flushometer - 1.25" Top Spud Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sloan Home Experts

richochet

Level 3 Expert

1011 Answers

ray gallant

Level 3 Expert

46460 Answers

Ted Maxwell

Level 3 Expert

3519 Answers

Are you a Sloan Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...