Question about Western Digital Computers & Internet

1 Answer

80 GB WD hard drive being used as master with windows xp when used once as slave with other WD hard drive, when tried to use it again alone or as master is no more bootable, but only as slave it is ok, I had this same problem with two other WD hard drives, please give me some solutionrive Problem

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 40 Answers

U ll have a jumper which is located at the back where u hv ur power supply pin.. there u ll hv one pin with 6 needles on which a plastic jumper ll be there only on 2 of the six needles. that plastic jumper may be in slave mode do remove the jumper and place it in master mode.....
thnkyou

Posted on Jun 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New larger hard drive can only be detected as Primary Slave


Floydage, some ribbons are different in the orentation of pin#1. try a differnent cable...but you said that you tried that right.? have you tried to make sure you have the latist BIOS. It could be this paticuler drive have a different bios it self...and yes drive's do have chip's and software in them. If nothing ells just load the OS to that drive anyway and than change the drive letters in windows.

Feb 16, 2010 | Computers & Internet

1 Answer

Cloned hard drive "C" (WD 40GB) to A Deskstar 8oGB using external enclosure. When I remove the old drive and install new drive and boot up I get Msg drive 0 not found retry or enter setup. If I enter setup...


there are few thing you ahve to keep in mind

there are two type of hard disk
1. IDE
2. SATA

As per your hdd capacity it should of IDE type.

Now there are two IDE slots on motherboard. One is Primary and other is Secondary

You can fix two hdd with one IDE Slot that mean you can fix up upto faour IDE hdd at a time

Now again there are Primary master and Primary Slave

and

Secondary Master and Secondary Slave

Now You have to examine what was the location of previous hdd
1 Primary Master
2 Primary Slave
3 Secondary Master
4 Secondary Slave.

Now you have to make a HDD master or Slave.

just in between data cable connector and power cable connector there is a jumper. that specify the master or slave. do reply me if it works well thanks

Oct 01, 2009 | Hitachi Deskstar 7K250 80GB...

2 Answers

WD drive won't work as master when Seagate 80GB drive connected as slave.


Hi,

The jumpers on the Seagate must be set to slave.

otherwise they are conflicting for the Active partion and bootloader.

Regards
Richard.

Apr 26, 2009 | Western Digital Caviar WD200BB 20 GB Hard...

2 Answers

Dell Dimension 2400 - Adding second HD


set the jumper on the maxtor to cable select and see if that fix's things ?

Nov 29, 2008 | Dell Dimension 2400 PC Desktop

1 Answer

Samsung 80 gb Hard Disk Un allocated


All ways best to used new cables (sata/Ide) I like to set jumpers on the HD's never cable select. Also try installing one harddrive at a time. Second make sure in bios is set to boot from main HD.

May 12, 2008 | Samsung SpinPoint P80 SP0802N 80 GB Hard...

1 Answer

Boot difficulties Seagat Baracuda 7200, 300 GB


Could have something to do with the IDE being set to master.. It has been known that sometimes the SATA drive will take over as the master.. Try changing the IDE drive to cable select, and see if that helps.. If not, change the SATA to slave.

If that doesn't work, post your motherboard model# along with your bios name/version.. and we'll go from there.

As a side note: When they are connected the way they are now, does the bios show both drives?

Mar 28, 2008 | Seagate Barracuda 7200.8 300 GB Hard Drive

1 Answer

SP0812N HDD 80Gb


Hi,
this mainly depends on The Operating system, if your using Windows 2000 or above it should,nt be an issue.
sometimes there are limitations on 2 hard-drives sharing the same IDE channel on the mainboard.
Try putting the second hard-drive on the secondary motherboard slot, with it,s own individual cable.
If non of the above works, it,s possibly not formatting correctly.
you,ll need a program that zeros then formats the drive.
Hope this helps.
Mike @ Compurepair.

Feb 22, 2008 | Samsung SpinPoint P80 SP0802N 80 GB Hard...

1 Answer

Failed to load to windows XP


wow yea it's looking for grub/linux i did that same thing once you need the xp install disc insert that hopefully you can get into your bios then go and set it to boot from disc restart and go through the options till you get to repair and type in fixmbr

Oct 06, 2007 | ASUS P4PE Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Western Digital Computers & Internet Experts

Marcin

Level 2 Expert

191 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Western Digital Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...