Question about Sport & Outdoor - Others

Open Question

1995 Apollo Spa 10,000 volt Thunderbolt-motor won't restart

1995 Apollo Spa 10,000 volt Thunderbolt electrical. Repalaced the wetend on pump. Motor does not now restart.Power to main switch. Power out of switch on each leg. Power from switch to timer, but nothing seems to go past timer on that leg. Where do I get my hands on a wiring schematic, or what can I check for nex?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1073 Answers

SOURCE: Estate dryer won't come on..

check the white thermal fuse on the blower housing

Posted on Apr 26, 2008

Ad
freetek
  • 5568 Answers

SOURCE: Secondary air injection pump, 01 GMC Jimmy V6

You didn't mention the fuse rating of the one you replaced so this method may not help if it was higher than ~5 amps.At this point, I would wire a 12 volt bulb, preferably, one with 40-50 watts rating (headlamp will do fine) in place of the fuse that is blowing and start pulling likely connectors until the light goes out. If you don't get results this way, you might try disturbing one bundle of wire after another since this could be happening because of insulation that has been pinched or worn through to reach ground.
Using a bulb instead of bridging the fuse with a piece of coathanger will prevent melting the wire and possibly compounding the problem.   

Posted on Nov 24, 2008

PartsCenter
  • 125 Answers

SOURCE: Kohler bathtub spa does not work at all

If the air tube is still connected to the air button on the side of the tub and you are pushing it with no results then either the motor is no good, the air button is no good or the air switch in the box is no good.
process of elimination, start with the pump. take the switch off the motor or out of the box and make sure you can get the motor to come on. If the motor comes on then move to the air switch and hook it back up and see if you can blow into the air switch with a new air button or a straw and see if the switch will activate the pump. if it does then you most likely have a bad air button ($12). If you cannot get it to activate the pump then the air switch is bad ($21).

Posted on Feb 24, 2009

MOTORWIZJ
  • 1383 Answers

SOURCE: Pool motor makes a buzzing sound but doesn't work

sounds like it has a bad capictor .. look fr a otor shop in your area that tsts them , should be free test

Posted on May 31, 2010

Fix-Fox
  • 7 Answers

SOURCE: schematic / wiring diagram for Whirlpool Dryer timer motor M460-G

Here you go:
http://www.imesa.it/areatecnica/INDICE%202009/ASKO/SERVICE%20MANUAL%20PES%2010.pdf

Posted on Jun 17, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a Waterway Insulated wetend pump 1 HP. Model # SD-10-2N11MC It has power to the pump but doesn't work. 118 Volts per wire. Makes no noise but keeps blowing fuses. A Balboa VS501Z power unit.


You have a short some place or the motor or pump itself is shot or seized causing it to shut itself down by blowing fuses. Could be bad bearings.
See if you can turn the shaft on the motor.by hand with it not plugged in that will tell you where the problem could be. .

Apr 12, 2015 | Waterway Pool & Spa

1 Answer

My Apollo Spa shuts off and on when high speed is pushed. I replaced pump and it is the same. Any help is appreciated.


Check your voltage to that pump. If the pump is set to accept high-voltage of 240 V, and you are only providing low-voltage of the 110-120 V then you will be getting that symptom.

Apr 12, 2015 | Pool & Spa

1 Answer

What voltage should this be


look on the side of motor schematic 120 volts vs 240 volts

May 30, 2014 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

Need to change a goulds 1.5hp motor from 120 to 240 volts


should have info on side of motor, some motors cant be switched

Mar 19, 2013 | AO Smith 1.5hp Pool Pump Motor 2 Speed Ao...

1 Answer

Need wiring diagram for BN34 motor 2 speed 1.5 hp 230 volt


Usually the wiring diagram is on the nameplat of the motor. I hope this helps.

Aug 16, 2011 | AO Smith 1.5hp Pool Pump Motor 2 Speed Ao...

2 Answers

I just installed Hayward 1.5HP inground and it tells me that if i use the 115v to use a 30 amp breaker - and when i left the 230V button positioning inside the back of the pump and connected with a 14 ...


double the amps, 230 runs cooler (my fav) . 1.5 is 9.6 amps at 230 volt. you will need to set the motor to run on on the lower voltage this is why you are having problems.. also the motor is thermally protected . this why it will run for awhile and shot off .. remember to prime the pump after any pump repair !!!! . jay the pool pump repair guy in longwood florida

Jun 05, 2011 | Hayward 1.5hp Pool Pump Motor Motor A O...

1 Answer

My 4.0 hp waterway excutive pump works, the shaft spins, but no water movement, i checked for airlocks, could it be the grey propeller inside the wetend thats not working? is it worth a look inside the...


Thank you for posting your question here on Fixya.com.


Yes...you'll likely find the impeller body has broken away from the motor shaft so even though the motor turns the impeller is not. Replacing the impeller and the seal are not to hard but you may want a shop to do it if you are not familiar with seal replacement. While they have it they can make sure the motor bearings are still OK since the most common reason the impeller breaks is a seal leak that leads to motor shaft and possibly motor bearing damage.


If this answer does not fix your problem, please comment with additional details prior to rating the answer. You may also contact me thru our website at www.arrowpools.net. Positive feedback is appreciated once your problem is solved!

Mar 17, 2011 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

Am I able to step this motor down to 115 ? Plate specifies 230V.only


it depends on how many motor wires you have available to work with .. IF the name plate says 220 volts , not 120 / 220 volts , then no. If there are only 2 wires for the motor, then NO

thoughts?

Jun 23, 2010 | AO Smith 1.5 hp 3450/1725rpm 56J Frame 115...

1 Answer

I just bought this pump and just bought a new wetend. Everything was the same as I had before. I hooked the wetend to the pump just like before and installed it into the spa. When I turned on power,...


The wear ring on the impeller can cause all these problems. It seems natural to put this on the impeller with the wide side tward the impeller but it goes on with the wide side out so when the pump starts the ring slides forward and seals the pessure side of the impeller from the suction side. With this in wrong your water will just circulate inside the pump rather than going back to the spa. I hope this helps.

Dec 16, 2009 | Waterway Spa Pump Executive 56 Frame 4hp...

Not finding what you are looking for?
Sport & Outdoor - Others Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sport & Outdoor - Others Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Bill Eager

Level 3 Expert

433 Answers

Brad Brown

Level 3 Expert

17173 Answers

Are you a Sport and Outdoor - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...