Question about Waterway Pump Part Seal Set Ps1000 Cd 319 3100b/Ps 1000

1 Answer

Pump will not always start in low speed but always starts in fast speed

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

This is a simply problem to cure. if you open the connection box on the pump, you should find 2 capacitors. you may even find one of them has melted!, replace both units, like for like, paying special attention to the values uF the two units will have different values. this should do the trick!

Posted on Jul 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What can be the cause of it not starting?


diesel truck
most non starting problems will be air in the fuel lines , pump. could be stop solenoid not working
diesel engines need fast cranking speed so if the batteries are low then hard starting will result

Sep 28, 2016 | Cars & Trucks

1 Answer

Why won't one of the spa motors start at low speed?


bad two speed relay on that motor

Oct 10, 2015 | Pool & Spa

1 Answer

Abs pump comes on and off but no error codes


the pump will turn on when it performs a self test just after start up and if the system see's different wheel speeds different tires a tire low on air are fast things to test

Aug 18, 2012 | 2005 Ford Freestar

1 Answer

Intermittent jet problem on Spa form hot tub - low speed jet works, when button is pressed for high speed, it starts runs for a few minutes then switches back to low speed, then back to high speed again - ...


Hmm, that's an odd one. It could be either a fault with the PCB or the pump.

The first thing to check is the voltage to the twin speed pump. If that's ok the motor is probably the cause of the fault.

As always, with anything electrical you need to be very careful with what you're doing and if you're unsure seek professional help.

Regards,
Ian.
http://hottub.synthasite.com

Apr 14, 2010 | Pool & Spa

1 Answer

Abs problem


check for warped rotors

Oct 02, 2009 | 2005 Chevrolet Silverado

1 Answer

I have a 96 chevy c3500 6.7 turbo diesel runs fine on hwy but while driving in the city it tends to die most times will start right back up but some yimes it takes 5 or 10 min then t will start up then...


YOU COULD HAVE A RESTRICTED AIR FILTER OR FUEL LINE OR FILTER.YOU COULD HAVE DEFECTIVE FUEL SUPPLY PUMP OR DEFECTIVE INJECTION PUMP.YOUR IDLE SPEED TOO LOW OR FAST IDLE INOPERATIVE.

Sep 02, 2009 | 1996 Chevrolet C/K 3500

1 Answer

My 2 speed jandy pool pump is over heating


you may either have a bad start/run capacitor for the high speed side or bad supply voltage feeding the high speed side. If there are no loud bearing noises, it should just be either of those two problems.

Aug 15, 2009 | Jandy PlusHP Pool Pump EE Dual Speed - 2.0...

1 Answer

2500hd dies then starts and dies again


CHECK AIR FILTER FOR RESTRICTION. A BAD SUPPLY PUMP. OUT OF FUEL. BLOCKED FUEL RETURN LINE. AIR LEAK IN SUCTION LINE. RESTRICTED FUEL FILTER. INOPERATIVE FAST IDLE. LOW IDLE SPEED AND DEFECTIVE INJECTION PUMP.THIS IS A LIST OF THINGS TO CHECK.

Jul 25, 2009 | 2002 Chevrolet Silverado

1 Answer

Pump will not start on low speed


It sounds to me as though there may be a problem with the small run capacitor on the motor. If that has failed the motor will fail to start on low speed.

The motor shop should know what they're doing as this is a common motor issue. Take it back to them and explain the problem to them.

Kind Regards,
Ian Kime.

http://hottub.synthasite.com

Jun 02, 2009 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

Over heating when traveling at lower speeds


Your water pump is junk - Mazda uses ford parts and they are known for the vanes on the pump deteriorating ( when you go faster what is left of the pump starts working and circulating the coolant, going slow there is not enough vane left on the pump to circulate the coolant efficiently) - a good flush wouldnt hurt either, //// to put it into perspective> kind of imagine a fan with the blades shortened, on low no air is really circulated - but put it on high and it may push as much air air it normally would on low, same thing is happening under your hood!

Feb 04, 2009 | 1995 Oldsmobile Aurora

Not finding what you are looking for?
Waterway Pump Part Seal Set Ps1000 Cd 319 3100b/Ps 1000 Logo

Related Topics:

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike Raino

Level 1 Expert

16 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...