Question about Gateway GT5220 PC Desktop

1 Answer

No audio output driver installed

I have upgraded my system to windows vista,after that there is no audio,on speaker there is red cross.It tells no audio output installed.I went to device manager there in no option for sound and recorder.there is a yellow exclamation mark against multimedia controller.Now i want my audio back.my laptop is dell inspiron 9300.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 162 Answers

Http://nodevice.in/driver/category/SOUND.html
you can try in this site you may found many of audio drivers

Posted on Jun 28, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No Audio Output Device is Installed written in speaker marked with cross


Sounds like you just need to install a driver for the sound card.You didn't mention your Operating System so I will give you this LINK and all you have to do is pick your operating system and then drivers and choose the latest audio driver.

Jun 15, 2011 | Intel D845GVSR Motherboard

1 Answer

My samsung r60 plus has a red cross beside my speaker in the bottom right hand corner. When i put the cursor over it it tells me no audio output device is installed.


You most likely have no drivers or corrupted drivers installed for your sound card. You need to visit the Samsung UK support page that I've linked for you here: http://www.samsung.com/uk/support/detail/supportPrdDetail.do?menu=SP01&prd_ia_cd=1402&prd_mdl_cd=NP-R60F002/SUK&prd_mdl_name=NP-R60&srchword=NP-R60F002/SUK

1. Click on Driver.
2. Scroll down and look for the drivers that match your operating system. If you Windows 7, then choose a Windows Vista driver.
3. Click on the Zip icon on the far right in the Sound (Audio) row to download the driver.
4. Open up the downloaded Zip file and extract to a folder on the desktop.
5. Open up the extracted folder and double click Setup to begin driver installation.
6. Wait for driver and software to install and then restart computer if prompted.

Good luck, please post back to this solution if you have any difficulties, and thanks for using FixYa.

Apr 18, 2011 | Computers & Internet

2 Answers

No Audio output devices is installed


you need to install a vista driver for your sound card. First check if your sound card is vista compatible

Aug 27, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

No Audio output device installed


Right click on it, press update driver.
Select "No, not this time", click Next
select install software automatically, Next
Vista should find the driver online.
Let me know if it didnt help. I'll give you other solution.

May 04, 2009 | Microsoft Windows Vista Home Premium DVD...

1 Answer

I down loade the service pack 1 of vista ,& since then,I am not getting any audio device shown in my lap top.The speaker icon comes with a red cross.Pls advise.rktiwari35@hotmail.com


Try re-installing the sound drivers as a first possible solution. The service pack should not have interfered with your sound.

Post make and model, maybe there is some issue with vista SP1 and sound.

Mar 04, 2009 | Microsoft Windows Vista Home Premium with...

1 Answer

"No Audio Output Device is installed"


I checked their website. Did you download the sound driver RAM2080 Win Vista x 86 15.02.2007 version 6.10.5337.0?

If so and it did not work it looks like you'll have to update the BIOS (BIOS update RAM2080 _only_ for MS Windows Vista 14.05.2007 version F0A. However BE VERY CAREFUL and follow the instructions EXACTLY, otherwise you may make the computer unbootable.

Jan 25, 2009 | Microsoft Windows Vista Ultimate Edition

2 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


its a known issue --if you u upgrade vista home to vista ultimate.just u need to uninstall the audio driver and install it again

Dec 22, 2008 | Microsoft Windows Vista Home Premium with...

14 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


windows key + R = open : devmgmt.msc
Sounds, video and game controlers > (right click) Realtek high definition audio > update driver sofware > browse my computer for driver software > let me pick from a list...> double click on Realtek high definition audio > YES to update driver warning > AND SWEET SOUND IS AUDIBLE :D

Dec 14, 2007 | Microsoft Windows Vista Ultimate Edition

3 Answers

No sound card - driver cannot set up


according to Dell your computer comes with sound. did you try to install drivers?

Nov 18, 2007 | Dell Latitude D600 Notebook

Not finding what you are looking for?
Gateway GT5220 PC Desktop Logo

993 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18407 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...