Question about Nikon Coolscan IV ED Film Scanner

2 Answers

Coolscan 4000 When I start up scanner, it says scanner reported hardware error and to try to turn it off and then on again. This doesn't work. I have double checked to see if everything is still plugged in OK and they are all OK. Help?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers
Re: Coolscan 4000

Well, I finally discovered the solution to my problem of not being able to scan...the scanner had several broken parts inside including pieces of plastic wheels and such as well as a spring jammed in the upper slide rail. So, it was not able to re-set or move into the proper position to begin a scan. I called the Nikon repair facility in Las Angles and they wanted $200 to check it out plus parts to fix it. So, instead, I purchased a Coolscan V and it works great! I still have the broken Coolscan IV and may try and have it fixed someday.

Posted on Jun 20, 2008

Re: Coolscan 4000

I have the same problem, can't anyone answer this.

Posted on Jun 20, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have a Coolscan IV with the coolscan 3 Software, and i have a mac book pro. The following message appears: Error "Could not send look up tables to scanner.", Please help me

Try upgrading to v4.02 driver. You may need to download 4.0 first as 4.02 may only upgrade from 4.0. The scanner runs with v4.02 on my Mackbook pro but I can only scan using the slide adapter and the film holder at present. The film adapter will not work but i'm not sure if this is a hardware or software problem.

Apr 06, 2011 | Nikon Super Coolscan 4000 ED Film Scanner...

1 Answer

My Nikon CoolScan 4000 is not working properly. All images come with a green shade

I had the same problem with coolscan LS 50 ed, but the chromatic dominant was blue instead. What you have to do is to perform a p.o.s.t. procedure: 1) swith off the scanner and unplug it from the PC; 2) switch off the PC; 3) remove the film-holder from the scanner; 4) switch on the scanner; 6) plug it back to the PC; 7) switch on the PC; 8) insert the slide/film holder. It should work now...

Oct 02, 2010 | Nikon Super Coolscan 4000 ED Film Scanner...

2 Answers

I am getting a notice saying hardware error Coolscan V ED

you must perform a p.o.s.t. reset. That is:
1) switch off the scanner
2) swithc off the PC
3) disconnect scanner from PC
5) remove the dia/film adapter
6) switch on tyhe scanner and wait untill it booted
7)insert the film/dia adapter
8) connect scanner and PC
9) switch on the PC
it should work now......

Jul 08, 2010 | Nikon CoolScan V ED Film Scanner

2 Answers

The scanner has reported a hardware error. Please reset the scanner by switching on and off. If this does not work please contact your local nikon service or support service office

Maybe this refer also the hardware faulures on a nikon 5000ED. I managed to repair them my self after being mischarged a couple of times at NIkon repair centre.
Please see some solutions I added on

Different problems regarding a nikon 5000ed were shown.


Andries Bos,

May 20, 2010 | Nikon Super Coolscan 4000 ED Film Scanner...

1 Answer

Where can I find the Nikon CoolScan 4000 Scanner Installer?

Please follow the below link and download the installer for your CoolScan 4000

Click on "I agree - begin download" and the download will start.

Install it and enjoy.


Nov 03, 2009 | Nikon Coolscan IV ED Film Scanner

1 Answer

I believe my coolscan 4000 may have or is failing - can you help me determine if it is a hardware or software (driver) problem?

I contacted Nikon Tech Support and with them determined that the scanner failed POST and needed hardware repair.

Oct 06, 2009 | Nikon Super Coolscan 4000 ED Film Scanner...

2 Answers

"The Scanner has reported a hardware error..."

Version:1.0 StartHTML:0000000105 EndHTML:0000008195 StartFragment:0000002796 EndFragment:0000008159 Normal 0 0 1 464 2648 22 5 3251 11.0 0 21 0 0 I brought a coolscan 9000 the last month without the film holders, software etc just the scanner. A friend of mine sold me it for a good price. I run Leopard in a Powerbook G4 15” 1.2 ghz 2 Gigas ram. I installed the Nikon scan 4 and when I open it the scanner report an error: The Scanner has reported a hardware error... every time that I run the program this message appears. I thought that this was because I hadn’t got the film holders. When the film holders arrive from USA the same problem appears : The Scanner has reported a hardware error... Them I tried Silverfast Software. In this case the scanner report another error: there are not film holder ( or something like that). I uninstalled Nikon Software with the same utility to install it. Reinstall the Software and the same ****** problem. When I switch on the scanner a loud noise came from inside, after this the blinking light stopped and nothing happen ( no calibration, no light inside, nothing). Just one thing. The Scanner has reported a hardware error...
I checked on internet and the solution of switch it of and on doesn’t work. CALL TO THE NIKON SERVICE that’s was my only solution.
Of course I didn’t . The price of the scanner was 300 Pounds.
I REMOVED THE SCREWS FROM THE BACKSIDE AND FROM THE BOTTOM OF THE SCANNER. I TOOK THE METALLIC CASE OF: PICTURE 1. After a while looking everything without touch I’m start to check for the connection cables one by one, WHEN DISCOVER THAT ONE CABLE PLUG THAT GOES FROM THE SCANNER TO THE FIREWARE BOARD WAS DESCONECTED…. PICTURE 2 Maybe on the shipping this plug looses his place. SO I SWITCH ON THE SCANNER AND THE PROBLEM DOESN’T APPEAR. Now the problem was that the film holder wasn’t recognising from the scanner. So I followed the steps that most frequently indicate on the web:

1-Close the scan program –
2-Turn off and unplug the scanner
3-Plug the LS9000 back in and turn it on
4-Reopen the scan program

The scanner worked. When I switch on the scanner take a minute or so to calibrate and determinate the film holder. Them I open the Nikon Scan 4 and every looked nice. I could scan my first negative ALELUYAAAAA. So I close everything without the screws so I put the scanner vertical to put back the metal case ones I finished I turned on the scanner and the Nikon program. For my surprise the same ******* error I couldn’t believe it.

I opened it again and I found the cause of the problem . BECAUSE THE SCANNER WAS ON VERTICAL BEFORE, THE METALLIC GUIDE THAT CONNECT WITH THE SERVO WAS MOVED (Move the scanner from one place to another may cause this issue) So with my finger I putted it in the same place. THE SCANNER WORK’S.
After this the only problem was a big loud gnashing and grinding noise that I sorted with CELOTAPE BETWEEN THE TWO PIECES THAT WAS SEPARATED BEFORE.
Now the scanner work fine. Sorry for my **** English and I hope that someone can find useful this information.

Feb 27, 2008 | Nikon CoolScan V ED Film Scanner

1 Answer

Nikon Coolscan 4000ED

Just curious... did you unplug the unit for a period of time, or did you only power it off? I would definitely unplug it for about ten minutes, then plug it back in.

Jan 31, 2008 | Nikon Super Coolscan 4000 ED Film Scanner...

1 Answer

Trouble ejecting slide from SF200 nikon coolscan 4000 ed

open the case of the scanner, and check to make sure that the ejection mechanism is not malfunctioning, or jammed someway.  If this is not the problem, try using thinner slides as thicker ones could also cause this.  If all else fails try un plugging the scanner for a few minutes, and try again.  

Jan 10, 2008 | Nikon Super Coolscan 4000 ED Film Scanner...

Not finding what you are looking for?
Nikon Coolscan IV ED Film Scanner Logo

Related Topics:

685 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nikon Scanners Experts


Level 2 Expert

126 Answers

Cindy Wells

Level 3 Expert

4719 Answers


Level 3 Expert

56798 Answers

Are you a Nikon Scanner Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides