Question about Hoover Elite U5349-900 Upright Vacuum

1 Answer

NO SUCTION ,EITHER AT WHERE THE HOSE GOES IN OR AT THE MAIN NOZZLE. WHAT COULD BE THE PROBLEM, HOOVER ELITE? ALSO MOTOR IS RUNNING AT A HIGH SPEED THAN NORMAL.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

It might be clogged.

Posted on Jun 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hoover troubleshooting


You will find a blockage in the hose coupling. Check for the high speed sound from the motor, like when it has a blockage and go through the airways until you find it.

Aug 20, 2014 | Vacuums

1 Answer

I need help finding out why there is no suction with my hoover. The brushes are spinning and the windtunnel looks active but no suction either on floor or hose.


What model ? If there is suction from the end of the hose there could still be none to the floor. You may have a clog between where the hose connects to the nozzle and the intake behind the brushroll.
Turn the machine on and listen for a change in pitch of the motor when you disconnect the hose, verses having it attched to the nozzle.

Oct 20, 2013 | Hoover Vacuums

1 Answer

I have a hoover elite cyclonic cansiter vacuum the vacuum works fine but I can not get power to the power nozzle


If there is no suction in the hose it is clogged.
Remove the hose at the bottom and clear and obstructions out.

If this does not fix the issue please leave a comment and I will assist you further.
Thanks

Mar 31, 2011 | Vacuums

1 Answer

All fo a sudden, no suction, motor runs fine, no clogged tubing.


Be sure the upper attachment hose is inserted firmly into the lower hose into the nozzle. Check for suction at the end of the hose, and if there is no suction there must be an obstruction in the hose, or the filter inside the bag compartment is plugged. Be sure the brush is turning when the handle is released.

Jan 18, 2011 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

How do I switch the vacuum from floor to accessory suction


It automatically switches over when you disconnect the hose from the power nozzle. No suction it getting to the power nozzle, so the suction is only through the attachments. If there is no suction through the hose, check for clogs in the hose and in the tank where the hose plugs in. Also, check the screen at the bottom of the tank. If there is a clog in the hose or tank, then there also will be no suction to the power nozzle.
Remove all clogs and you should get suction.

Dec 19, 2010 | Hoover U5721-900 WindTunnel Upright Vacuum

2 Answers

My hoover has no suction at the nozzle, though it has strong suction at the hose. This problem started after I replaced the vacuum bag for the first time.


there is a blockage behind the roller brush remove the roller plate and the roller and check the inlet hose for a blockage also remove the bag and chek the inlet to the bag for some type of obstruction. Don the Vacuum Doctor Alb, N.M.

Nov 01, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Hoover Dimension Vacuum - No suction - Any suggestions?


Your fan broke. This is a direct air motor, which means what you pick up goes directly through the fan and they break if you pick up something too big. It's an older design and fortunately one that is made to be repaired. The Fan Part # is 38755030. Its a pretty easy repair to do yourself. The entire hood snaps on the the nozzle and can be taken off by releasing 4 catches on the bottom of the unit. That is the only real trick to it.

Good Luck- That was one of the better hoovers ever made.

Nov 21, 2008 | Hoover U5227-930 Elite Upright Vacuum

2 Answers

NO SUCTION COMING FROM BOTTOM OF VACUUM


even though the belt isnt broken you should replace it also make sure the height is raised up on the nozzle. try dropping a marble through the hose to double check there is nothing stuck ( the attachment hose and the small hose that runs to the floor )

Sep 07, 2008 | Hoover U5507900 Elite Rewind Bagless...

7 Answers

Hoover eite rewind vacuum has blocked airflow, how do i fix?


Is there suction at the end of the hose, if not then the blockage is in the hose, unhook the hose and dig out the debris, if hose isn't blocked, then clean out the filters, if they get clogged, then air can;t flow thru them and you won't have suction. If you have suction at the end of the hose, then it is clogged down in the nozzle asm. there is an inlet by the brush roll and it comes up to where the hose plugs into. Clean the clog out.

Jan 03, 2008 | Hoover U5507900 Elite Rewind Bagless...

Not finding what you are looking for?
Hoover Elite U5349-900 Upright Vacuum Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...