Question about Vacuums

1 Answer

Have a Miele S658 Blue Moon that cuts out intermittently, sounds like most of the solutions to similar problems indicate the circuit board has gone bad in the hose mechanism.......can just the circuit board be replaced or does the entire hose have to be replaced?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

Probably needs a new hose.

Posted on Jun 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Miele S 558 hose keeps powering down while vacuuming. I understand that the newer SES 125-3 hoses are supposed to correct the problem. Before I buy, I'm wondering if this has proven to be true.


Debra, Searched the net. and the problem does seam to be poor/faulty circuit board in the hose and the SES 125-3 replacement hose is to be the fix. You could dissassemble first and clean the contacts first, to see if you can correct and extend the life of old hose. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
just bought Miele s558 Silver Moon seems like it from 2000 or so If it in...
My Miele S5980 is cutting out How do repair the hose to fix it
Amazon com Miele SES125 Vacuum Cleaner Deluxe Electric Hose Miele Vaccum...

Jul 08, 2016 | Miele Vacuums

2 Answers

Miele silver moon vacuum just quit


Usually this is a problem with the electric circuits in the hose / handle.

Dec 17, 2009 | Miele s558 Silver Moon Vacuum

1 Answer

Vac keeps shutting itself off!? vac bag is clear as is hose and wand


This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Sep 30, 2009 | Miele s558 Silver Moon Vacuum

1 Answer

Will stop running for no apparent reason. The light stays on and you can amp up the power to restart, but the problem is persistent. The book says to change the filters, which has been done.


Greetings from GoVacuum,

This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125 .

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Jul 12, 2009 | Miele s558 Silver Moon Vacuum

2 Answers

Blue Moon Miele power head stops intermittantly


It is not a solid short. This is caused by static arcing in the wand and in the connectors from base to hose. I was able to fix mine by smearing some dialectric grease on all electrical parts in the wand(especially by the led switch) and in the three prong connectors at the base to hose. Have not had nay problems since doing this.

Apr 15, 2009 | Miele Blue Moon Bagged Canister Vacuum

2 Answers

Blue Moon S658 Miele vacuum problem where suction cuts off. The power light stays on. Sometimes I lose full suction, and other times I just lose partial suction. This shows on the handle by going from...


This is a problem with the circuit board in the SES-125 hose. If you replace the hose, this problem will stop. Unfortunately this is the only solution to this problem.

-R

Mar 05, 2009 | Miele Blue Moon Bagged Canister Vacuum

2 Answers

My Miele s558 Silver moon vacuum just stops suddenly while vacuuming. I can start it again using the button on the handle of the hose. It is erratic, doesn't SEEM to be due to overheating. I read online...


This is caused by a circuit board problem in the hose. Unfortunately, the only way to fix this problem is to purchase a new SES 125-3 hose. The good news is that the new production hoses have rectified this problem and you will not experience it again.

-R

Aug 25, 2008 | Miele Vacuums

1 Answer

Miele vacuum loses power automatically


Could have a problem with the motor, there also is a speed control circuit board mounted by the motor that may be starting to go bad.

Apr 26, 2008 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

Miele big blue


Could be a problem with the cord. There also is a circuit board by the motor that could be the problem. Did you drop something in the hose to see if it comes out the other end? Because you could have a clog. Or just unhook the hose and see if it runs that way.

Apr 26, 2008 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

Blue moon works intermittently


Take the hose handle apart and look at the bottom side of the switch circuit board. Sometimes a contact or 2 break loose from the solder and will work intermittenly. Resolder the contacts if this is the case, put back together and try again.

Mar 16, 2008 | Vacuums

Not finding what you are looking for?
Vacuums Logo

Related Topics:

387 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...