Question about Aiwa CDC-X204 CD Player

1 Answer

Two of four speakers are not working...one each in front and back of car

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Then the ones not working r probably ran together pull out radio and check speaker wire connections,if that doesnt work run the back speaker off the other back speaker , then do same w front , or if that doesnt work maybe speakers r blown out ,

Posted on Jun 28, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the best way to wire four 6" 55 watt


My advice would be to connect the front speakers and the sub woofer to the amplifier and run the remaining rear 2 speakers from the headunit. This way you dont stress the amplifier to run on two different loads at the same time and still maintane control over your system. Bridge your sub woofer on chanel 3&4 and do not forget to set the LPF for chanel 3&4. If your speakers are not components in the front set the HPF on chanel 1&2 to roughly 60 to 80 Htz.
dreamsystems.

Feb 10, 2011 | Clarion APX490M Car Amp

1 Answer

Only the back two speakers hooked up to my system are working. I am not getting any sound from the front two. Is there a way to adjust it so all four of them are playing


IF your balance is correct on your cd player and youve got good connections on both wires the speakers should work unless the front two channels are fried then theres no sound. I would try getting two extra pieces of wire 2 feet atleast and hook them up to the front two channels and to an extra speaker if youve got one then go from there.

Nov 25, 2010 | Dual Electronics XDMA6855 CD Player

1 Answer

Out put to the back speakers are low


Check your fader control on the unit maybe it has been adjusted to supply more power to the front speakers.

Dec 27, 2009 | Sony Car Audio & Video

1 Answer

Not able to figure out how to turn off the outside speakers.


This receiver has four channels. Typically in a car that would be two front and two rear speakers. I would guess that the outside speakers are the rear channels and the inside speakers are on the front channels. Look in the manual for front to rear balance adjustment, and place the balance on front. Hopefully, the inside speakers will work, and the outside speakers will not.
If this does not work, get back to me and we'll figure out other possible solutions.

Jul 30, 2009 | Dual XD6210 CD Player

2 Answers

Samsung HT Z320 sub and center speakers dont work


Set the system to the FM receiver/ Tuner Option. Select the 'mode" button on the remote control. Set the system to the Dolby PL II option. This will engage all the speakers. I had the same issue and this fixed the problem!

Jun 19, 2009 | Audio Players & Recorders

1 Answer

I recently bought a boat with a Clarion ''premium'' sound system. The radio turns on but only the front 2 speakers work. The back four have nothing? Any ideas? Is it the radio itself, the amp, or both?...


first i would check the audio settings on the radio make sure the balance and fader are all at 0 and not favoring the front only if they check out o i would make sure the wires are wired right in the back of the deck

Jun 04, 2009 | Car Audio & Video

1 Answer

Head Unit of boat stereo cutting out at higher volume


check your ground wire ..
then check battery has enough charge..
usually fault is in where your stereo is connected to your ground source.. good luck ,if no luck try your checking your speaker wires for a short..

May 14, 2009 | Kenwood Car Audio & Video

1 Answer

Put in new front speaker in car and they worked good for a couple of hours, now there is no sound from the front or back speakers. I unhooked the front speakers and put one back then rear speakers worked...


Hello. Sounds like the amplifier is damaged and or could be a short from a front speaker wire to the car chassie ground. Assuming that the four speakers are driven by the same deck. I would first varify that the amplifier in the deck (radio, CD, etc) is functioning properly if it is being used.

Jan 21, 2009 | Car Audio & Video

Not finding what you are looking for?
Aiwa CDC-X204 CD Player Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aiwa Car Audio & Video Experts

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

fordexpert

Level 3 Expert

5546 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you an Aiwa Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...