Question about Mach Speed Matrix P4MBMS Motherboard

1 Answer

Board does not start!!!

Hi there
the power on the pc was switched on and off rapidly at a short time for like 4 5 times the computer stops responding. whenever power is on the cpu fan is on ...the board green led is on but no signal on the screen.
wat could the problem be????
did the off on thing damaged the board???

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 385 Answers
Re: board does not start!!!

Try to reset cmos. You might have caused a short in the motherboard circuit and the cmos might just need to reset.


Posted on Nov 06, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Hi, just swaped out a harddrive now my Mainboard *4 core Duel Sata2* does a single beep, pause then rapid beeps. can you help

Please count the number of rapid beeps. 3 short beeps is a memory error. 8 short beeps is a display memory error. 9 short beeps is a ROM Bios checksum error and 10 beeps is a CMOS shut down read/write error.

The solution will depend on the error. For a memory error, remove all of the memory sticks then reinsert each one separately and reboot the computer. If the board continues to beep 3 times, that stick is bad or the memory slot has failed.

The complete beep code list is provided here: .

I hope this helps.

Cindy Wells

Mar 27, 2011 | Asrock P4I45GV R5 Motherboard

1 Answer

My pc[INTEL DG43GT motherboard] doesnt start when i press the power button for the first time. It become on for few seconds and stop.If i press the power button 2nd time it runs correctly. This happens...

Your computer should be switched off at the plug only, the switch on the computer power supply can remain on. No damage will occur. This means that to turn your computer on all you need to do is plug it in, power on at the plug and then push the switch on the computer to turn it on.
I have seen this problem before, I am not sure if it the power supply that is causing this problem. I use Cooler Master they perform well and are priced right.


Nov 15, 2010 | Intel Classic DG43GT Desktop Board - G43...

1 Answer

Foxconn MoBo 947p7aa & keyboard lockup

Check if the processor temperature. ... sounds like that could be the problem. It would cause the computer to FREEZE the moment you start "working" on it because then the processor must do it's thing but it instantly overheats because either the processor cooler fan is'nt functioning correctly or the thermal paste has hardened and no longer offers a "connection" between the processor and the fan

Jul 06, 2009 | Foxconn (865G7MC-ES) Motherboard

1 Answer

PC won't start up

Hi There,

I would suggest you test it with another Power Supply, or check you Ram, Let me know if successfull or not?



May 27, 2009 | Dell Computer Refurbished OPTIPLEX SX270...

1 Answer

Power supply Ok.But CPU fans started with seconds It's stop.

sounds to me like your mainboard is bad, i bet if you closely inspect the capacitors around the cpu one or more is bulged out or leaking

Feb 15, 2009 | Asrock P4S61 Motherboard

1 Answer

Replacing a power supply.


You need to connect both 20-pin and 4-pin connector to *********** board. Your 4-pin connector is located between your CPU and a I/O connectors.

If you did it right first time, check if you have anything shorted on your board because your old P/S could go bad for reason.

Good luck!!!

Jun 20, 2008 | EliteGroup K8M800-M2 Motherboard

1 Answer


Well now.
A7N8X-X board. The reset switch is not needed to start the PC.
One does not need the reset switch to shut down the PC.
So you think it may be the Power switch that is not functioning?

What version of windows is being used? Please list the typr od hard drive being used? Serial ATA SATA or IDE?

Mar 16, 2008 | ASUS A7N8X-X Motherboard

1 Answer

No any display in the monitor, no beep of the RAM while CPU fan is running

Check your power supply. It sounds like you have a bad power supply. Even though the computer powers up, it does not mean that it's good. I have had this problem before, and almost 9 out of 10 times the power supply had gone bad. Just try a different one and see. hope this helps you.

Oct 01, 2007 | ASUS P5S800-VM Motherboard

Not finding what you are looking for?
Mach Speed Matrix P4MBMS Motherboard Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mach Speed Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers


Level 3 Expert

57068 Answers

Are you a Mach Speed Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides