Question about Kenmore Washing Machines

1 Answer

Let our Experts solve your

''MY KENMORE WASHER MODEL 110
COLD WATER WILL NOT FILL WITH WATER'' However the Hot Water works fine. Is it a hose or valve problem?

Thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 367 Answers

You need to replace the washers water valve selenoid.

Posted on Jun 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenmore washer model 110.98762792 and im having a problem with the cold water. When the water temperature switch is set to the cold/cold position the washer does not fill with cold water. W


Since U get warm water that tells you that the cold and hot water solenoids are both operating. Ergo the anomaly has to be with the device that controls temperature.

Apr 10, 2017 | Kenmore Washing Machines

1 Answer

My Kenmore 110 92587210 Washer is slowly letting water in


The solenoid for the cold water valve has failed in the open position and needs to be replaced. The valve unit is for both hot and cold. It is the item that the water hoses are connected to.

Aug 26, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Slow Cold Water Fill


There is possibly a filter screen in the hoses as well as the water valve.Check the hoses for screens.Occasionally the water valve will deteriorate inside and must be replaced.
I am on a water well and have the same problem. This weekend I installed a inline filter purchased from Lowes. It has stopped the sand and silt problem. You will have to buy one extra water hose to do this yourself.

Jul 16, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore 90 Series Washer : cold water fills at just a trickle:


your hot water goes through the water heater so contaminates settle in the heater. the cold does not, there is a screen inside the fill valve where the hose hooks to the valve on the machine. if this in not plugged then the fill valve will have to be replaced. because of the build up of contaminates..

Jul 08, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 110 Washer fill hoses flowing the wrong way...


Both hoses must be connected to a valve or capped off.

Jun 08, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 110 Top Load Washer-cold water fills extremely slowly


No it is probably the screen that is either in the end of the hose that attaches to the machine, and/or the screen is placed so that the cone is toward the machine instead of pointing away from the machine.
If the cone is pointing towards the machine any debris in the lines would collect and eventually fill the screen cone and slow or shut off water flow.

Apr 02, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore washer wont fill using hot water, cold water works fine


try taking off the hoses and maybe the screens on the washers for the hoses are plugged

Mar 26, 2009 | Kenmore 23822 Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Kenmore 110 washer


if screens on both ends of cold fill hose are clean replaced valve have seen restricted flow even with good flow to valve but be sure screen in valve is pulled and cleaned be sure to reinstall it

Aug 01, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2122 Answers

fordexpert

Level 3 Expert

5495 Answers

Mike Carew

Level 3 Expert

969 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...