Question about Microsoft Windows 2000 Professional for PC

2 Answers

What are all softwares required to install .net3.5 framework

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

There are many softwares that are and being developed using .Net which require .Net framework to be installed. But, however, you can get .Net framewrok as a free downlodable...

Posted on Jul 07, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 428 Answers

No deed of various software. But you have to have .net framework 2sps and .net framework 3.
Download from here.

Its compatible with Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP

You need Windows Installer 3.1(v2)
or Windows Installer 4.5
Its good to have .NetFW 2.0 SP1
or
.NetFW 3.0 Recommended
Upgrade it to SP1

.NetFW 3.5
.NetFW 3.5 SP1
All of these are 32 bit packages and if you want any 64 bit package, go to Microsoft.
Other Requirements. - HW

Processor: 400 MHz Pentium processor or equivalent (Minimum); 1GHz Pentium processor or equivalent (Recommended)

RAM:96 MB (Minimum); 256 MB (Recommended)

Hard Disk: Up to 500 MB of available space may be required

CD or DVD Drive: Not required

Display: 800 x 600, 256 colors (Minimum); 1024 x 768 high color, 32-bit (Recommended)

Please be kind enough to rate this answer.
Enjoy.
Best of Luck
:)

Posted on Jun 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to install Print Master Platinum 17 on windows 10


You can't!
Unfortunately this program is not supported on Microsoft's new operating system Windows 10 as it requires .Net Framework 1.1. There are currently no updates available as Microsoft is no longer supporting .Net Framework 1.1.
So if it says anywhere in the instructions "requires Net Framework 1.1" then it won't run. It was compatible with Windows 7.

Oct 19, 2016 | Computers & Internet

1 Answer

I cannot install the router because the installer is not working


You must check your operating system compatibility with the installer. Check the compatibility and read the message appeared in dialogue box completely, install that software which is required by the installer, this might be .Net Framework, install the required version.

Jul 18, 2011 | Computers & Internet

1 Answer

My wife has been using Printmaster for years and has created thousands of projects. Her latest version is 18. We got a new computer with Windows 7 and it said that version 18 is not compatible. So we...


Installing PrintMaster 18 on any computer requires .NET Framework 1.1 to be installed on the hard drive. If NET Framework 1.1 is not installed, it will be installed from thePrintMaster 18 install disk before PrintMaster 18 is installed. If possible download .NET framework 1.1 If .NET Framework 1.1 is not already installed on the computer, the "Program Compatibility Assistant" in Windows 7 will display this message.To continue with the installation, select "Run Program".

Feb 18, 2011 | Broderbund PrintMaster Platinum Version 18

2 Answers

I can't get a driver software of ATI moblity radeon HD 9200 how can i get it? can someone help me how get that software thanks


1. May i know what operating system you are using right now? Windows vista or windows 7
2. You have to download .net framework just type on google .net framework then download and install the software.
3. After installing .net framework go to this website and choose ATI RADEON 9200 and your operating system you used right now!
4. Download and install the ATI RADEON 9200 after installing it will require to restart your computer just restart to update your system settings. Have a good day!

Dec 07, 2010 | ATI RADEON 9200 Graphic Card

1 Answer

I want to download Microsoft Net. Framework 2 x86


Access: http://WindowsUpdate.Microsoft.com
Click "Custom Search"
When it completes, click "Optional Software" (on the left).
Click to select the latest version (version 4) of the Net Framework, not Version 2 -- any software that requires Version 2 will be compatible with Version 4.

Install it.
Restart your computer, when prompted.

Oct 21, 2010 | Computers & Internet

1 Answer

I have windows 7, and I connected my printer. My problem is that when I click on the lenmark icon on my desk top I get a pop up box that says that says required system software not installed, Microsoft...


Only the software listed for Windows 7 should be installed so install the Windows 7 version of .net framework. It actually sounds like an update rather then the entire piece of software.. You should be fine installing this..

Dec 07, 2009 | Office Equipment & Supplies

1 Answer

.net framework installed?


You can check by going to the Add/Remove programs within the control panel or it is called Programs in Vista.

Jul 01, 2009 | Microsoft Network Programming for .Net...

1 Answer

When I exit Burn and Go X, I get a blue screen


The Burn & Go X software installation requires a preliminary installation of Microsoft Framework 1.1. I suspect this was not done and the software is trying to make use of later frameworks with which it is only partially compatible. The software is no longer in production. Indeed, it has been replaced.

Oct 05, 2017 | ValuSoft Computers & Internet

1 Answer

My printer will print 1 time then I get run time error


Newer Lexmark printers require the .Net framework be installed for the software to function correctly. Verify requirements by the documentation or during the software install. If need be download the correct version .NET 2 (I believe) from Microsoft's website.

Nov 06, 2008 | Lexmark Office Equipment & Supplies

1 Answer

Fixa online


It requires microsoft .net framework to be installed on your system.download the latest microsoft .net framework from microsoft download site..after that try to install fixya software..

if still you get error let me know and reply with a comment..
________________________________________________________
Let me know your feedback Sushant

Jun 12, 2008 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Windows 2000 Professional for PC Logo

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3000 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...