Question about Dell Dimension 4700 PC Desktop

2 Answers

Single Beep on boot... repeats after 2-3 seconds, no video

Elite K7SEM MB, AMD Sempron, 1GB mem

Did a software reboot on the system, and now all I get is a single beep as though POST has completed. It looks like the disks are being hit, but I don't get any video signal. After about 3 seconds, I get the beep again.

Have replaced memory, removed other cards, tried unplugging the disks and replaced the video card.

HELP!!!!!!

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 92 Answers

This is a tough one. On some system bioses one beep means a problem with the RAM. On most it means a succesful POST. Are you getting any video? Have you tried booting to a boot disk? Have you tried a new hard drive? Have you tried to clear the CMOS? Good Luck!

Posted on Jun 27, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 44 Answers

Try unplugging everything. and reconnect. of that fails disconnect mains power and take the cmos battery out. leave for 5 mins and put battery in and connect mains and try that. other than that the only other thing you can do is pull out your cpu and jput back in just remember to renew the thermal paste on the cpu

Posted on Jun 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installing new motherboard, processor, mem, and video adapter. Powers on but no post.


If the beep is a very high pitched tone, turn off the computer. Your CPU is overheating. The thermal paste may not be spread correctly on the CPU or the heat sink isn't properly installed.

Otherwise, it's probably a memory error. This machine takes 2 GB of memory as 2 single GB memory sticks. Try booting the machine with only one DIMM installed. Try each stick individually before getting replacement memory.

I hope this helps.

Cindy Wells

Jan 27, 2013 | HP Compaq Presario SR1215CL (82916052980)...

2 Answers

Getting a single beep upon startup, no video signal going to monitor.


One beep means everything posted right
I would start with the video card and pull
it out of socket then reinsert it you could
have a bad card or bad cable or the
mother board cant handle vcard

No Beeps






Short, No power, Bad CPU/MB, Loose Peripherals
One Beep Everything is normal and Computer POSTed fine Two Beeps POST/CMOS Error One Long Beep, One Short Beep Motherboard Problem One Long Beep, Two Short Beeps Video Problem One Long Beep, Three Short Beeps Video Problem Three Long Beeps Keyboard Error Repeated Long Beeps Memory Error Continuous Hi-Lo Beeps CPU Overheating

Jan 14, 2011 | ASUS M4A77TD Pro Motherboard AM3 AMD 770...

1 Answer

I AM TROUBLESHOOTING AN EMACHINE MODEL W3410 AMD ATHLON THAT JUST CONTINUES A LONG REPEATING BEEP AT BOOT AND AM NOT RECIEVING SIGNAL TO MONITOR. IS IT MEMORY OR VIDEO . CAN'T GET A CLEAR TOPIC FOR THE...


Almost always indicative of a RAM memory problem. Troubleshoot by removing 1 stick of memory and rebooting. Switch sticks to determine if either stick of memory is bad or a bad bank on the motherboard.

Nov 23, 2010 | AMD eMachines Desktop System w/ 17'' CRT...

1 Answer

I have AMD Sempron 140 on ASUS M2N68-AM SE2 motherboard, Strontium 1GB PC800 DDR2 RAM. But in system properties, the RAM is showing as 768 MB instead of 1024 MB (WinXP 32 bit). The dealer is saying the RAM...


Yes the dealer is correct that the 256 MB of your RAM is allocated to the video card of this computer since the unit has a built in NVIDIA GeForce 7025 Shared video memory (UMA)that uses 256 MB of your RAM , so if you like to maximize the use of your RAM you need to install a expansion video card.

Sep 07, 2010 | Computers & Internet

1 Answer

Im using a emachines T3646 computer,only pwrled and 1syst fan wrk


Yes. Got RAM? The heatsink fan? How about a video card, and all the 12V (4 to 6 pin) connectors? All plugged in suitably?

May 02, 2010 | eMachines T3646 Refurbished AMD Desktop...

1 Answer

When installing ram i hear a single long repeated beep im trying to install 1gb DDR ram sticks two of them


either you have the wrong ram! for the gateway or your trying to add too much to it gateways only will hold so much before thet reject the ram the machine goes into a over draft in the onboard memory

Jan 19, 2010 | eMachines W3118 AMD Sempron 3100+ 1.8GHz /...

1 Answer

On boot up computer keeps restarting with a single beep motherboard model- k7sem elite group


the symptom you're describing my be a classic Gigabyte response to bad memory. First of all, go into bios, make sure your RAM voltage and timings are set correctly. If they are correct, you likely have a bad stick of RAM. Remove one stick, test the system, if the problem persists, swap sticks and try again
also try this if it continues Right click My Computer click Properties -> Advanced -> Startup and Recovery. Uncheck Automatically restart. It should give you a blue screen that may give you some indication as to the cause.

Feb 20, 2009 | EliteGroup K7SEM Motherboard

2 Answers

YOUR NFORCE3-A POST/BOOT BEEP


i need this driver for my computer please

May 19, 2008 | EliteGroup nForce3-A Motherboard

2 Answers

Computer will not boot with 2 gigs of ram.


yaa viz eagle is right, its really seems like frequency mismatch. The both RAM must of same size, same type, and same frequency.

Thanks
Iqbal

Mar 24, 2008 | Biostar P4M80-M4 Motherboard

Not finding what you are looking for?
Dell Dimension 4700 PC Desktop Logo

564 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...