Question about Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe MR-100

When i turn on my mrobe the headphone sign stays on and nothing happens until the batteries die. i tried to restart it but it dosent work can anyone help? reply to gskillet13@hotmail.com thanks.

Posted by on

  • Anonymous Nov 22, 2007

    My M:Robe turns on but only shows the headphone immage and won't switch off again unlil the battery is run flat!!!



    I've tried resetting the M;Robe by pressing the wee button at the bottom of the machine but this makes no difference.

  • niteunknown Mar 08, 2009

    i have basically the same problem; the only way to turn it off is to switch the hold on and then press the reset switch at the bottom. but then when you turn it back on, it freezes again at the headphone symbol. how do you fix this?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Having the same problem because i losted my headphone and my mr-100 does not work, how can i use it with the other headphones

Posted on Dec 15, 2007

  • iraj23 Dec 15, 2007

    having the same problem because i losted my headphone and my mr-100 does not work, how can i use it with the other headphones

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hellooo im having m-robe and i formatted it and i need a music loader that can load music on it


http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip

This is the software that was provided with the player.

Jan 27, 2009 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus mrobe


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Oct 09, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe 100 missing file


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Sep 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:robe 500


If the screen is cracked, you probably can't fix it. Judging by your description, that is the case, so I think your m:robe is lost.

Aug 06, 2008 | Olympus m:robe MR-100 Digital Media Player

2 Answers

Help!!


upload the firmware again

Apr 13, 2007 | Olympus m:robe MR-100 Digital Media Player

4 Answers

Olympus m:robe mr-100 mp3 player


4 small (tiny!) screws ... one either side at top and 2 at bottom, then pull the case away from the unit , catching the rubber bit that will fall out of the 'phone socket!. the 2 stickers are actually on the hard drive (bottom of unit) you just shove a flathead jewellers driver in the grid to the right and move the arm up and to the right. THIS SHOULDN'T REALLY WORK, BUT IT DOES!

Apr 13, 2007 | Olympus m:robe MR-100 Digital Media Player

3 Answers

Olympus mr-100 mp3 player


This is a photo of the inside of the M-robe. I tried the suggestions you gave with no improvement. I did notice that the other end of the hdd lead where it connects to the mother board was not straight in the board socket


When you remove this lead from the motherboard, make sure you don’t bend it or stress it out of shape. before you attempt to put this lead back in, make sure the small plastic lock strip is lifted out of the way. Then press the lead firmly back onto the receptacle. Then lightly press the plastic lock strip back over where the connector is on the board here. If you have completed this connection correctly and no other damage has been done, your M-Robe should start up. Good luck


Graham Everson
gdprassem@gmail.com

2f7335f.jpg

Jan 25, 2007 | Olympus m:robe MR-100 Digital Media Player

Not finding what you are looking for?
Olympus m:robe MR-100 Digital Media Player Logo

Related Topics:

262 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75178 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...