Question about Lite On NA380 Motherboard

1 Answer

No sound it hasn't audio and i tried with the other sound card is same problem. I tried re-installing windows XP sp2 but still problem. Please give me solutions. Thanks. Regard, Wahyu

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 34 Answers
Re: No sound

Go into the BIOS normally by pressing DELETE or F2 during boot up

look around the menus until you finf the sound options, enable sound if it is't already

if it is enabled, try differnt speakers on your system

if that doesnt work, get a new soundcard, dead easy to fit and will cost you less than a tenner mate

let me know how you get on

Posted on Nov 06, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have installed XP SP2 in my system. i have installed lan driver, and audio too. But am unable to get the audio sound form my system. But it is showing that i have audio can i solve this

Try installing the latest audio driver.
You can download the motherboarddevice drivers from Intel WEB site. Select your model motherboard/device, andmake sure you select the Windows XP or Vista version of the drivers that
matches your Windows operating system. Please click on this link andselect your model motherboard : - should install XP SP3 this is the latest service pack which contains security fixes.

Apr 27, 2011 | Intel D945GCL Motherboard

1 Answer

Sound Card Driver needed for Win XP runing on Intel 810 Board

hi im josh in cebu phils. it is very simple frnd. you try to install windoxs xp sp2 or sp3 so that you will not need to install driver for sound. or just get an update of your xp professional. good luck!

Feb 17, 2009 | ASUS Intel 810 Chipset P3W Motherboard

1 Answer

Hi Just installed a new Biostar MCP6P-M2 motherboard and cant the sound to work for the life of me.

I think you installed windows xp sp3, try re installing with windows xp sp2 because microsoft removed support for high definition audio in sp3 version of xp, if you dont want to re-install or you want to use sp3, download the high definition audio update (kb835221.exe).

Jan 08, 2009 | Biostar MCP6P-M2 Motherboard - v6.0,...

3 Answers

No sound on MOBO

You didnt say what operating system you are using. If you are using XP you may need to update xp then reinstall. DirectX 9 has to be installed before most of the newer sound drivers will even try to install. If your copy is XP or XP sp1 you probably just need to udate dx9

Dec 31, 2008 | Biostar MCP6P-M2 Motherboard - v6.0,...

5 Answers

Compaq Presario SG3430IL Desktop PC display does not work with windows xp sp2 and vista

Kindly get me the drivers as i have installed xp in my compaq system. and i want drivers for that

Aug 20, 2008 | HP Compaq Motherboard

7 Answers

Sound Divice


to ensure that sound driver is installed or not right click on "my computer" go to "properties" then click on "hardware" tab then click on "device manager" then chack any yellow question mark(?) or exclamation (!) mark is their or not if (?) marks show with ur audio device, mean audio driver not installed. installed it from mother board cd (which is provided by ur motherboard vander).

Jun 25, 2008 | ASUS P5PE-VM Motherboard

2 Answers

Video & sound drivers - windows XP SP2

go to biostar website, you can find everything there..

Jun 19, 2008 | Biostar M6TSL Motherboard

9 Answers

Asus pp5gcx motherboard-realtek hd audio driver" failed to install"from cd.

go to the support site for your motherboard, there you will get universal bus architecture device drive. Install this before you install the Audio/Sound driver.

Apr 14, 2008 | ASUS P5P800-MX Motherboard

1 Answer


maby u hadd a bug start the serv under controle panel admister tools then services then look four audio start it sel automatic in msconfig cheak your start up and sev ok

Jan 24, 2008 | Intel SVM266A VIAP4M266A (SYNTAX SVM266A...

2 Answers

Internal sound card doesn't work...

1 st download the audio driver from net............... then save it on a cd... now re install ur window(i recoment o/s-xp sp2) then install ur audio driver .. i m 100% sure that it will work.. best regards... mail-

Oct 09, 2007 | EliteGroup NFORCE4M-A Motherboard

Not finding what you are looking for?
Lite On NA380 Motherboard Logo

Related Topics:

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lite On Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Lite On Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides