Question about Televison & Video

1 Answer

Screen appears to be in negative or very white all connections are ok and in correct sockrts

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 47 Answers

Too much G2 voltage, bad video amplifier or bad tube. If you don't understand the terms i just mentioned, ask a TV tech.

Posted on Jun 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My samsung cs5038z screen is on video mode sound is ok, when changing with remote to tv no responses, but only sound available but screen still on video mode.


Probably it is a mess in the connection of cables. Do you have the RCA cables ( Yellow-Red-White) , make the connection correct. the TV should be working on RF connector. ( is it connected so ) and what is the sound appears, for the video channel or for the TV??

May 18, 2016 | Samsung Televison & Video

2 Answers

How do i reset this error code E000002


Hi. press aditional function
press 2
press 8
press aditional function
when #sssw appear on the screen search with arrows in the touch panel until CLEAR appear on the screen
press ok once
and search with arrows until ENGINE appear on the screen
press ok once
ERRCLR appears on screen . press ok one more time
turn off the machine from main switch for a few seconds
turn on again and make copy test .
if problem persist replace the fixing heater.
panel 2525-pwokmrjjijyamppmgrfjtx4d-5-0.jpg

May 03, 2015 | Canon ImageRunner 2525 Copier Canon

1 Answer

White screen on startup


To check if the graphics chip is OK connect an external monitor to the video port on your laptop, power up the monitor first then boot up your laptop, if Windows appears on this monitor then the graphics chip on the motherboard is OK. The white screen indicates the inverter that supplies high voltage to the CCFL lamp is also OK.
The fault is either a loose video connector that connects the video cable to the motherboard or the video ribbon cable is faulty. Try reseating the connector the video connector will either under the keyboard or under the plastic cover between the LCD screen and the keyboard.

Mar 31, 2013 | Dell Inspiron 6400 Notebook

1 Answer

Please, my laptop screen just start showing white whenever I on it


Your lcd screen is going bad and needs to be replaced. It could be the video card but most likely the lcd screen is going bad. Try connecting another monitor to the laptop to isolate the problem. Borrow a monitor from a neighbor, friend, relative or co-worker and connect it to the computer. If the Borrowed monitor displays ok without the white screen then your video card is ok and your lcd screen is bad . If the Borrowed monitor displays the same white screen then your video card inside the computer is bad.

The video will show on most systems when you reboot without you having to do anything. Some systems will require you to hit the FN (Function key) + F1 thru F12. Hold down the FN key then hit the correct key for displaying on the monitor (F1 thru F12). The correct key will normally have CRT/LCD on it or it will have the icon of a display.

May 29, 2012 | HP Computers & Internet

2 Answers

I connect my alpine cva 1003 to valor dv-169T dvd player. sounds come out but the screen is not getting connected to dvd player. i connect red, white and yellow wires.


if evrything is ok with the dvd (make sure the dvd is working fine), you need to hook up the yellow/ blue wires and yellow / black wires one for parking breack and the other for the breack chek the diagram on top of the alpine radio .

Jun 15, 2010 | Alpine CVA-1003 Car Video Player

1 Answer

Trying to install my new home theatre


Are you sure the wire is not damaged somewhere? Are you sure that you are connecting the wire to the correct terminal on the receiver? Is the speaker OK?

To test all of this, try different combinations. With Right speaker working, disconnect the wire from speaker and connect it to the left speaker. If it doesn't work, then the left speaker is faulty.

Now disconnect the wire from receiver's right-front terminal and connect to left-front terminal. If it doesn't work, you are either connecting to wrong terminal or the terminal/receiver is faulty.

At last, try using the "left" wire to connect the rigth speaker to right terminal. If it doesn't work, the wire is faulty.

P.S. The +/- doesn't matter for testing, the sound should go either. It is just needed to have all speakers connected in the same polarity, because else the sound waves would eliminate themselves.

Oct 31, 2009 | Yamaha Rx-v365 A/V Home Theater Receiver

1 Answer

Hello I've got this problem. when my computer running, sometimes my screen go white screen and i can't see at all to the windows, just white screen. but all function is ok so i press power button to...


got this from a friend: Apparently some series of Acer notebook came with BAD_EDID laptop display. The only thing wrong is the checksum which is 9D and should be 1D. Powerstrip 3.76 (registered version) managed automatically to correct EDID.

There is no problem with drivers from 101.x series, but with any newer driver max. resolution is 1024x768 and the picture is in left upper corner of the screen with black bar on the right and smudged taskbar to the bottom of the screen. After installing and restarting resolution is set to 800x600 what results in white screen whit thick black bar slowly appearing on the screen.

Jan 27, 2009 | Acer Aspire 3690-2196 Notebook

1 Answer

ECS 755 A2 motherboard problems


Make sure you have the correct front panel header connected correctly to the case wires. Open you're manual to page 12 under the English section. There you'll find a picture of the front panel header & how to connect the case's LED's to the motherboard.
If you no longer have the manual you can download it from ECS at this link.
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=381&DetailName=Manual&MenuID=1&LanID=0
Chances are you may have the wire's connect backwards. (Positive + connected to the negative - ECT).
Example, pin 1 is the + for hard disk drive & pin 3 is - for the hard disk drive. Cases vary on wire colors, normally if each connector has a common colored wire (solid color) that common wire would be the negative. Stripped wires are negative. Other cases use white colored wires as negative & colored wires as positive. As far as you not receiving any display. Try removing the AGP card & clean the copper contacts. Clean with alcohol.
Place a couple drops onto a cotton swab & clean the copper, both sides. Blow out the AGP slot with canned air. Re-check all connections, power & data cables before closing the case. Power on the system & check the front led's for operation.
If you still fail to get display, re-check the connection from the monitor to the case. Try you're monitor on another system. If good than you're video card could be bad. You're motherboard can run an 8x/4x speed AGP 1.5volt (only) graphics card.

Good luck zeratu_l !
Need more help? Post within this link.

Mike

Jul 28, 2008 | Computers & Internet

1 Answer

White lines, images on screen turn funny colors, audio humming


Hi :)

I had small white dots appear on the dashboard screen, like static... I am using an HDMI connection.
Make sure that your cables are connected correctly...
Try going to the display settings and selecting the automatic setup for HDMI, that worked for me, it looks pefect now..

my problem is that discs are not loading(but that's a different issue)..

It might work the same way if you're not using HDMI.. just select your connection again, or change connection settings and back again. But make sure that you select the correct settings if you want it to display correctly.

I hope that helps, good luck.

Jun 11, 2008 | Sony Playstation 3 (PS3) Console

1 Answer

Pdp6100hd tv audio visual not working


unplug the cable box for 1 minute then plug back in and let it reboot.

Feb 03, 2008 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75581 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

80417 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...