Question about Heating & Cooling

1 Answer

I brought a used A/C pgb030075-1 from Goodman but it doesn't have the instructions to connected and it seems that is missing a connector. Where can I get the diagram, on line, to see the right way to connected

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 66 Answers

Schematic is usually on the backside of the cover

Posted on Jun 30, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I tried to connect my Canoscan lide 90: when I try to scan: my computer doesn t seem to connect to the scanner: try the cable, connection and turn the scanner on. The connections seem to work... how do I...


Hi ,
The driver is probably missing . You can download and install it from here :http://www.usa.canon.com/cusa/support/consumer/scanners/canoscan_series/canoscan_lide90#DriversAndSoftware
Best regards .

Aug 04, 2014 | Canon CanoScan LiDE 90 Flatbed Scanner

1 Answer

Goodman GDS80703AXBC Flashing 6 times. Replaced Limit, Flame Roll Out, Flame sensor, Ckecked Flue. Furnace used to ignite then shut down flashing 6 times. Used central air over summer just fine. Now...


Per Goodman installation manual:
Misaligned burners, blocked flue, induced draft motor failure. I'd check the inducer first. Up top you'll see a small motor. Near it youll see a small ruber like hose. That hose goes to a round safety called an air proving switch. The end of the hose that connects to the metal, remove it and make sure the metal hole is not stopped up. Make sure the hose is clear and not kinked. Make sure the induced draft motor is working, should be the first action in a series of operation during heat. The air proving switch should close during normal operation, has 2 wires that are connected. Check all wires for loose connections, while the furnace is unplugged and no power present. Make sure everything is put back where it belongs and try it again. Most of these issues are IDM related but I have seen the rollouts open due to burners firing towards the wall of the unit, instead of into the opening of the heat exchanger. Work safe and I hope this helps!

Sep 30, 2017 | Goodman Heating & Cooling

1 Answer

I've just bought a second hand ASUS P4S800MX motherboard and the installation appeared to work just fine but when it booted up, all USB ports and the audio outlets are not working. Am using windows XP....


Here is the link, some of the text is in Danish, but just press the download tab, and all of the useful text is in english.http://www.asus.dk/Motherboards/Intel_Socket_478/P4S800MX/#downloadGlobal
If you already have tried this download, are you sure this isn't the se version of the motherboard?
Regarding the usb and sound; first of all have you installed al the drivers supplied with the motherboard? If you have, then have you connected the internal usb pins to the external ports and tried every usb port including those on the back?
Unfortunately that is what I can suggest at this point... If that doesn't work, and updating the bios doesn't work, then I suggest resetting the motherboard.
Hope this helps

Sep 20, 2011 | ASUS P4S800-MX Motherboard

1 Answer

I just got a ipod 30gb,when i connect it to my laptop it says usb device not recognized but when i connect anotther mp3 it works it also charges on my ps3 somebody help me wtf


If you are using the same usb cable and did try another mp3 player then it works,it seems charging terminal of you ipod doesn't responding,it might be corroded or might some charging pins are missing,broken or not align located at the bottom.

Please Do this basic steps.

* Clean the charging slot with the use of dry toothbrush,gently brush the entire area of the connector so this will contact the both interface. never use wet toothbrush cause might got short circuit.

* Check all pins in the slot if it is complete or intact. if one or two pins are missing or broken, it takes malfunction to system and connection. You can use magnifying lens to be able to see all pins clearly.

* If the charging slot is totally broken,just advising you to bring it to the apple service center near you for the parts replacement.


Hope this simple guide will help you... Thanks for visiting Fixya.

Jul 06, 2011 | Apple iPod MA446LL/A MP3 Player

1 Answer

How do i increase my graphics card performance?


Instruction:
To troubleshoot video issues, follow these steps and test your video after performing each one:

  1. Check the video signal cable connector for bent or missing pins. Check the cable for cuts.
  2. Check to see if moving the monitor connections slightly causes color changes. Tighten loose connections.
  3. In the case of systems with multiple video output connections, verify that the correct connection is being used.Some systems ship with two video connectors on the back, however only one is enabled.

Feb 25, 2011 | Computers & Internet

1 Answer

Blower fan


you could use only 2 wires, R and G terms all you would get is blower fan. so on stat make sure you connect to R and G also. also did it have a fresh air return and you miss hooking up those wires, i have seen that before.

Dec 15, 2008 | Goodman GMS90703BXA Heater

1 Answer

Which 1 to use


If it is a RJ-45 connector yes you can use it, The landline uses a RJ11. If the cale fits in the connector then it is a RJ45 connector and you can use this connection. If it works with your internet connection take the netwotk card you bought back. Hope this helps.

Jan 10, 2008 | Packard Bell 1580509280 Network Adapter

1 Answer

Blank pages printing on ImageClass D680


Greeting IceCreamMan, It sounds like you?ve eliminated the toner cartridge as the culprit. I suspect that when you did the disassembly and connector was missed or an electrical connection fault developed. Look for the electrical contacts that connect to the toner cartridge, they may not be making contact. Make sure the spring contacts on the printer are connecting to the cartridge and that they are clean. If that?s not it then check: -all connectors to make sure they are plugged in and oriented correctly -for missing or incorrectly aligned top or side panels (sometimes they are linked to switches) -all wires (for damage) and secure connections Let us know how it goes and don?t forget to rate the posting.

Jan 04, 2007 | Canon imageCLASS D880 All-In-One Laser...

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

Paul Carew

Level 3 Expert

3310 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Mack Baxter

Level 3 Expert

383 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...