Question about NetGear MR314 802.11b

1 Answer

Test light does not stop flashing

Test light and self test are from one day to the next in an endless loop, the whole setup worked fine for years, connection with adsl modem is up and running.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,272 Answers

Hi Michael,

If the router has test light continously flashing then tha indicates hardware failure with the router. Try resetting the router using steps below:

At the back of the router you will find a small tiny hole (which has a small button inside it). Press the button with the help of a paper clip. Press it and hold it from 30 seconds and after 30 seconds without releasing the reset button take out the power cable from the router and wait for 20 seconds. After 20 seconds, without releasing the reset button plug the power cable back to the router and keep holding the reset button for another 30 seconds. Now, release the button and take out the power cable wait for 5 seconds then plug it back.

If the issue persists, then it is time for you to purchase a new router.

Rate it, if it helps.

Posted on Jun 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just quit. Worked fine one day. Next day went to turn it on and nothing happened. Fan is little over a year old.


Control switch, circuit breaker, or loose wire are main suspect.
Rarely does a motor just stop working.

Check circuit breaker.
Open control switch and test for power and check for loose connections.
Install ordinary on-off switch and see if function resumes.
Check wire connections at fan.

Jul 11, 2011 | Air King 9166 20" Whole-House Window Fan

2 Answers

It begins to print then stops half way


Having the same problem here... very random... send a print job of labels and it will print the whole lot, or freeze at random points but always halfway through a label... no error message... unplug usb and replug doesnt do anything, but unplug and replug power and off it goes printing more lables but may even freeze again after only a few more have come out... also, every day the first print job of the day prints half the label and pauses for about 10 seconds then keeps going...

- Windows XP Pro SP3
- LabelWriter 400 as supplied out of the box
- Genuine DYMO labels

Jan 28, 2011 | Dymo LabelWriter 400 Thermal Printer

1 Answer

Printer will not print from any application, notepad, or wordpad or XP troubleshooter, nor will it run self-tests. When turned on, the lights flash -- self-test appears in display area, but nothing else...


TRY THIS PROCEDURE

Go to START MENU
Choose RUN
Type the letter "cmd"
Type the word "net stop spooler"
Exit
Go to C drive
Choose to Windows Folder
Click show content
Choose system32 folder
Choose spool folder
Choose printer
And delete all printing jobs pending
Again go back to CMD window and type the word "net start spooler"
Restart your computer also turn off your printer and switch it on.
It will work fine right now
I hope it helps you

Dec 08, 2010 | Sharp Office Equipment & Supplies

1 Answer

2001 F-150 cruise control stopped working. Already checked the fuse and it's good. What's next


really tough to do on the net but first we need to know about any codes...

Hold speed control OFF button, and turn ignition switch to RUN position. CRUISE indicator should flash once to indicate successful entry into self-diagnostic mode. If CRUISE indicator does not flash, start procedure over. If CRUISE indicator still does not flash, repair system by symptom there might be some switch concern

If CRUISE CONTROL indicator flashes once followed by 5 additional flashes, replace speed control servo/actuator.

Release speed control OFF button. Within 5 seconds in entering self-diagnostics, press speed control ON button. Press remaining speed control buttons in the following sequence; ON, RES, COAST and SET/ACCEL.

As each button is pressed, CRUISE indicator will flash.

Wait until indicator light goes out, then press next button. After sequence has been completed, indicator light will flash to indicate test passed or failed. With the codes we can then better diagnose your concern

Immediately after static test has passed, actuator performs a dynamic test by automatically operating throttle .04-.40" (1-10 mm). Observe throttle movement to witness any sticking in cable or linkage. Ensure throttle returns properly. Turn ignition switch to LOCK position. If self-diagnostics do not pinpoint fault there is more we can do but tough over the net

Mar 26, 2010 | 2001 Ford F150 Styleside SuperCrew

1 Answer

I have the Sony dvd changer that holds 400 dvd's and the remote was working fine one day then just stopped the next. I've changed the batteries and the light turns on but the player just doesn't respond


to test remote shine it into camera ( turn on camera ) press button you should see light flashing if not open remote and clean circuit board and battery contacts

Dec 04, 2009 | Sony Televison & Video

1 Answer

Troubleshoot motherboard


It's hard to do much testing, but I'd look for capacitors that are bulged or leaking. badcaps.net has way more information than you'd ever want to know about this problem

Pull everything out and reseat it, see if it works.

After that, I'd pull everything out but the motherboard, one stick of known good memory, and the video card. Also disconnect everything from the back but the keyboard and monitor. Clear CMOS using the correct jumper.
Boot up to the cannot boot prompt and let it sit for a while (15 minutes or so). Do a ctrl-alt-del and see if it reboots correctly.

Next, add in just the cdrom and boot off of it until it fails (win xp setup) Then Ctrl-alt-del and make sure it works a second time.

Now, add your hard drive and try to install. If it works, shut down, add one card at a tie back in, and test each time.
Then start adding in your usb devices, then network cabling, etc etc.

If you can, try a known good power supply.

Either you'll find the part that is causing the problem, or you'll know it's most likely your motherboard.

Sep 27, 2009 | EliteGroup 848P-A Motherboard

1 Answer

I have a lexmark all in one and was trying to make a copy


It seems there is a possibility of a problem with the printer itself, or perhaps the cartridges. You should first self-test the printer. Since we are unsure where the problem exists, we must do eliminative troubleshooting to rule out parts of the printing system. The self-test allows us to rule out software and the cable by testing the hardware by itself. Please note that this is not a "fix," but rather a diagnostic test to determine if your hardware is at fault.

Please disconnect and then reconnect the power supply on the printer and make sure it makes a setup noise when the cable is reattached. Will the printer perform a form feed with paper loaded when the purple/silver button is pressed?

Next, I'd like you to attempt this printer self-test by following the steps given below:

1. Make sure the printer is off.
2. Press and hold the "Color Copy" button.
3. While holding the "Color Copy" button, press and release the "Power" button to turn the power on.
4. Wait for the "Power" light to flash off and on.
5. Release "Color Copy" button.

The self-test should at least print out a set of either black or color bars, if not both (if you have a printer with both color and black installed simultaneously). Should this test fail, try it again without cartridges installed. If the self-test still fails to take paper in and make sounds like the carrier is moving across the paper, this is a hardware issue, and the printer will require service. If the self-test completes without any cartridges installed, run the self-test again with only the color cartridge installed. (If you have both black and color cartridges, after this test, run the test again with just the black cartridge installed.) If you find that either cartridge causes the self-test to fail, please let us know.
If the self-test prints, but has lines or smudges or other print quality issues, let us know.

May 14, 2009 | Lexmark X2500 All-In-One Printer

1 Answer

Power outage caused printhead error on HP 1055 CM design jet


turn off the printer, remove your jetdirect card(nic) sounds like your local tech doesn't know his **** from a hole in the wall. this should resolve your loop problem, if not then your main pca have been popped by the power outage. good luck.

Apr 22, 2009 | HP DesignJet 1055cm InkJet Printer

1 Answer

Microsoft Life CAm does not work.


Normal 0 Start Skype ThenGo to "TOOLS", click on "OPTIONS," Then go to "Audio Settings" and click on it. Make sure both the Microphone and Speaker's are correctly chosen. Then "make a free test call." Wait till the voice tells you to record. Then when finished talking wait for the test persons voice to insure your audio transmission is working. Then go back to options and test your video settings. Click on Video Settings and proceed to set up you video camera. Also, you can visit this site for additional information to setup video.
http://www.skype.com/help/guides/video/
Hope this helps. Bud

Jun 04, 2008 | Microsoft LifeCam VX-1000 Webcam

1 Answer

Both power & feed lights flash


Information gathered: Basically the printer carrier has stalled.
Lexmark documentation states that you should turn off your printer and wait a few seconds and turn the printer back on.
Restarting the spooler will sometimes do the trick as well.
Go to start, run
type: <cmd> without <>
Command prompt will open up.
Type: net stop spooler
The spooler will say it stopped successfully.
Type net start spooler
The spooler will say it started successfully.
Hope this helps!

Jan 20, 2008 | Lexmark JetPrinter Z22 Color InkJet

Not finding what you are looking for?
NetGear MR314 802.11b Logo

330 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...