Question about Alpine MRP-M350 Car Audio Amplifier

1 Answer

Sub Shuts off after only being up half volume

I am running a 10 inch Type R sub, and just recently I bought the iDA-X001 Ipod Deck, and twice I have had it on a volume around half and the Sub just cuts out, the first time ity happened, the sub just came back on by itself a few hours later, the second time (right now actually) it hasn't come back on yet...any suggestions?, I checked the fuses on the amp itself and they are good, the wiring looks good to, I figure it has something to do with the new deck, but I am not sure.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 107 Answers

Try to check your speakers. check the pigtail, maybe it is disconnecting from the cone or from the connector. then after that, resolder it.
if still you h ave the problem we will proccede to the next step. let me know...

Posted on Jan 26, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I lost some settings in the volume menu and sub volume


did you blow a fuse, or did you blow out your speakers.

Jan 30, 2013 | Alpine iDA-X100 Car CD/ MP3 Player

1 Answer

Is there a deck I could put in a 1994 Oldsmobile Cutlass Ciera for use of subs?


i have a kenwood cd player i installed in mines with amp and 15 inch sub woofers in mines

Sep 01, 2012 | 1994 Oldsmobile Cutlass Ciera

1 Answer

Ok i got a mtx 12' 500 sub matched to a alpine mrd-m500 mono amp. The deck powers the 4 speakers, as i turn the volume up on my deck (alpine cde 100) the sub/amp cuts out at around volume 20-22 and E-3...


Sorry,after rereading your problem,I gave a wrong answer.Do you have the deck sub RCA pre-amps connected to the amp,then the wires from the amp to the sub?If you do,you need to check what the sub and amp are rated as such as,peak or rms.They are 2 completely different meanings.Greg

Feb 11, 2011 | Alpine MRD-M500 Car Audio Amplifier

1 Answer

I need to turn up the bass on my denon amp


A few ways to get more bass here you go John.

If you have a sub check your level and crossover settings on sub and on amp, on the sub half volume and 90-120 crossover should be kicking,

Run a speaker level test on your denon and turn up sub channel.

if you want more bass in your speakers press the tone button on the front panal. for some i believe its in the menu system under parameter

Depending on what the source is you can turn up the bass on the source. aka ipod, some dvd players and what have you.

Chris B
PHTBA tech

Dec 20, 2009 | Denon AVR-587

1 Answer

I recently was trying to install a 10 inch pa sub with a 3/6 inch tweeter and in the process snipped the black and red wires connected the sub it did not come on I then snipped the blue and red wires in...


sounds like you blew some fuses replace them. then reconnect stock wiring. the get after market deck, amp, and wiring that in it's color coded so it no that hard to do.that 10 inch pa speaker pulls a lot power plus it 8 ohm impudence. your going to need at least a 200 watt amp.bridgeable.
or single channel.

Sep 20, 2009 | 1995 Ford Escort

1 Answer

Alpine ida-x001 volume is low even if stereo is turned all the way up only when ipod is plugged in on ipod setting.Radio (AM/FM) is normal volume (louder)..How can I fix this?


Most newer car receivers have a feature named something like "level balancing" in which you can adjust the relative loudness of each input (Tuner, CD, AUX, IPOD). Check you owner's manual for a similar function.

Also, are you or can you turn the level of the ipod itself up a bit?

Mar 07, 2009 | Alpine iDA-X001 CD Player

1 Answer

Alpine type-r 2ohm dual voice coil help


try reconnecting your rca's from the deck to the amp when finished wire one speaker positive to positive on left channel and negative to negative on right channel then connect the 1st subwoofer. if all power and sound is fine and working turn off power to amp and connect negative terminal of 1st sub to positive on 2nd sub and positive from first sub to negative on second crossing the wires runs the speakers in series another way to try is parralel the speakers wiring by connecting positive left channel output of amp to positive on 1st sub same with the negative then splice positive to positive on second sub and same with negative.

Feb 09, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Subwoofer Output Not Working...


first check that the subwoofer function on the actual head unit is turned up,second check that the gain on the amp is at bout half way then check that it is on a lp (low pass setting)
then check that the boost on the amp is turned up.
please leave feedback.
cheers

Jul 02, 2008 | Eclipse CD5405

1 Answer

Subwoofer works at high volume, doesnt work at low volume


You had the settings set incorrectly and overdrove it. The voice coil leads are burn't open. If you look at the little flexible braids by the terminals I'll bet they are black/brown and maybe even burn't in half. It's toast.

Sep 17, 2007 | Kicker 02S10L74 Car Subwoofer

1 Answer

Subwoofer Output Not Working...


The first thing to try is disconnecting ONE of the two subs. See if you get more bass with a single sub than with both. If you do, re-connect the second subwoofer, but reverse the (+) and (-) wires.

Jun 19, 2007 | Panasonic MXE CQ-C7401U CD Player

Not finding what you are looking for?
Alpine MRP-M350 Car Audio Amplifier Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4919 Answers

hoyzee1

Level 2 Expert

150 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...