Question about Tools & Hardware - Others

2 Answers

No fuel pressu on 35hp vanguard after engine reaches operating temp

Posted by on

  • 1 more comment 
  • eshockley473 Jun 26, 2009

    Was there any recall on fuel pumps?

  • eshockley473 Jun 26, 2009

    No fuel coming from new fuel pump on Briggs and Stratton 35hp, Model M613477

  • eshockley473 Jun 26, 2009

    engine not a vacuum fuel pump but a mechanical. any other suggestions?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 353 Answers

Change the vacuum hose from engine to fuel pump

Posted on Jun 26, 2009

  • gerald darling
    gerald darling Jun 26, 2009

    check for a collapsing fuel line

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 828 Answers

Open the vanguard to make the air out first. and make possible empty it and put back again the fuel.

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 99 dodge ram 4x4 is running rough and ocassionaly backfiring. it's also running very rich. my mechanic couldn't find any codes but he said the fuel pressure was low. any ideas before I drop a mint on...


if it is running rich I doubt its a fuel problem. I would check the computer temp sensor this tells the engine to lean the fuel back once the engine reaches operating temp. There should be a separate sensor for the gauge.

Oct 13, 2014 | Cars & Trucks

1 Answer

Torque for oil pan on 16 hp vanguard


You should not need torque on those bolts..just need only a few lbs..enough to sets the gasket tightly...I use a small hand wrench and tighten hand tight holding the wrench at the head part of the handle..this will give you plenty of torque without fear of stripping the threads..if you want, re tighten after the engine warms up to operations temp..just a suggestion how I have done it successful many times..good luck..

Apr 26, 2012 | Briggs & Stratton Briggs Stratton Vanguard...

1 Answer

Why is my cadillac 4.5 engine smoking


What color smoke ? Blue = oil burning , black = too much fuel (rich) white = coolant - blown head gasket ,cracked head or block . White also could be caused fuel running through the engine , no combustion !
What Your Exhaust Smoke Is Trying To Tell You

Stuck Open Fuel Injector how to fix

Jun 13, 2017 | Cadillac DeVille Cars & Trucks

3 Answers

Engine balks and quits after reaching normal operating temp.


sounds like a fuel problem , water in gas , ......

Mar 09, 2010 | 1993 Chevrolet K1500

1 Answer

Engine will not go over 4000 rpms when under a load


Check the fuel pressue.

Check the mass air flow meter.

Apr 01, 2009 | 1999 Hyundai Accent

1 Answer

Very bad idol and run condition.


sounds like a possible water temp issue... check your thermostat and/or water temp sensor. when you first start your engine the computer uses the water temp reading to do a 'cold start' scenario, more fuel. once you reach normal operating temp the fuel should be cut back. if the thermostat is not opening and closing properly this can cause strange readings from the water temp sensor (which is mounted near the thermostat)... unlikely the sensor is bad, but a possibility... more likely the thermostat.

Mar 23, 2009 | 1993 Ford F150 SuperCab

1 Answer

2000 chevy blazer starting issues


swng,
1) Is the service engine soon light ever on when engine is running?
2) Per your description I would look at the ECT sending unit. It sends coolant temperature information the the Engine Control Module for proper fuel delivery for cold engine start. It may have lost its calibration.
Let me know.
Regards,

Feb 24, 2009 | 2001 Chevrolet Blazer

Not finding what you are looking for?
Tools & Hardware - Others Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tools & Hardware - Others Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Tool and Hardware - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...