Question about NetGear DG834G Router

1 Answer

Wrpn824v2 router keeps restting

When you turn on the router it sets up and is fine until the internet light turns green then it starts to reset again and it won't stop resetting please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,272 Answers

This seems to be failure with the router hardware. Reset the router using steps below:

At the back of the router you will find a small tiny hole (which has a small button inside it). Press the button with the help of a paper clip. and hold it down for 30 seconds. After 30 seconds, please release the button and power off the device for 5 seconds.

If the issue persists, then upgrade the firmware on the router by downloading the firmware from the link below:

http://kb.netgear.com/app/answers/detail/a_id/1222

If the issue still exists then it is time for you to either replace or purchase a new router.

Rate it, if it helps.

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Router keeps resetting


Update Your Router's Firmware..
Normally router settings is creating problems with windows 8.

**If you need any kind of technical assistance you can contact support from here

Feb 22, 2013 | Computers & Internet

1 Answer

I cannot connect to the internet using my netgear n150 wireless router. The internet light is orange but the modem is working fine and I can connect to the router itself.


When the router is turned on, the Internet light turns amber for about 20 seconds and then turns green. If the light does not turn green, the router has a problem. If the Internet light is still amber 1 minute after turning on power to the router: a. The Internet is not accessible. Confirm that you have the correct internet setting. b. Clear the router's configuration to factory defaults. This will set the router's IP address to 192.168.1.1. c. Turn the power off and back on to see if the router recovers. If its still not working, reset to factory defaults. You can restore the factory default configuration settings that reset the router's user name to admin, the password to password, and the IP address to 192.168.1.1. To restore the factory default configuration settings: 1. Use a sharp object such as a pen or a paper clip to press and hold the restore factory settings button, located on the rear panel of the router, for about 5 seconds, until the Power light begins to blink (see "Back Panel" on page 4). 2. Release the restore factory settings button, and wait for the router to restart, and for the Power light to stop blinking and become solid green. The factory default settings will be restored so that you can access the router from your Web browser using the factory defaults.

Jun 06, 2011 | Computers & Internet

1 Answer

I have a Belkin N600 HD (FD78301). It was working fine but after few weeks the light turned orange from green. I started having intermittent problems accessing the internet. The router has the...


Hi jaijeetc, There is no need to worry about a hardware problem. The orange light is just telling you that you didn't have an internet connection. So no, there is no need to worry about a hardware problem. Cheers, Alex

Jun 02, 2011 | Belkin Play N600 Wireless Dual Band Router...

1 Answer

Hi, I am using the the netgear n300 wnr2000 wireless router. I've had it for a few months and up until yesterday, worked fine. I woke up and the power light is flashing green and the "i" light is...


Well the symptoms indicates that the router is now just a brick. Still I would suggest you to reset the router to default settings using the below steps:

router for 20 seconds (please refer to the label on the bottom of the router for reset button location). Release the reset button after 20 seconds and turn off the router. Turn the router on after few seconds.


If the issue persists then it is time for you to change the router. If the router is still under warranty, then get it replaced through NETGEAR. Contact them at http://my.netgear.com

Regards

Anand

Apr 27, 2011 | NetGear WNR2000 Wireless Router

1 Answer

All green lights are on but laptop can't connect


With your laptop, you must in any event turn off, DHCP, START>>RUN>>services.msc enter... then scroll down to DHCP, and set to OFF, & Disabled. Check that hasn't somehow been re-enabled. You may just have to note down your settings and re-setup your router again... then using the connect to internet wizard, use that to connect to router, this will re-initialize everything.

Mar 01, 2010 | Belkin (F5D5231-4) Router

2 Answers

Help please! TP-Link Wireless Router TL-WR641G stopped working


It looks like all your devices by themselves are working fine.
Good start.
If you took the router out of your office I assume that the settings from the office and your home are different, which causes the setup not to work properly.

First of all you should find out which hardware version of the router you have and download the manual from here, so you have the information at hand when you're not online.

Then you want to rest the router to factory settings, so you start clean. In order to do so, use the Factory Default Reset button: First, turn off the router's power. Second, press and hold the default reset button then turn on the router's power, until the SYS LED lights up (about 3 seconds). Last, release the reset button and wait for the router to reboot.

Follow the instructions in the manual form page 8 on onwards with a special view on setting up PPPoE. Have your information form your DSL provider handy (Account name and password).
The default webpage for the router interface is http://192.168.1.1
Username and password are both "admin".

Do not enable any wireless security until everything is working fine.

Make sure later to change the password to something else, so no one can "take over" your router.

If this solution did not help, please don't rate it as "Thanks for trying" or so, but leave a comment instead and I will check back and we can work form there.

Good luck!

Jan 27, 2009 | Linksys Wireless-G Broadband Router

1 Answer

Modem keep rebooting.


It sounds like you have a bad modem. Have you tried to plug the device into a different power outlet? This will rule out that it's a possible power issue in the outlet.

If no change by trying a different outlet I would replace modem.

Hope this helps.

MO

Jul 12, 2008 | 2wire 2700HG-B Router (2700HGB)

12 Answers

My ps3 display


to all those who cannot see any display..hold down the on/off button until it beeps once, then wait a few seconds until it beeps again, the ps3 will have reset itself and will adjust the visual settings to fit your tv

Mar 08, 2007 | Sony Playstation 3 (PS3) Console

Not finding what you are looking for?
NetGear DG834G Router Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...