Question about Canon PowerShot SD1000 Digital Camera

1 Answer

WHEM WE PLAY BACK TO WATCH THE VIDEOS TAKEN ON THE CAMERA THE VIDEOS ARE ONLY SHOWING UP ON A FAST FORWARD LIKE SPEED. HOW DO WE MAKE THEM PLAY NORMAL SO WE CAN SEE IT RIGHT? IT IS A CANON SD100 CAMERS

Posted by on

  • Anonymous Mar 17, 2014

    I recorded a video on my samsung camera. When I went to play back it was only fast forward (2x) and no audio. When I uploaded it on my laptop I hoped to have the normal speed with audio, but no luck...Any advice?

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

I think u need rest all ur camra settings

Posted on Jun 25, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Video playback like fast forward


Is this when you view it on the camera or your computer ?

Jan 22, 2013 | Canon PowerShot SD960 IS Digital Camera

1 Answer

Video records at high speed


You need to change your video settings. You have it set for time lapse. Turn your camera to the video mode on the top of the camera and then turn the dial on the back of the camera to the size of video you desire.

Aug 07, 2009 | Canon PowerShot G9 Digital Camera

2 Answers

Video Playback in fast mode (canon ixus 80)


Oh my, sounds like you accidentally recorded in "Time Lapse" mode (one of the specialized video features of your camera). Unfortunately, there's no way to convert the already taken video back to "Standard" video with sound, I'm sorry. However, you'll obviously need to set your camera back to standard mode for future videos. Press the "Function" button while in video mode. Then press left/right to select "Standard" video.

Jul 25, 2009 | Canon PowerShot SD750 / IXUS 75 Digital...

1 Answer

Forward fasts on its own


you may want to try fast forwarding at 2x (that is, press the FF key twice), although the speed will be faster, it may actually stop for you, when you press play, rather than going to the end.

Feb 05, 2009 | Arris DCT6200 DTV Receiver

1 Answer

Camera plays in fast forward-like speed


Though I don't know the details of your camera and the tape you are playing, one explanation could be that the tape was recorded in "extended play" EP rather than "standard play" SP. Some VCRs and some cameras are incapable of playing back in EP, a mode where the tape moves at half speed so you can record more on the same tape. The result is that the tape playing back at regular speed appears twice as fast and fast forward will be even faster.

Unfortunately, unless your machine can be manually set to play back in EP (usually it is automatic) the solution is to play it back in a machine that can handle EP.

Dec 04, 2008 | Electronics - Others

1 Answer

Playback


when I plug in the RPU DC cord from my camera to the input on my tv I get nothing. Is my input jack bad or what. Also, if I tried the s video jack from the camera to the tv, would that work??? I don't know what the AV out jack is for I don't have a cord for that

Nov 12, 2008 | Sony Handycam CCD-TRV308 Camcorder

1 Answer

My VCR tapes skip or only play in fast forward


If you are recording the tapes in a slow speed, then I would suspect that the tracking pulse is not being recorded properly. Since this is a new VCR, return it for an exchange. One of the recording heads is bad.
Dan

May 30, 2008 | Televison & Video

3 Answers

I have a canon SD 580. When I playback the video clip it's always in fast forward mode and I can't play it normal speed. Any help?


Make sure you are shooting your movies in "Standard" mode. If you have the mode set to something else, especially "Time Lapse", the playback may not match 'natural' motion.

In any case, you can control the speed of the playback. When you first enter the movie playback mode, there should be a movie control bar along the bottom of the LCD. Instead of the "Play" button, select the "Slow Motion Playback" button (single arrow with single bar next to the normal Play button), and control the speed with the left or right arrows on the multi-controller.

May 02, 2008 | Cameras

1 Answer

Sony Handycam CCD-FX310


Record in slow mo mode, then playback in fast forward mode ;) Problem solved. You'll see the video in normal speed.

Oct 20, 2007 | Sony Handycam CCD-TRV37 Camcorder

1 Answer

Help it's going to fast


Your camera has a capstan servo problem which is more than likely being caused by the capstan motor itself.Nothing you can do youself,would suggest bring to service but reccomend getting estimate before repairing.

May 23, 2007 | Panasonic PV-GS31 Mini DV Digital...

Not finding what you are looking for?
Canon PowerShot SD1000 Digital Camera Logo

Related Topics:

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

kakima

Level 3 Expert

102366 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

169 Answers

old marine
old marine

Level 3 Expert

2005 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...