Question about Broan-NuTone CV350 Performance Bagged Central System Vacuum

1 Answer

Replacement of cv-350 model motor and does not vacuum, brown out. i switched black and white codes but same thing. Please help me.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I contacted to MD service technician. He explain, good advise. I follow his directions and cv350 works very good. Power getting as new. Thank you very much.

Posted on Jun 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the reset switch on the Nutone CV-350


The reset button to the vacuum unit is located on the upper left or right hand side towards the back. There is a small black circle about the size of a dime that has a white tab that pops out. If the tab is sticking out, you can reset the system and trying vacuuming. Typically, the reset button pops for a reason because of an overheating or defective motor. If the reset button is not popped, try turning on the unit from a vacuum inlet and see if you hear a clicking sound at the vacuum unit. If so, this means a new motor is needed. If a clicking sound is not heard, this can mean a bad relay in the unit.

Please visit our website if you need a replacement part or if you have more questions.
https://qualityhomesystems.com/central-vacuum-system/

Don't forget to like and visit our Facebook page.
https://www.facebook.com/QualityHomeSystems/?ref=hl

Mar 15, 2016 | Broan-NuTone CV350 Central Vacuum

2 Answers

I have a Kenmore Upright Model # 11630412001 with a broken power cord


Normally, you would leave the current power connections attached and then line up or label the new cord lines with the old.

There should be a common ground, easy enough to dsitinguish.
A hot, normally black.
A return, normally white.

These may be swapped it the existing wire colors are.

Red = new black
Black = new white
Green or Blue = Green or bare.

I'm a bit surprised t read your post as the cord should have come with connection instructions if the replacement cord is different in color scheme from the old.

ALWAYS TAKE SAFETY PRECAUTIONS WHEN WORKING ON HOT LIVE POWER. NEVER MAKE CONNECTION CHANGES WHILE THE VACUUM IS PLUGGED IN.

IF AFTER YOU CONNECT THE NEW LINES, TEST THIS BY TURNING ON THE VACUUM AND TURNING IT OFF RIGHT AWAY. IF YOU HAVE POPPED A BREAKER OR SEEN BURNING, YOU HAVE TO SWITCH THE BLACK AND WHITE WIRES.

The best thing is to always go online and find the wiring layout for you model.

If you have any doubt, pleast post the wire colors you do see now coming to the connection terminal and post the colors coming out of your new power cord.

Regards,
Worldvet

Jul 05, 2008 | Kenmore 35912 / 35913 Progressive Upright...

1 Answer

Can't hook up power cord to main motor on Hoover model F5915100


You have a black and white and green wire. Green is ground white is neutral, black is hot . Should say on the motor either L1 = black wire. L2 = white wire , G = Green wire or it say H = black wire, N = white wire , G or the symbol for ground = green wire

Apr 11, 2014 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

My oreck upright model xl3640 is not turning on. A clothespin was accidently vacuumed up, and the machine was immediately turned off to remove it. The bottom panel of the machine was taken off to remove...


the Oreck XL3640 power switch goes bad most vacuum service center can order a new switch it has 3 wires remove screws from handle to get at switch hook up wires to new switch color code of wires of wires are black white black just put on right terminal on switch _1284.jpg

Mar 08, 2011 | Vacuums

1 Answer

The motor on our Nytone CV-350 is shot. Should I buy a new motor or replace the unit?


It depends on the age and condition of the rest of the vacuum and accessories. Check out the hose and power nozzle especially. If these look well worn, replace the unit. If it's a no more than years old, I'd simply replace the motor. Again, it depends on the condition, or expected "life" of the other components.

Jan 24, 2011 | Broan-NuTone CV-350 Central (Kit) Vacuum

1 Answer

Replaced Oreck power switch. 2 black leads and 1 white lead for switch. Posts marked 1, 2, and 3. 2 black wires to switch powers on. Connect white wire and breaker trips. Where does the white wire go?


Both black go to the switch. Power in - black to switch / white to white from motor.
From motor - black to switch / white to white from power cord
The black wire from the power hooks to the off end of the switch and the black wire from the motor hooks to the on end. Third post is not used. The two white wires are connected to each other with a small twist on wire nut.

Nov 01, 2010 | Vacuums

1 Answer

Connecting motor part


Hi Charlotte,  Yes, colour coding of wires is a nightmare, isn't it!? Red and brown both signify "live", and blue and black both signify "neutral".  So you should connect brown to red, and black to blue. I hope this is helpful. If you need more guidance, please post here again and I'll see what more I can do for you. I value your feedback, so please remember to rate my response. Good luck!

Mar 04, 2009 | Dyson DC08 Cylinder Bagless Canister...

1 Answer

Nutone model cv-350 vacuum motor will not shut off. I have to unplug system in garage. I disconnected wire to house vacuum inlets and motor is still running. There must be a reset on the motor. I have...


Mine is the same, and it is the relay welding itself closed. The relay is switched by the low-voltage wiring that connects to the vacuum outlets, and it switches the motor on and off. Mine was welded in the energized position. I have cleaned and filed the contacts on the relay, and that solved the problem for about a week. I suspect the relay contacts were plated, or a worn motor is drawing a little too much current (it is several decades old at this point).

Apr 21, 2008 | Vacuums

1 Answer

Poor suction


Either you have clogged filters, or the motor is weak, you could check the carbon brushes, otherwise replace the motor.

Mar 28, 2008 | Vacuums

Not finding what you are looking for?
Broan-NuTone CV350 Performance Bagged Central System Vacuum Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Broan-NuTone Vacuums Experts

Steve

Level 3 Expert

3287 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

JoeVacs

Level 2 Expert

357 Answers

Are you a Broan-NuTone Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...