Question about Gateway GT4010 (RBGT4010) PC Desktop

1 Answer

When I plug this new USB dock into my XP-MCE (SP3) system, there is no response from the Operating System. IE: no yellow-pop-up, beep, or anything else, no change in My computer listing on explorer.

Posted by on

  • 1 more comment 
  • dkorej Jun 25, 2009

    USB is working now. This request may be cancelled.

  • dkorej Jun 26, 2009

    Chris, I appreciate your willingness to help, but as noted the problem is fixed. I didn't see a way to mark this closed.



    Bluecrash, you had a good point, but I was using the power cord.



    Solution in this case was using the switch in back of the unit to power it off, insert HDD -- took awhile to get it firmly seated --, and power back on.



    I hadn't tried this at the time, because with a previous dud, doing so hadn't worked. Twas one last thing to try, but this time I had success.



    My thanks to those willing to give it their best shot.



    The unit is unbranded (Made in China) model EN391. The store in California was kind enough to ship me a replacement w/o hassle.

  • chrisbock May 11, 2010

    what is this usb dock

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 106 Answers

Most usb docks come with a power cord. use it. your computer might not have enough power to power the usb dock on its own.

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My base doesn't light up the power display and sound display at the bottom. The power button works; however, the volume buttons do not. I also have hooked the dock up to a 2 port USB KVM switch and it...


what OS, what operating system.
KVM are very unreliable. , we could talk KVM for days, on this.
no KVM evens stated, brand or model number.
dock ,circa 2008, compatible with V6000
what OS on v6000.
we can not guess what OS you are running, at all.

its a USB problem with the KVM.
V6000 is a 2006 product..
that came with XP or VISA, neither are supported now.
the V6000 must have all its HP drivers installed to work right.
no KVM is guaranteed to work here, with XP its real bad.
XP has bad USB drivers, that are infamous for not working
with odd USB devices, nor many other things,
got SP3 for XP, IF XP>? it fixes some of that be never all.

this is a V6000 to KVM USB issue.
and no OS stated at all.

May 23, 2017 | HP xb3000 (417329-001) Docking Station

2 Answers

Media center does not work on my windows xp


You should reinstall it using the installation cd because there is no downloads on the net for this.

Feb 22, 2010 | Microsoft Windows XP Media Center Edition...

1 Answer

USB works under BIOS, doesn't plug'n'play under WinXP


Seems u r having plug and play problem.
When the second problem appeared? after the upgrade?
Some weird things like this, exists with SP3.
Does Windows ask u to install them?
Check whether the PnP is enabled from the BIOS.
U can try installing your chipset driver (Update).
Go to action menu and Click on Show Hidden Devices. Go to Hidden devices and check whether there are entries related to usb with yellow marks. Parport,Mountmgr (non PnP). etc. Check whether you have any Viruses.
Important :
Check whether these services are functioning properly.
Go to Device Manager
Click On - Services
Plug and Play (Automatic-Normally) Service
and Such services as PLFlashDeviceIoControl Service, Portable Media Serial Number Service, Windows Management Instrumentation (Set to Automatic) and Windows Management Instrumentation Driver Extensions (Start it). They are the people who are responsible and caused these errors. Double Click an set each one's Recovery options.
Then go to Event Viewer and check System (ans Application) for specific erroneous entries.

Did u do a system restore. Anyway if you have upgraded u can't of cause. U could try that. Check whether ur usb root hubs are functioning. U have to upgrade drives for XPSP3. There are many compatibility issues.
Try the latest chipset drive.
moz-screenshot.jpg7bcaa14.jpg
Try removing these.
Then reboot and check.

If this solution works or helped you, please kindly RATE the answer.
Wish you luck!
:)
Thanks.
Lasitha

Jun 28, 2009 | Microsoft Windows XP Professional With...

1 Answer

USB 2.0 slot on Sony Vaio PCV-RX860 does not work


Reinstall drivers for the usb ports. Eather on the company site or from your recovery disk that came with the system.

Feb 15, 2009 | Sony VAIO Digital Studio PCV-RX860...

1 Answer

System freeze


The issue was resolved by uninstalling SP3. I uninstalled SP3 and the USB PCI card and rebooted. When SP2 reinstalled the device it installed the corect driver (5.1.2600.2180) and everything is now functional. Have no idea why the correct driver was not in XP SP3.

Jan 24, 2009 | SYBA (SD-NECU2-3E1I) (SD-NECU2-3E1I) USB...

1 Answer

Operating system ex mce


Is this a USB connection? Try a different USB port. If it still won't work, go to: MY COMPUTER: PROPERTIES: DEVICE MANAGER. See what it says in there about USB DRIVERS and HARD DISC DRIVERS.

Dec 29, 2008 | Computers & Internet

1 Answer

No sound in win XP sp3


please check out in my computer systems device manager if anything in the sound section is in red or yellow remove it. unless win xp was made for your laptop the drivers are not there. you need to go to compaq web site and download your drivers.

Nov 28, 2008 | Audio Players & Recorders

3 Answers

Not Installing XP SP3 Updates Given By Microsoft KB 936929.


if you don't want to install those updates you should have switch off your automatic updates. the problem is the your computer might not be compaitble with the update which was sent to you.XP SP3 have a higher system and hardware requirements than xp sp2. in order to resolve your problem you need to run your xp sp2 and press repair instead of format in this way it can return to your original system. you can also try the system restore press the start, all programs look for the system tools then system restore check what date you installed this sp3 then select the day before you installed this in order for you to return to your original operating system. hoping that this will help you, expecting your positive response.

Dec 14, 2007 | Microsoft Windows XP Professional With...

Not finding what you are looking for?
Gateway GT4010 (RBGT4010) PC Desktop Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...