Question about Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED 2 HP 115/230V

1 Answer

General question. i unplugged my pump to clean basket and when i plugged it back in the pump just buzzes. solution?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Hi, try replacing the capacitor, like for like in the connection box on the pump, usually this sorts the problem as the capacitor is mainly used in the motor starting process.

Posted on Jul 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotub clicks and then makes buzzing noise when turned on.


does it blow a breaker? check to see what is going on by unplugging all the pumps, blowers lights and anything else plugged into the circuit board (heater too)
turn the breaker on once everything is unplugged and then proceed to turn the spa off, plug one item back in and turn the breaker back on.
Do this until you find the buzzing....

You may actually have a back relay on the circuit board causing the buzzing by not latching in when the pump or something is trying to come on.

Rod

Aug 23, 2011 | Home

1 Answer

My Hayward Northstar 1.5 HP pump is pumping water into the pool, but not at full flow rate. This started happening after I cleaned out the filter basket that was plugging off the pump. The cap seems to...


you may have some debris in the impeller. you'll have to separate the wet end from the motor and access the impeller to see if it is partially plugged with debris. Northstar pumps have a closed face impeller that can trap debris at the opening and slow flow dramatically.

Aug 01, 2011 | Hayward 1.5 Hp Northstar High Performance...

1 Answer

1.5 hp Hayward Power Flo pump. It was working fine, unplugged to clear filter basket. When plugging back in it only makes a humming noise and does not pump. Took plate off back and it appears to be clean...


the start switch is dirty, needs to be cleaned, or the start capacitor is week or bad . carfully clean the switch first, use the sandpaper off a match book to clean the points

Jun 06, 2011 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

ZODIAC INGROUND POOL PUMP MAKES A NOISE BUT DOES NOT PUMP WATER. WAS WORKING AN YESTERDAY. HAVE CLEANED FILTER, AND MANUALLY TURNED FAN AT THE BACK. STILL NOT WORKING??


If your pool pump is acting sluggish it may simply be a build up of debris inside the impeller. Cleaning it is simple if you know how.
Step 1 - Check the Impeller

You can check the impeller for clogs by opening the clear cover that is on the strainer basket. Then place your garden hose into the basket and turn it on high. The water should disappear immediately. If it does not, you may have a clog.
Step 2 - Turn off the Power to the Pump

Before actually removing the clog from your pool pump impeller you will need to turn off the power to it. Remove the basket and use a finger to reach into the hole behind the basket to feel for any debris. If it is clogged, go to step 3.
Step 3 - Disconnect the Pump and Motor

Disconnect the pump and motor from the plumbing. Depending upon the make and model of your pool pump you may be able to skip this step. The motor usually just slides away from the pump.
Step 4 - Remove the Plastic Cover

Take the pump apart by removing the plastic cover over the motor. This cover generally has several small screws holding it on.
Step 5 - Remove and Clean the Impeller

Once the cover is removed you will easily be able to see the clog in the pool pump impeller. Just use your fingers or a coat hanger to clean it out.
Step 6 - Clean

Put everything back together. Once you have it cleaned out you can put the cover back on and put it all back together. Problem solved.

Dec 10, 2010 | Plumbing

1 Answer

GE WBVH6240HWW Problem


Pump sensor stuck...
Check for clog by removing back and take drain hose off

Jul 22, 2017 | General Electric WBVH6240HWW Front Load...

1 Answer

GE Freezer Not Freezing


I am not an expert, but if the defrost heater is not working, then maybe when it was unpluged the coils didn't completly unthaw. If not, the freezer still will not cool properly.

Mar 25, 2009 | GE 13.7 cu. ft. General Electric Upright...

1 Answer

It is plugged but how Do i un plug it


I assume the machine is not draining. Most of the time the obstruction is in the pump itself. UNPLUG POWER CORD. THIS IS A MESSY REPAIR unless you can get the machine outside and drain the water. There are two different pump configurations on these machines. You will need to lean the machine back against the wall so you can remove the bottom panel to get to the pump. There are 3 screws holding it at front of machine. If your machine has the pump that is held on to the motor with 2 metal clips, you can remove the clips and hoses and remove pump. Look in pump inlet and outlet and see if you can see the restriction and remove it with needle nose pliers. Most of the time this type of pump is beyond help and must be replaced with the newer style. About $300 to have this done by professional. If you have the newer pump, it will be part of the motor. You can remove the hoses and three screws that hold housing to motor. Be sure you don't lose or damage rubber seal on housing. After you clean pump, clean and dry seal area and reinstall housing and hoses. It will usually seal back with no problem. You may have a restriction in sump of tub going to pump. Sometimes it can be cleaned from rear of machine, if not, the basket will have to be removed. Depending on age and condition of machine this can be simple or very expensive. If basket is frozen to basket drive, you can replace machine cheaper than replacing basket and drive.

Sep 29, 2007 | Whirlpool Calypso GVW9959K Top Load Washer

Not finding what you are looking for?
Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED 2 HP 115/230V Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

john h

Level 3 Expert

12104 Answers

Are you a Jacuzzi Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...