Question about HP PSC 1510 All-In-One InkJet Printer

1 Answer

Cannot come on after putting on and every thing is ok. and the signal power in not coming on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} Step 1. Make sure that the power on indicator light is lit up when you switch on the printer. Also make sure that the power cable and all the other connections to the printer and the computer are properly connected.

Step 2. If the printer still doesn't work, then try another power cable and printer cable.

Step 3. If the printer still doesn't work, then you might have a faulty power supply circuit inside the printer. You then need to take it to a authorized repairer.

Posted on Jul 06, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an 02 kia sportage. my signal lights come on but dont blink outside. no lights for the signal lights come on on the dash at all. also, no hazard lights.


If the 15A HAZARD fuse in the passenger compartment fuse box is OK, power is getting to the hazard function of the flasher unit. Pressing the hzard switch should cause the hazard lights to flash. HOWEVER, there is an electronic time and warning indication system module connected to to the hazard switch lead and that may be affecting things. If the 10A TURN fuse is OK, power is applied to the turn switch (with the engine in START or RUN) and you state you can select a right or left turn. HOWEVER, the RED/WHT and RED/BLU outputs from the flasher unit connect directly to the front and rear turn lamps and the instrument cluster turn indicators so you are not getting any flasher output. Again, that electronic time & warning indication system module could be affecting things

Oct 26, 2012 | Cars & Trucks

1 Answer

VIZIO MODEL VW42LFHDTV10A WILL NOT TURN ON. FUSES &VOLTAGES OK


Did you check for the "ON" or "PS ON" signal on the power supply board? It should be around 3.3vdc.This signal comes from the main board, it commands the other sections of the power supply to come on and turn on the TV set. This signal should be present when you press the power button from either the TV or remote. If you are not getting this signal from the main board, you're most likely dealing with a main board failure. If you are dealing with a main board failure, take heed, some Vizio main boards can be expensive.

Sep 04, 2012 | Televison & Video

1 Answer

The blue light at the bottom of the television will come on when i turn it on but the screen is just blank, when I remove the back cover and put it back it starts working. After 10-15 days the same trouble...


The tv turn on u get a solid power LED light indication all the times,no flashes or delaying the power LED light to come on?Any times?Yes?Than ur tv main logic Tuner signal board have intermittent short and slow dying somewhere.Impossible to tell exactly what have happening to the board.That the board where the tv incomming broadcasting signal cable wire plug into it.U have basic mechanicals take things aparts and putting it back together wright ok?Tries websites like Shopjimmy.com,Ebay.com to buy a whole refurbish tv main logic Tuner signal board for the replacement.

Aug 26, 2011 | Samsung LN-T1953H 19 in. LCD HDTV

1 Answer

Speedo goes to 100 mph & the odometer Races also when going slow speed , just replaced vss The dash Is not didgital automatic trans


In the wiring diagram the signal from the VSS goes to the computer then from the computer to the speedometer it also branches out to the cruise control and radio. Without a lab scope I wouldn't know how to check the signal coming out of the computer to make sure the computer isn't messing up the signal but I would think if your cruise control works ok the signal would be ok which means the problem would be in the instrument cluster. I also would disconnect the small wire to the alternator to disable it. If the alternator has a bad diode and puts out an AC current this can do all sorts of funny things due to computer and other components not programed to handle AC current.

Dec 03, 2010 | 1991 Chevrolet Cavalier

1 Answer

MTX Thunder 3401 not responding. Lit but no sound.


turn down music open sub box and put another speaker at wire and check again if work means sub is ok if not check the signal cable, and put there the speaker to try signal

Apr 05, 2010 | MTX Thunder 3401 Car Audio Amplifier

1 Answer

REAR BRAKE LIGHTS DO NOT COME ONLY TAP LIGHT IS


Check for power at the turn signal switch. White wire comes from brake switch switch into the turn signal switch. The brake light switch is working because the high mount brake light is working..right? Do the turn signals work ok? if so, then the wiring is OK. The brake signal wires that come out of the turn signal switch are dark green(right) and yellow (left).

Oct 27, 2009 | 2001 GMC Safari

2 Answers

My Sony XMGTR2022 goes into protect mode at


I discovered that there is a compatiblilty problem between the Bose receiver and the Sony amplifier. If I disconnect the receiver from the amp then the amp starts up normally. Apparently the receiver sends out a dc offset or a "thump" that the amplifier doesn't like and goes into protection mode. I solved the problem by putting a 1 second delay circuit between the receiver startup and the amplifier startup. A simple RC delay on the remote input to the amplifier solved the problem.

Sep 03, 2009 | Sony Xplod 1200W Class AB Bridgeable 2-Ch....

1 Answer

Cant get internet after connecting to router


what security u r using on router WEP are u putting the correct key for that when ur pda detects the signal of ur router and one thing more try going near the router and also check the Power save option built in Windows Mobile un check it to get better performance for WIFI , go to start >settings>WIFI uncheck Enable power saving mode and then press ok and then try to connect. pls let me know if it works

Feb 22, 2009 | HTC G1

5 Answers

Hp motherboard startup problem!!


hmmm my sussgestion in yourr case is that, don't attach all things at once. do the following step bye step.

Step 1). Attach SMPS (power supply to the board), Front Panel Connectio, and an in built speaker and CPU (don't add RAM, HDD, FDD, VGA Card or any thing els)

Power on and watch/Listen carefully:

Case 1: if you can hear a long beep, then your CPU and board is OK

Case 2: No beep means CPU or board is faulty. Try to Reconnect CPU again and do step 1.

Step 2) Now power off and add RAM only.

Power on and watch/Listen carefully.

Case 1: if you can hear the ok beep it means till now your RAM is Ok
otherwise clean your RAM connection and add it again.

Further you can add your VGA, HDD CD-ROM/DVD, PCI Devices etc. and easily short-out your problem.
For your help here is picture of general moherboard with connection details. 86c6af2.jpg
Thanks
Iqbal

Mar 19, 2008 | HP Compaq Motherboard

2 Answers

Problem with display


Some iiyama's have 2 inputs. One DVI and one analog. Also, some of the older ones used BNC connectors. What I'm getting at is make sure you have the right input selected in the monitor's menu. Hope this helps....JF

Apr 02, 2007 | iiyama S 900MT1 (White) 19" CRT Monitor

Not finding what you are looking for?
HP PSC 1510 All-In-One InkJet Printer Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Seeker5211
Seeker5211

Level 3 Expert

1089 Answers

kakima

Level 3 Expert

102366 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...