Question about Asrock K8Upgrade-VM800 Motherboard

1 Answer

Problems Installing my 160 GB Seagate SATA HDD

Hey i just bought an 160 GB Seagate SATA HDD but after i connect it to my motherboard it's unable to detect it I don't even get it in the BIOS I booted from my WIN XP CD and it says no HDD atached Pl help :( i bought an 160gb segata sata hdd when i connet to my pc and on it the cpu stats running and in a few seonds it processor is AMDathalon 3000+,1gb ram.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert who has answered 200 questions.


    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 208 Answers
Re: Problems Installing my 160 GB Seagate SATA HDD

You need to go in bios and set sata to legacy for no F6 driver. if its on native it need a driver from floppy on xp cd boot . if its not detected in windowws as a slave. u need to run diskmgmt.msc and fin the unalocated drive and create part then format it ntfs

Posted on Nov 05, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

Dear i am using ms-7142 v-1 motherboard. now i,m using ide 80 gb i want to connect 160 gb sata hdd.its not showing bios also.hdd is working fine.i reinstalled os.and installed sata raid driver

first thing I would try is seeing if the sata drive is recognised on another motherboard if at all possible ,in order to eliminate the motherboard as the issue.If it is recognised on a different motherboard it is more than likeley a bad cable or a bad board .

Sep 23, 2014 | Motherboards

1 Answer

Will this motherboard support 250 gb harddrive ide seagate

is it SATA? it shouldn't have a problem with hard drives unless the plugs are different. if the HDD is sata and you got a sata connection on your motherboard then you're all set

Feb 21, 2010 | Gigabyte 7VM333M-RZ (GA-7VM333M-RZ)...

2 Answers

HDD problemon asus motherboard p5rd1-vm

You need to install the SATA drivers that belog to your specific motherboard.
When you are installing Windows thru your Windows CD, there is a moment at teh beginning of the process that you will be asked to press F6 if you want to install 3rd party drivers.
That is your call.
Once the SATA drivers are installed, you will be able to continue with your Windows installation.

Don't forget to rate this answer if it helps.

Dec 11, 2009 | ASUS P5RD1-VM Motherboard

4 Answers

Problem with DG31PR board while loading windows 2003 server.

check HDD and RAM, make sure your HDD new formated

Sep 03, 2009 | Intel DG31PR Motherboard

1 Answer

Upgrading my computer

Dear Fried its possible.. Go the Boot Menu at your BIOS ( For go the BIOS Press DEL at startup your system) there you may se Hard Disk Priority Option. There you can change Hard disk Priority... you may need setup your sata as first one..


Mar 26, 2009 | ASUS K8V SE DELUXE,...

1 Answer

Raid problem

Windows XP does not support SATA you need to load the SATA drivers from the motherboard manuf. You should have a cd for RAID/SATA drivers. When you boot off the XP CD it give you an option to load third party drivers watch at the bottom of the screen. When you see this message you can insert the CD that contains the drivers it is looking for the you should be able to load Windows XP.
I hope this help. Please rate.

Feb 18, 2009 | ASUS P5RD1-VM Motherboard

2 Answers

CDBOOT: memory overflow error.

Hey there,

At first you need to tell me whether ur hard drive is sata or pata.

If u r having Sata drive then this error occurs due to absence of SCSI Controller driver.

Else if u r using PATA Drive then Try change the bios ssetting.

Go to advanced --> Sata Configuration --> and then disable SATA native mode.
Try out above mentioned solution it'll surely help you.


Gimme your acknowladge by rating my solution.


Dec 24, 2008 | Intel Desktop Board D845GERG2 Motherboard

2 Answers

Sata hdd detected but problem with booting&installation

i have sata hdd 160 gb of seagate and hdd detected in raid channelbut when start installing window it shows message press enter for fresh installation "no hdd found please check power card,bios configuration

Jun 30, 2008 | ASUS P5RD1-VM Motherboard

6 Answers

Problems Installing my 160 GB Seagate SATA HDD

Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
Asrock K8Upgrade-VM800 Motherboard Logo

Related Topics:

375 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Asrock Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides