Question about Pioneer DEH-1500 CD Player

1 Answer

No sound when unit is put on no matter tuner or cd

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 578 Answers

Try the radio only if you get sound with the radio only your c d read and audio out put is your problem

Posted on Jun 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony 52wx4 tuner will not work. cd and aux does, but not tuner. Lights up but no sound


some of the sony tuners did have inherent problems, if your unit is a cdx-gt260 then most of these had tuner problems. best to change the entire tuner "circuit can/module" in the unit. or check out your sony service center for repair advice/cost. cheers.

Jun 10, 2012 | Car Audio & Video

1 Answer

Audiovox CE-500S tuner issues


Check to make sure your antenna properly extended, add a wire to the terminal or rod to bring up the gain, sometimes the tuner becomes dirty and causes a loud raspy sound, if that is the case buy electronic tuner spray, take unit apart! you should see a square plastic container with screws and tuning plates, spray into holes where the screws are, tune back and forth a few times, and repeat. Tuning will drift for sometime until compound dries.

Feb 25, 2012 | Audiovox CE-500S Cassette/CD Boombox

2 Answers

When head unit is on tuner everything is fine when on ipod or cd mode there is no sound ...i have taken off the face and reset the unit and still tuner sound on ipod and cd sound off


are you using an amplifer? if so, it sounds like you are using the blue wire instead of the blue/white wire to turn the amp on. the blue is antenna remote and turns of when it is not in tuner mode. the blue/white is amplifier remote.

Oct 28, 2010 | Alpine CDA-9883 CD Player

1 Answer

No sound from the tuner


almost Has to be antenna problem. Id get a standard arial, plug it in and stick it out the window. If that works then you know what to do.

May 03, 2009 | Car Audio & Video

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

1 Answer

Slight bump, no sound


The problem's fixed, and it was actually a very simple matter. When I bumped the receiver against the shelf (and the carpet) I must have hit the 'Speaker A' button on the front panel, causing the speakers to be de-selected and hence no sound to be heard. I realized this was the problem when I unplugged the speakers and tried them in the Speaker B slots and they worked. Then I put them back in the A section and pushed the button and voila - fixed!

Apr 04, 2008 | NAD C720BEE Receiver

1 Answer

E-99 and other times time TOC ERROR shows up.


hi TOC error sounds like its the laser is faulty. you could try a cd cleaning disc. this may cure the problem..


Regards

Mark
www.blueice-electronics.co.uk

Feb 25, 2008 | Kenwood KDC-MP205 CD Player

1 Answer

Tuner error


Use a multimeter to check for connectivity to the sirius. Where did you mount the antenna? Maybe its a reception problem? Sounds like the head unit is going bad. Try shutting it down, and take the pace plate off, let it reboot and see if it works. Check to see if the Tuner is unplugged.

Nov 16, 2007 | Kenwood Sirius KDC-MP225 CD Player

1 Answer

Problem playing CD


Does this CD play in any other unit?
Does your player other CDs fine?

Oct 20, 2007 | Panasonic CQ-CB9900U CD Player

1 Answer

NO Sound Except Subwoofer on Disk Playback


guys wrong iso adapter.go to propper audio shop

Oct 11, 2006 | JVC KD-AVX2 Car DVD Player

Not finding what you are looking for?
Pioneer DEH-1500 CD Player Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

74822 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...