Question about Intex Pool & Spa

Open Question

INTEX SPA WONT RUN - Intex Pool & Spa

Posted by Anonymous on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

jerry_kramer
  • 3904 Answers

SOURCE: intex spa

You have a bad GFI plug. Replace it and you should be fine.

Posted on Apr 13, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got e90 error filter pump not working,noticed water not in lower clear hose called intex got new pump unit hooked up,bled air ran it still no water in hose What can i do, still under warrenty


Call Intex and follow up with their warranty precedures to fix/replace. Dont do anything that would void the warranty, atleast until they say they wont fix/replace it.

Jul 29, 2015 | Intex Pool & Spa

1 Answer

My Intex portable spa comes up with error E98 when i turn and run. What is this and how do we fix it?


Sounds like bad news?
if you've resolved this, please comment back, and let this forum know your experience - success or : (
Use the comment link.
If your still dealing with this problem and/or for all others who need to contact Intex...
Support Intex

Feb 07, 2015 | Intex Pool & Spa

1 Answer

Why won't my intex spa heat?


is the recirculation pump running if so check filters or it could be tmp sensor

Aug 04, 2014 | Intex Pool & Spa

1 Answer

Intex spa


You have a bad GFI plug. Replace it and you should be fine.

Apr 13, 2014 | Intex Pool & Spa

1 Answer

Im getting a blinking 93 and my water wont clear up.


93 is stand by mode indication of the cycle completed.. You may need to increase the cycle time.. The manual is very conservative!!! I have a 14000 gallon pool and I run my intex salt system during the summer at 10 to 12 hrs pump and 8 to 10 hrs chlorination in between those 12 hrs and my pool stays very clear. But..... If you don't clean the unit and let it alarm for low flow, low salt or not run the unit log enough, you WILL HAVE GREEN WATER!!!
Hope this helps, If it does, please rate the tip!
I

Jul 24, 2011 | Intex Saltwater Chlorine Generator 2000...

1 Answer

My pool is a 24x52 intex and the pump wont work


Try backwashing the filter until the pressure is between 10 and 20 psi. (backwash for a couple min then run it on filter for a min and so on until the filter pressure is normal). If this doesn't work, the hose may be cracked/punctured, if so you will need a new hose.

Jul 16, 2010 | Aqua Vac Tiger Shark

1 Answer

How oprates the timmer in my 2500 gph intex filter pump


When the timer mode is set it will only run for the hours you have the knob positioned to. It will then shut off. You will need to restart it everytime.

Jun 21, 2010 | Intex Krystal Clear Model 635 Pool Filter...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...