Question about Vehicle Parts & Accessories

1 Answer

Why is there oil on my spark plug wires?

Car looses power going uphill, sounds like engine is not firing on all cylinders, check engine light flashes, especially when accelerating and not using low gear, goes through oil but doesn't show any signs of smoking or oil in the coolant. I took a quick look at the spark plug wires just to see if there were any signs of an arc through the wire and found the farthest end of the connector from the spark plug coated in oil. I imagine this is either a blown valve gasket or ring of some kind that needs to be replaced. hope this is a clear enough description. I would really appreciate any help finding a solution to this problem. thank you

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 287 Answers

Sounds like you have a few different problems. this needs to go to a shop, diagnose the flashing check engine light, that is an imporant drivability issue when its flashing.

Posted on Aug 28, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 10 Answers

SOURCE: I have problem with my Mercedes E350 Automatic 2005 model. It doesn't change gears when the car is cold so it feel like driving in first gear no matter how much I accelerate. When the car heats up I n

When was the last time you had the tranny fluid and filer changed? I hear that they recommend changing it at 60,000. This model has extensive electronic sensors and interface controls on the engine and trans axle (nothing is simple anymore... :( ). Just from what you described, i would think that perhaps there is a relay or sensor connected to the trans axle that is not functioning properly ( especially when cold ). Since you have to restart the engine when warm to get it to work, it makes me think a relay is being re-set when you re-start the car. The car should shift properly whether cold or warm. I hear that you will have problems shifting if the regular 60,000 mile changes are not performed on the trans-axle fluid. If it were me, I would try that if you have not already done so in the last 60,000 miles.

Posted on Apr 11, 2013

  • 40813 Answers

SOURCE: Urgent

Have the fault codes read. This will tell you which sensor is affected and the fault will be either sensor or wire related or take your car to a dealer and they will fix it for you.

Posted on Jun 09, 2013

strech3030us
  • 1554 Answers

SOURCE: Smoking in the engine

Most likely the oil runs low quickly because there is an oil leak!
AND, the leaking oil is getting on a hot engine part and causing the smoking!
FIX THE OIL LEAK, and both problems should go away!

Posted on Jun 28, 2013

  • 9 Answers

SOURCE: I have a chevy silverado 1500 ls w 5.3 engine. I had a bad map sensor so i changed that plugs and wires using ac delco plugs. Previous t

May possibly be a leaking intake manifold gasket and a possible intake manifold ( manifold is made of plastic and are very common to warp). Start the engine and let it run spay some intake cleaner around the intake manifold around the gasket area and see if it changes idle speed or runs any different. 3_4_2014_5_37_15_am.png

Posted on Mar 04, 2014

  • 18 Answers

SOURCE: What is the Spark Plug order on Coil Pack on a 1995 Montero LS 3.0 l 24 valve? .

Here are one sketch on the diagram, the order is 1,2,3,4,5,6.and the No. 1 is on the left when you are standing on the front. 776f58f5-7ce2-43f6-8937-6dc2500673ad.gif

Posted on Apr 20, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine not firing on # 3 cylinder


Spark plug or coil likely problem. Might put a spark plug in the #3 wire and crank it over and see if it sparks. Plug will need to be grounded and someone to watch or crank engine for you. Leave original plug in hole while doing this. If you have a timing light. Attach it to the wire with it plugged to the original spark plug and start engine. If the light flashes the the coil and wire has power. If no light then more likely a coil. Depends on year of auto as well. Most of the newer ones have a coil for each plug. If its a older one... likely a plug or plug wire.

Dec 06, 2013 | Nissan Cars & Trucks

1 Answer

How do you know if your spark plugs are the problem?


bad spark plug or bad wire will cause one cylinder not fire cause engine to surge.but change spark plugs and wires, if engine still surge have fuel filter changed, check fuel pressure weak fuel pump will cause engine surge.if you see check engine light flashing code scan for faulty TPS SENSOR OR FAULTY FUEL INJECTOR OR BAD IGNITION COIL.FAULT IN THE PCM.

Sep 23, 2012 | 1996 Buick Skylark

1 Answer

My 98 Mitsubishi eclipse 2.0 I recently purchased had oil in the spark plug wells I noticed the valve cover bolts were loose (2) u tightened then down changed plugs and wires when I removed cylinder four...


In theory you should be worrying about all warning lights but that is sometimes impractical when it becomes necessary to allow things to develop in order to find out what might be going wrong and wait until a decisive problem appears - often the expected problem never does develop.

Apr 11, 2017 | 1998 Mitsubishi Eclipse

1 Answer

I had to drive through water that was upto the middle of the rim. drove fine for almost 300 miles afterward then all of a sudden it will start and no power on the road. it sounds like chocked when pushing...


you would have first check on your car sparks plugs and the leads wire that could have made your car not to have power, know that when the leads wire get wet then its looses sparks needed by plugs to give out power to the engine. loosing oil comes from the overheating from the engine which can end up burn the cylinder head gasket. so try to change the spark plugs together with its leads and put new engine oil and drive test it.

Aug 27, 2011 | 1997 Mazda Protege

1 Answer

I was going uphill and engine light started flashing and i was loosing power.it does this often.


sounds like you have a misfire this can come from several parts start by replacing the cheapest with out a scanner its hard to tell you where to go but it will be in the spark plugs,wires or coil pack. good luck.

Nov 14, 2010 | 2004 Ford Ranger

2 Answers

Shuddering going uphill 2001 mitsubishi montero sport


Most likely you have a misfire, I'd be surprised if it didnt turn on the check engine light. It may be a coil or sparkplg problem.
Do this this. With your foot on the brake hard and the ebrake on put the car in gear and rev the car up a bit. What your doing is putting a load on the engine to see if it shutters. If it does it points to a coil issue usually or it just may be time plugs and wires

Jul 18, 2009 | 2001 Mitsubishi Montero Sport 4WD

2 Answers

I have a 2003 vw passat 2.8L while changing the spark plugs I noticed oil in the spark plug holes. After gapping and installing the new plugs I drove the car about 20 mile and the check engine light...


Unfortunately the check engine light could be caused by hundreds of things and yet it could have something to do with your changing of the plugs. Do me a favor and take the car to your local auto parts store and they will check the code for the engine light for you for free. Bring that code back here and I will help you figure out what is causing the light and the slugish engine. Sorry for your problem but I'm sure I can help you get it fixed. Thanks for using FixYa!

Jul 10, 2009 | 2003 Volkswagen Passat

4 Answers

My check engine light is on and flashing & my car is shaking bad!


sound like you need a tune up the light flashing is a misfire take it to autozone and have the codes read

Jun 11, 2009 | 2001 Nissan Sentra

2 Answers

Missing, loss of power, etc.


sounds from afar like a problem i had after installing after market spark plug cables on a diff. car. make sure you have factory-quality/ even mits. brand cables. (right parts vs. after mkt.?- no contest.)

Apr 17, 2009 | 2000 Mitsubishi Montero Sport

2 Answers

Keeps mis-firing on cylinder #3 check engine light flashes and stays on car chugs on uphill slopes


check plugs wires for damage or just replace if you have replaced the #3 plug already if not replace it also

Aug 04, 2008 | 1999 Ford Taurus

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Parts & Accessories Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14228 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...