Question about Mastercool 67471 Evaporative Cooler Air Conditioner

1 Answer

Why evap 2speed motor now only works on low speed no hi ?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Not an expert just a home owner. There is a separate wire connections for hi and lo you may have something as simple as a lose wire connections. This happened to us.

Posted on May 19, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How does the gear splitter work on a 1954 f600


is it possible its only 1 low not with the 2speed and its locked out

Oct 04, 2014 | Cars & Trucks

1 Answer

My blender is not chopping as well as it used to...sometimes not spinning at all.


The motor may becoming weak. You may not observe much difference between the two speeds

Nov 27, 2013 | Waring MBB518 2Speed Blender

1 Answer

I have a sears whole house fan.The replacement motor has 2 poles ,the original has 3.The wire coming to the motor has 3 wires:black,red,white.The fan is 2-speed.This is the right motor.How should the...


The white wire is neutral which is how the current makes a complete path through the fan then back to the panel and operates the motor. the replacement switch you have is a two speed black(high) red (low) switch. If you had 3 speeds before and wish to continue getting all 3 you will need to get a compatible switch. Otherwise eliminate the medium speed (blue) wire and use the switch you have. If the fan has a wire connector system just cut the copper tip even and place a orange cap of wire cap the size that fits tightly to provide good protection.

Apr 07, 2013 | Dryers

1 Answer

Voltage to evap fan 94v not working runs slow @ 120v


Hi, I deal with evaporator motors on a day to day basis.If the motor is running but not up to full speed, the inner windings of the motor are going out. If the motor runs as you say, is it getting only 94 volts to it? If this is the case, check the incoming voltage to the unit itself. Check to see on the schematics what is between the motor where you may be loosing your voltage. Defrost thermostat, or timer. Check power to the timer first and get back to me. The defrost thermostat supplies power to the fan when the evaporator temperature gets cold enough and the contacts will close and send power to one side of the motor. If it is going bad, it will cause you to loose part or all of the voltage. If you have a meter, check this. It is round and sealed with 2 terminals on it. If it is cold enough, you can check the leads to ground and see if you are getting less then 120 volts coming out the motor side. If so, replace the thermostat. Please keep me posted.
Sincerely,
Shastalaker7
PS Be safe around electricity. Also, this defrost stat snaps around a evap. line.

Dec 28, 2009 | Amana Refrigerators

1 Answer

Have hayward 2speed pump and cant get speeds to change ontime clo


If I am following your description correctly it sounds like the booster is tied to the wrong clock...You want the booster to run with the high speed which is 'the other' timer it sounds like.

Sep 11, 2009 | Hayward SUPERPUMP 2.0 HP, 115/230V

1 Answer

I'd like to see if I can get a replacement blower motor for my central air unit that runs at a slower speed.


The central air units are designed to run at a specific speed (100%) if its older unit. The problem with putting in a slower speed motor(2speed) is the unit will still run at max speed. (nothing to regulate the speed). If you contact your local HVAC shop its possible they may be able to convert your unit (but I doubt it). They do have new units that run at 2 speeds when demand is low and run at a higher speed when the demand requires more cooling. Check this link out. Has a little more info. http://www.air-conditioners-and-heaters.com/two_speed_central_air_conditioning.htm

Aug 16, 2009 | Heating & Cooling

1 Answer

Zephyr Savona range hood quit work on low spds-hi still works


Motor Speed may not be working and this means the either the motor is bad or switch is bad for motor Low Med Hi Switch

May 27, 2009 | Zephyr Savona ZSV-E30AS Stainless Steel...

1 Answer

The blower fan speed control stopped working


usually a bad blower resistor is at fault...

Feb 05, 2009 | 2002 Pontiac Grand Prix

1 Answer

Have problem with heat pump a/c were after 4/ to 5 hrs unit freezez its not low on freon its not fan motor its not evap coil ijust changed t stat and the funny thing about it it only freezez...


Check fans rotations for correct flow or low air flow or wrong fan speed for cool, should be hi or black and low or red for heat! ..Thank-you-very-much!

Aug 24, 2008 | Heating & Cooling

Not finding what you are looking for?
Mastercool 67471 Evaporative Cooler Air Conditioner Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mastercool Heating & Cooling Experts

Bill Long

Level 3 Expert

587 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Boyet Soriano
Boyet Soriano

Level 2 Expert

293 Answers

Are you a Mastercool Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...